DaveinOlyWA
Posts: 13769
Joined: Sat Apr 24, 2010 7:43 pm
Delivery Date: 16 Feb 2018
Leaf Number: 314199
Location: Olympia, WA
Contact: Website

Re: First Warranty Issue; Carwings Is Broken

Thu Mar 31, 2011 8:25 am

ya, probably incorrectly configured on carwings end and not an error by Nissan although i question a QC process that does not discover this until it hits the end users hands.
2011 SL; 44,598 miles. 2013 S; 44,840 miles.2016 S30 deceased. 29,413 miles. 2018 S40; 15,000 miles, 478 GIDs, 37.0 kwh 109.81 Ahr , SOH 94.61, Hx 120.15
My Blog; http://daveinolywa.blogspot.com" onclick="window.open(this.href);return false;

User avatar
sdbonez
Posts: 468
Joined: Tue Sep 28, 2010 11:44 pm
Delivery Date: 26 Jun 2015
Location: San Diego, Ca (San Marcos)

Re: First Warranty Issue; Carwings Is Broken

Thu Mar 31, 2011 10:13 pm

The net to me is that it says 'no service'. My comment to the dealer at the time was 'did you guys forget to activate the car's 'phone'?

I really do suspect this could be the issue and Nissan CC seemed to collaborate somewhat. She also said something about needing to 'activate a module'. We'll see when I talk to the service folks tomorrow - they were great about dealing with it, tried 'resetting my account' first (no dice), the nice lady talked to a sr. rep who said they had seen this a few times already. She called my dealer, my dealer called me - appt for tomorrow to fix.

'No Service' to me is pretty descriptive. When the cars come into Long Beach, they're not going to be provisioned since AT&T to the best of my knowledge requires access to their network to do an over-the-air provisioning. Same way a phone on the shelf at the AT&T store doesn't work until they provision it. My suspicion is that they're supposed to do this during port prep and they didn't.

Alternatively, owing to Randy's software upgrade fixing this for him, maybe it's a software bug... who knows.

Gonna get my refrigerant charge measured, too...
EV Prj: prereg 4/19 11:21a, appvd 7/22 11:34a, on-site eval 8/27 1pm, installed 3/30
Leaf: Red eTec resvd 4/20 2:33p, order open 8/31 11:30a, confirmed 9/3 2:00p, Carwings 3/9
Dash@Delivery 4/8, 7-day on 3/23, Delivered 03/30, Carwings: 'Bonez' VIN#728

DaveinOlyWA
Posts: 13769
Joined: Sat Apr 24, 2010 7:43 pm
Delivery Date: 16 Feb 2018
Leaf Number: 314199
Location: Olympia, WA
Contact: Website

Re: First Warranty Issue; Carwings Is Broken

Fri Apr 01, 2011 8:38 am

Hmmm no.. I guess. Art uses sim cards so a valid sim # would be needed and is self activating and would be in the car I am guessing.

The issues is carwings not being careful with the way the register those sins to the car
2011 SL; 44,598 miles. 2013 S; 44,840 miles.2016 S30 deceased. 29,413 miles. 2018 S40; 15,000 miles, 478 GIDs, 37.0 kwh 109.81 Ahr , SOH 94.61, Hx 120.15
My Blog; http://daveinolywa.blogspot.com" onclick="window.open(this.href);return false;

Spaz
Posts: 15
Joined: Tue Mar 29, 2011 1:09 pm

Re: First Warranty Issue; Carwings Is Broken

Fri Apr 01, 2011 11:30 am

I took delivery of my Leaf last Friday. Couldn't get logged into CarWings. (Error message: Connection to Center Failed) Many emails exchanged with Leaf support, password re-set, issue escalated to technical support... no resolution.

Finally decided to CALL support to see why I had not received an email update in a couple of days. Lady I spoke to knew what the issue was right away. Had to do with taking the 12V battery out so something called the TCU (?) would be re-set. Of course, I had to take the Leaf back to the dealer to have the EV Technical Specialist do this, but apparently I'm all logged into CarWings now and good to go. So they tell me... dealer still has my Leaf until next week. (Got scratched during shipping so they're re-painting it.)

Lea

User avatar
davewill
Posts: 5030
Joined: Thu Mar 17, 2011 6:04 pm
Location: San Diego, CA, US

Re: First Warranty Issue; Carwings Is Broken

Fri Apr 01, 2011 11:43 am

Spaz wrote:... dealer still has my Leaf until next week. (Got scratched during shipping so they're re-painting it.)

So, are we going to see the first electric violet Leaf?
2014 Rav4 EV, Blizzard Pearl White
2011 LEAF SL w/QC, Blue Ocean, returned at end of lease

User avatar
sdbonez
Posts: 468
Joined: Tue Sep 28, 2010 11:44 pm
Delivery Date: 26 Jun 2015
Location: San Diego, Ca (San Marcos)

Re: First Warranty Issue; Carwings Is Broken

Fri Apr 01, 2011 5:38 pm

Seems like they have a firm handle on this issue at this point. I brought in my car this afternoon and they had it done in literally 2 minutes. They only said that they had to 'reset the module' for Carwings..something about it losing it's config somehow.

Bottom line, it was working in minutes, they gave me a few mins of juice, and I was on my way.

So - bottom line on Carwings - there's an easy fix, it's done by the dealer. Call customer care, give them the error, they'll take care of the rest. That's how customer service should be :)
EV Prj: prereg 4/19 11:21a, appvd 7/22 11:34a, on-site eval 8/27 1pm, installed 3/30
Leaf: Red eTec resvd 4/20 2:33p, order open 8/31 11:30a, confirmed 9/3 2:00p, Carwings 3/9
Dash@Delivery 4/8, 7-day on 3/23, Delivered 03/30, Carwings: 'Bonez' VIN#728

Spaz
Posts: 15
Joined: Tue Mar 29, 2011 1:09 pm

Re: First Warranty Issue; Carwings Is Broken

Tue Apr 05, 2011 11:01 am

davewill wrote: So, are we going to see the first electric violet Leaf?


Only if my daughter gets her way....

miku
Posts: 13
Joined: Mon Aug 16, 2010 11:36 pm
Delivery Date: 26 Jun 2015
Location: Santa Cruz

Re: First Warranty Issue; Carwings Is Broken

Tue Apr 05, 2011 8:41 pm

Well -- I'm interested in what's going on when the "replace a module".

I took delivery of my LEAF on Saturday, but at only 18 miles (4 hours later), got the air con issue and had to be towed back to the dealer. They've fixed that problem, but now they're telling me they noticed an "issue with the telematics" and they're getting a "replacement module" installed. It sounds like that's similar to this thread. I configured carwings on Saturday and it worked fine -- was able to get updates Saturday and Sunday over the web (but the refresh takes a while sometimes). So it wasn't simply a config issue.

Michael
Silver SL+QC #716
delivery April 2, 2011

bowthom
Posts: 656
Joined: Sun Jul 18, 2010 12:22 pm
Delivery Date: 23 Feb 2011
Leaf Number: 307
Location: Portland Oregon

Re: First Warranty Issue; Carwings Is Broken

Thu Apr 07, 2011 9:32 am

Hello,
My PD said the next leaf delivered after mine has the carwings not working issue. I do not believe he frequents this site.
Reserv Apr 20 - Ord Aug 31
Red - ETEC trim
BLINK inst 3/14/11 (rev 2.1.2B)
P1213 4/29/11 - Charger repl 6/8/11
P1273 2/15/12 - P32270 10/2/13
TCU upgrd 2/15/17
-1bar 11/8/14 -2bars 6/28/16 -3bars 7/12/18
Est. del 2/28/11

Deliver 2/23/11 - 75k+ mi

Spaz
Posts: 15
Joined: Tue Mar 29, 2011 1:09 pm

Re: First Warranty Issue; Carwings Is Broken

Thu Apr 07, 2011 12:39 pm

Just an update...

Got my Leaf back yesterday. Scratch gone. But, same communications failure issue. They were wrong when they said they had fixed it.

Apparently the EV tech had been able to "Update Stations" but when I tested both "Update Stations" and "Sign on to CarWings" before leaving the dealership, neither worked. Same error message as before: "The connection to the center failed." Since I arrived at the dealership after 6pm, they sent me home and asked me to return today so that I could speak with the EV tech.

Brought the car back today, and the EV tech did the brief disconnect of the 12V battery to get the communications module to reboot. Fixed the "Update Stations" thing, but I still cannot connect to CarWings. Ended up leaving the Leaf AGAIN.

Hoping for better news later this afternoon.

Lea

Return to “Problems / Troubleshooting”