Christopher
Posts: 118
Joined: Thu May 05, 2011 4:51 pm
Delivery Date: 04 May 2011
Leaf Number: 1407
Location: Santa Cruz, CA
Contact: Website

Re: Water pump issue

Well, one of the apparently two water pumps present was replaced in my LEAF this week. The noise is gone! I no longer hear the thing running loudly all the time. (It was audible even from within the cabin while sitting at a light. Ah, so embarrassing... ;-)

One surprise to me is that I was told it is supposed to run all the time, but not at full tilt like mine started to do back in July (a couple months after I got the car) and everyday since -- regardless of ambient temp or how long since the car had been used or charged. So yes, the new one does run but it's very faint. I didn't remember it doing that, but now that I think about it... maybe it did.

Second surprise is that, when charging the car, it is louder but I don't think its as loud as it used to be when charging, even when I first got it. But hey, like I said, it's been running full tilt for many months (whenever powered up) so I don't trust my memory on that.
User avatar
charlestonleafer
Posts: 138
Joined: Sun Sep 18, 2011 8:28 am
Delivery Date: 05 Nov 2011
Leaf Number: 8404
Location: Charleston, SC

Re: Water pump issue

Mine makes noise every time I plug in. I thought it was normal? If your car makes fan noise every time you plug in, is that cause for concern?
2011 Nissan Leaf sold after 33,000 miles
2012 Chevy Volt sold after 28,000 miles
2013 Toyota Rav4 EV 11,000 miles and counting!
Christopher
Posts: 118
Joined: Thu May 05, 2011 4:51 pm
Delivery Date: 04 May 2011
Leaf Number: 1407
Location: Santa Cruz, CA
Contact: Website

Re: Water pump issue

charlestonleafer wrote:Mine makes noise every time I plug in. I thought it was normal? If your car makes fan noise every time you plug in, is that cause for concern?
No, that's normal. You need to dissipate the heat generated by charging.

Return to “Problems / Troubleshooting”