jmeitz
Posts: 43
Joined: Mon Mar 25, 2013 8:26 am
Delivery Date: 22 Mar 2013
Leaf Number: 402856
Location: St. Louis

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Thu May 02, 2013 2:30 pm

Grounded 58 and nothing happens when put in reverse.
2013 Leaf SV - Pearl White
Level 2 charger - Clipper Creek LCS-25

Skyffej
Posts: 26
Joined: Fri Mar 29, 2013 9:01 am
Delivery Date: 06 Apr 2013
Leaf Number: 406066
Location: Chicago Land Area IL

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Thu May 02, 2013 2:55 pm

jmeitz wrote:Grounded 58 and nothing happens when put in reverse.
Are you sure your on the right pin position ?
Image

jmeitz
Posts: 43
Joined: Mon Mar 25, 2013 8:26 am
Delivery Date: 22 Mar 2013
Leaf Number: 402856
Location: St. Louis

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Thu May 02, 2013 3:06 pm

that is the wire i am grounding, third from end on bottom. I have checked and verified i have ground along with that i have 12 volts when in reverse. Curious to what the other wire at 59 is as i mistakenly removed that one when trying the empty sockets.
2013 Leaf SV - Pearl White
Level 2 charger - Clipper Creek LCS-25

Skyffej
Posts: 26
Joined: Fri Mar 29, 2013 9:01 am
Delivery Date: 06 Apr 2013
Leaf Number: 406066
Location: Chicago Land Area IL

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Thu May 02, 2013 3:18 pm

jmeitz wrote:that is the wire i am grounding, third from end on bottom. I have checked and verified i have ground along with that i have 12 volts when in reverse. Curious to what the other wire at 59 is as i mistakenly removed that one when trying the empty sockets.
Weird, I ground that position and everything works: I get a black screen with guide lines
Then I even tested the video input (40) and shield (60) with a regular video camera and I get image on the nav display with everything.

I am stumped as to what 59 is as well.

Wonder if it's a difference between types of Leaf's ??
I have a 2013 SL

jmeitz
Posts: 43
Joined: Mon Mar 25, 2013 8:26 am
Delivery Date: 22 Mar 2013
Leaf Number: 402856
Location: St. Louis

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Thu May 02, 2013 4:14 pm

Does your sl by chance have a camera button on the radio?

I have no idea why mine will not come on. Triple checked ground on 58.
2013 Leaf SV - Pearl White
Level 2 charger - Clipper Creek LCS-25

jelloslug
Posts: 260
Joined: Sat Mar 23, 2013 6:25 am
Delivery Date: 22 Mar 2013
Location: SC

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Thu May 02, 2013 4:32 pm

I think I have the info that you guys are looking for. The pinout on page PG-126 in the service manual lists the following pins on connector M96 (the connector show in the pic above)

39 -- Camera + (camera power +)
40 -- R Camera comp (video +)
58 -- RV Camera sig (rear camera enable)
59 -- Camera ground (camera power -)
60 -- Camera shield (video -)

I suspect that those wires eventually lead back to the connector on the "C" pillar.

jelloslug
Posts: 260
Joined: Sat Mar 23, 2013 6:25 am
Delivery Date: 22 Mar 2013
Location: SC

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Thu May 02, 2013 4:33 pm

jmeitz wrote:Does your sl by chance have a camera button on the radio?

I have no idea why mine will not come on. Triple checked ground on 58.
How are you grounding the pin?

jmeitz
Posts: 43
Joined: Mon Mar 25, 2013 8:26 am
Delivery Date: 22 Mar 2013
Leaf Number: 402856
Location: St. Louis

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Thu May 02, 2013 4:44 pm

jelloslug wrote:
jmeitz wrote:Does your sl by chance have a camera button on the radio?

I have no idea why mine will not come on. Triple checked ground on 58.
How are you grounding the pin?
Grounded to chassis where radio screws in and also tried to ground at 12v accessory plug in.
2013 Leaf SV - Pearl White
Level 2 charger - Clipper Creek LCS-25

Skyffej
Posts: 26
Joined: Fri Mar 29, 2013 9:01 am
Delivery Date: 06 Apr 2013
Leaf Number: 406066
Location: Chicago Land Area IL

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Thu May 02, 2013 5:15 pm

jmeitz wrote:Does your sl by chance have a camera button on the radio?

I have no idea why mine will not come on. Triple checked ground on 58.
No my nav unit does NOT have the camera button that would be for the around view.

Sorry.

jelloslug
Posts: 260
Joined: Sat Mar 23, 2013 6:25 am
Delivery Date: 22 Mar 2013
Location: SC

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Thu May 02, 2013 6:18 pm

jmeitz wrote:
jelloslug wrote:
jmeitz wrote:Does your sl by chance have a camera button on the radio?

I have no idea why mine will not come on. Triple checked ground on 58.
How are you grounding the pin?
Grounded to chassis where radio screws in and also tried to ground at 12v accessory plug in.

Are you grounding the connector pin or grounding the AV control unit pin?

Return to “Accessories / Mods”