jelloslug
Posts: 260
Joined: Sat Mar 23, 2013 6:25 am
Delivery Date: 22 Mar 2013
Location: SC

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Mon Apr 01, 2013 12:05 pm

outermostleaf wrote:
jawshoeaw wrote:I just successfully connected a $25 audiovox camera (from Amazon.com) to a new 2013 SL. Night vision is so so but daytime image is good and does not appear reversed. FWIW, if you point the camera towards the front of the car, the image will be "backwards" but if you point it to the back, the image is in the correct orientation. The pins on the headunit connector were exactly the same as the photos posted on this thread. Also, I confirmed the connector pins dead-end in the hatch. So at the very least you'd have to buy the harness and run it through the lift gate into the body of the car- just as much trouble as running one RCA cable IMO.

Maybe the info Ramius got refers to headunits arriving later this year. Here's my headunit:
Image

OK - so just to confirm before I start stripping wires - you followed Ramius83's instructions posted at the beginning of this thread for a 2012 and it worked for your 2013? I will be running 1 RCA wire to the front - I agree that is probably just as easy as dealing with a harness in the back.

Thank you!!!
The harness in the back is located in the drivers side "C" piller. It's much easier to get to than the one in the dash.

Ramius83
Posts: 14
Joined: Mon Sep 24, 2012 12:10 pm
Delivery Date: 24 Sep 2012
Leaf Number: 022865

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Mon Apr 01, 2013 12:51 pm

Going by the 2013 wiring diagrams, I do not see how "jawshoeaw" made my instructions work with a 2013 Model. The wiring pinouts are completely different and not even close. Hell, eve nthe main connector is different. The 2012 model has a 20 pin connector where as the 2013 has a 16 pin connector. "jawshoeaw", can you take a picture of the connector behind the Telematics unit? The customer that purchased the 2013 model that I was supposed to install the camera into ended up buying one with a camera anyways. If I need to, I'll go on the lot and look at a new 2013 model myself and compare. "outermostleaf", go ahead and wire up your camera and install it and run the wires how you want to, to the telematics system. I'll have an answer for you in a couple of days when I get my hands on the connector behing a 2013 model.

outermostleaf
Posts: 8
Joined: Wed Feb 27, 2013 11:34 am
Delivery Date: 15 Mar 2013

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Mon Apr 01, 2013 1:12 pm

Ramius83 wrote:Going by the 2013 wiring diagrams, I do not see how "jawshoeaw" made my instructions work with a 2013 Model. The wiring pinouts are completely different and not even close. Hell, eve nthe main connector is different. The 2012 model has a 20 pin connector where as the 2013 has a 16 pin connector. "jawshoeaw", can you take a picture of the connector behind the Telematics unit? The customer that purchased the 2013 model that I was supposed to install the camera into ended up buying one with a camera anyways. If I need to, I'll go on the lot and look at a new 2013 model myself and compare. "outermostleaf", go ahead and wire up your camera and install it and run the wires how you want to, to the telematics system. I'll have an answer for you in a couple of days when I get my hands on the connector behing a 2013 model.
Thanks Ramius83. I will get everything wired up short of the telematics hookup - and will just bring an RCA plug to that point. I really appreciate your help!

jmeitz
Posts: 43
Joined: Mon Mar 25, 2013 8:26 am
Delivery Date: 22 Mar 2013
Leaf Number: 402856
Location: St. Louis

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Mon Apr 01, 2013 5:16 pm

Took the rear hatch and side panels apart and did not see a harness with extra wires. Can someone provide a pic if possible.
2013 Leaf SV - Pearl White
Level 2 charger - Clipper Creek LCS-25

jelloslug
Posts: 260
Joined: Sat Mar 23, 2013 6:25 am
Delivery Date: 22 Mar 2013
Location: SC

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Mon Apr 01, 2013 6:06 pm

jmeitz wrote:Took the rear hatch and side panels apart and did not see a harness with extra wires. Can someone provide a pic if possible.
This is the panel that I removed:

Image

There are two connectors there, one of which had several extra wires that did not continue on to the hatch harness.

jawshoeaw
Posts: 23
Joined: Wed Mar 13, 2013 9:45 pm
Delivery Date: 14 Mar 2013

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Tue Apr 02, 2013 12:13 am

Ramius83 wrote:Going by the 2013 wiring diagrams, I do not see how "jawshoeaw" made my instructions work with a 2013 Model. The wiring pinouts are completely different and not even close. Hell, eve nthe main connector is different. The 2012 model has a 20 pin connector where as the 2013 has a 16 pin connector. "jawshoeaw", can you take a picture of the connector behind the Telematics unit? The customer that purchased the 2013 model that I was supposed to install the camera into ended up buying one with a camera anyways. If I need to, I'll go on the lot and look at a new 2013 model myself and compare. "outermostleaf", go ahead and wire up your camera and install it and run the wires how you want to, to the telematics system. I'll have an answer for you in a couple of days when I get my hands on the connector behing a 2013 model.

Sorry - I didn't see your post until late. My connector looks exactly like the one in your pictures but I'll try to take a picture tomorrow. What is the "telematics" unit - is that the radio/nav thing? The camera mod works great BTW, but I'm stuck with the damn blinking airbag light. Tried all the instructions to reset it but no luck. Might have to have the dealer do it, but I'm afraid they'll ask why it went off in the first place.... Maybe some of those wires shouldn't have been cut :shock:

Also - you talk about a "twenty pin connector" but in your pictures, there are a lot more than 20 pins. Are we talking about two different things here? I made my splices on the connector that goes directly into the back of the big box held in by four screws, what I'd call the head unit. It looks like a total of 40 possible pins, although many are not filled.

jmeitz
Posts: 43
Joined: Mon Mar 25, 2013 8:26 am
Delivery Date: 22 Mar 2013
Leaf Number: 402856
Location: St. Louis

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Tue Apr 02, 2013 4:06 am

jelloslug wrote:
jmeitz wrote:Took the rear hatch and side panels apart and did not see a harness with extra wires. Can someone provide a pic if possible.
This is the panel that I removed:

Image

There are two connectors there, one of which had several extra wires that did not continue on to the hatch harness.
I will need to look again. That's the panel I pulled off.
2013 Leaf SV - Pearl White
Level 2 charger - Clipper Creek LCS-25

Ramius83
Posts: 14
Joined: Mon Sep 24, 2012 12:10 pm
Delivery Date: 24 Sep 2012
Leaf Number: 022865

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Tue Apr 02, 2013 6:20 am

jawshoeaw wrote: Sorry - I didn't see your post until late. My connector looks exactly like the one in your pictures but I'll try to take a picture tomorrow. What is the "telematics" unit - is that the radio/nav thing? The camera mod works great BTW, but I'm stuck with the damn blinking airbag light. Tried all the instructions to reset it but no luck. Might have to have the dealer do it, but I'm afraid they'll ask why it went off in the first place.... Maybe some of those wires shouldn't have been cut :shock:

Also - you talk about a "twenty pin connector" but in your pictures, there are a lot more than 20 pins. Are we talking about two different things here? I made my splices on the connector that goes directly into the back of the big box held in by four screws, what I'd call the head unit. It looks like a total of 40 possible pins, although many are not filled.
Yeah, that was a typo, sorry. I meant the 2013, according to the Nissan FSM, states it is a 32 pin connector (16 pins across), and the 2012 has a 40 pin connector (20 pins across). If you turned the ignition on with the center stack out, or the passenger airbag indicator light unplugged, that is the reason for the blinking airbag light. Just swing by the dealership, don't say anything about adding the rear view camera, and tell them the light is blinking. They should just reset it, at least, that is what we do.

jawshoeaw
Posts: 23
Joined: Wed Mar 13, 2013 9:45 pm
Delivery Date: 14 Mar 2013

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Tue Apr 02, 2013 12:24 pm

16 =32 20=40 I kinda figured that. I'll check tonight after work. I tried the dealership where I bought the car. $108 if the code suggests user error. Will try another dealer. What happens if I pull the HV safety and the 12v battery for a few hours? Or can I pull the airbag ECU? Tried an Autozone $250 scanner - wouldn't talk to Leaf.

How can this be so hard?!? Is there a <$100 "box" that could talk to the Leaf? It probably wouldn't work on the airbag brain though.

jmeitz
Posts: 43
Joined: Mon Mar 25, 2013 8:26 am
Delivery Date: 22 Mar 2013
Leaf Number: 402856
Location: St. Louis

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Fri Apr 05, 2013 8:26 am

I have a 2013 Leaf Wiring Diagram if anyone is interested. It is 5mb in size 375 pages. Anything you ever want to know about the audio/video of a Leaf
Last edited by jmeitz on Fri Apr 05, 2013 6:35 pm, edited 2 times in total.
2013 Leaf SV - Pearl White
Level 2 charger - Clipper Creek LCS-25

Return to “Accessories / Mods”