Stoaty
Posts: 4470
Joined: Fri Jun 18, 2010 9:50 pm
Delivery Date: 12 Jun 2011
Leaf Number: 3871
Location: West Los Angeles

Re: Lost a "high-voltage battery status" bar, down to 11

Tue Jun 19, 2012 8:56 pm

Herm wrote:17 cars out of forum reports from Phoenix is a huge number.. right now I would be interested in hearing from other Phoenix owners with NO degradation.

Excellent suggestion... and that should be based on the percentage reading from a Gid-o-meter after a full charge of a well-balanced battery. My guess is that there will be very few that have been owned for a year and read > 90%, and most will be between 80-90%, with a number being fairly close to losing a capacity bar.
2011 Leaf with 62,000 miles given to Nephew
2013 Tesla Model S85 with 251 miles rated range at full charge
Leaf Spy Manual
Battery Aging Model Spreadsheet

johndoe74
Posts: 7
Joined: Tue Jun 19, 2012 10:37 pm
Delivery Date: 07 Sep 2011
Location: Chandler, AZ

Re: Lost a "high-voltage battery status" bar, down to 11

Tue Jun 19, 2012 10:47 pm

My wife's Leaf of 9 months, 13500 miles also lost one battery bar, about two weeks ago. We live in Chandler, AZ.

The car is parked 90% of the time in a garage. In the first 2 months after getting the car, we charged it 100% every night, but since then we only charge to 80%.

The daily commute is about 30 miles (sometimes 45 miles with errands) each way, charge again to 80% at work, then another 30 miles going home.

shrink
Posts: 360
Joined: Sun Aug 07, 2011 11:21 pm
Delivery Date: 26 Jun 2012
Leaf Number: 21842
Location: Phoenix, AZ

Re: Lost a "high-voltage battery status" bar, down to 11

Tue Jun 19, 2012 10:59 pm

johndoe74 wrote:My wife's Leaf of 9 months, 13500 miles also lost one battery bar, about two weeks ago. We live in Chandler, AZ.

The car is parked 90% of the time in a garage. In the first 2 months after getting the car, we charged it 100% every night, but since then we only charge to 80%.

The daily commute is about 30 miles (sometimes 45 miles with errands) each way, charge again to 80% at work, then another 30 miles going home.


That's some 1st post. Thanks for sharing and very sorry to hear that.
2011 LEAF (Sold) | 2012 Volt (Sold) | 2012 LEAF (Lease Ended) | 2010 Tesla Roadster #501 | 2013 Tesla Model S #9001 | 6.827 kW SunPower PV System

User avatar
RegGuheert
Posts: 6419
Joined: Mon Mar 19, 2012 4:12 am
Delivery Date: 16 Mar 2012
Leaf Number: 5926
Location: Northern VA

Re: Lost a "high-voltage battery status" bar, down to 11

Wed Jun 20, 2012 2:43 am

johndoe74 wrote:My wife's Leaf of 9 months, 13500 miles also lost one battery bar, about two weeks ago. We live in Chandler, AZ.
Welcome to the forum, John!

Nine months is the youngest LEAF to have reported the loss of a bar. Personally, I think we should be tracking manufacturing dates rather than delivery dates for this issue, since there appears to be calendar degradation involved. Since you took delivery at the beginning of September, I am curious how long the car may have sat around in the Arizona heat before you received it. Do you know?
RegGuheert
2011 Leaf SL Demo vehicle
10K mi. on 041413; 20K mi. (55.7Ah) on 080714; 30K mi. (52.0Ah) on 123015; 40K mi. (49.8Ah) on 020817; 50K mi. (47.2Ah) on 120717; 60K mi. (43.66Ah) on 091918.
Enphase Inverter Measured MTBF: M190, M215, M250, S280

johndoe74
Posts: 7
Joined: Tue Jun 19, 2012 10:37 pm
Delivery Date: 07 Sep 2011
Location: Chandler, AZ

Re: Lost a "high-voltage battery status" bar, down to 11

Wed Jun 20, 2012 7:25 am

RegGuheert wrote:
johndoe74 wrote:My wife's Leaf of 9 months, 13500 miles also lost one battery bar, about two weeks ago. We live in Chandler, AZ.
Welcome to the forum, John!

Nine months is the youngest LEAF to have reported the loss of a bar. Personally, I think we should be tracking manufacturing dates rather than delivery dates for this issue, since there appears to be calendar degradation involved. Since you took delivery at the beginning of September, I am curious how long the car may have sat around in the Arizona heat before you received it. Do you know?


My VIN ends with 8031. I took delivery on Labor Day weekend of 2011. Don't remember how long it sat around in the dealer though, but it can't be more than 5 days, as I remember receiving a call from the dealer notifying me the car has arrived a few days before Labor Day. Took them a few days to prep it.

User avatar
RegGuheert
Posts: 6419
Joined: Mon Mar 19, 2012 4:12 am
Delivery Date: 16 Mar 2012
Leaf Number: 5926
Location: Northern VA

Re: Lost a "high-voltage battery status" bar, down to 11

Wed Jun 20, 2012 7:42 am

johndoe74 wrote:My VIN ends with 8031. I took delivery on Labor Day weekend of 2011. Don't remember how long it sat around in the dealer though, but it can't be more than 5 days, as I remember receiving a call from the dealer notifying me the car has arrived a few days before Labor Day. Took them a few days to prep it.
Thanks! Agreed it did not sit around in the Arizona heat last summer. My VIN is about 2100 before yours and the manufacturing date on mine is June 15, 2011. So your car has seen less 100F weather than the other LEAFs which have lost a capacity bar.
RegGuheert
2011 Leaf SL Demo vehicle
10K mi. on 041413; 20K mi. (55.7Ah) on 080714; 30K mi. (52.0Ah) on 123015; 40K mi. (49.8Ah) on 020817; 50K mi. (47.2Ah) on 120717; 60K mi. (43.66Ah) on 091918.
Enphase Inverter Measured MTBF: M190, M215, M250, S280

SanDust
Posts: 1363
Joined: Fri Aug 06, 2010 10:54 am

Re: Lost a "high-voltage battery status" bar, down to 11

Wed Jun 20, 2012 7:47 am

johndoe74 wrote:My VIN ends with 8031. I took delivery on Labor Day weekend of 2011.
The obvious issue is that your car never had to endure a summer, so the degradation has occurred during some of the more mild periods. June, July, and August would be the worst months for heat.

EdmondLeaf
Posts: 1500
Joined: Tue Jan 18, 2011 2:18 pm
Location: Edmond, OK

Re: Lost a "high-voltage battery status" bar, down to 11

Wed Jun 20, 2012 7:52 am

johndoe74 wrote:My wife's Leaf of 9 months, 13500 miles also lost one battery bar, about two weeks ago. We live in Chandler, AZ.

how is the car parked during the day, covered or open parking?

shrink
Posts: 360
Joined: Sun Aug 07, 2011 11:21 pm
Delivery Date: 26 Jun 2012
Leaf Number: 21842
Location: Phoenix, AZ

Re: Lost a "high-voltage battery status" bar, down to 11

Wed Jun 20, 2012 9:17 am

2011 LEAF (Sold) | 2012 Volt (Sold) | 2012 LEAF (Lease Ended) | 2010 Tesla Roadster #501 | 2013 Tesla Model S #9001 | 6.827 kW SunPower PV System

User avatar
RegGuheert
Posts: 6419
Joined: Mon Mar 19, 2012 4:12 am
Delivery Date: 16 Mar 2012
Leaf Number: 5926
Location: Northern VA

Re: Lost a "high-voltage battery status" bar, down to 11

Wed Jun 20, 2012 9:41 am

johndoe74 wrote:The daily commute is about 30 miles (sometimes 45 miles with errands) each way, charge again to 80% at work, then another 30 miles going home.
I'm wondering if charging in the heat of the day is the reason your wife's LEAF lost a capacity bar earlier than other LEAFs in Phoenix.
RegGuheert
2011 Leaf SL Demo vehicle
10K mi. on 041413; 20K mi. (55.7Ah) on 080714; 30K mi. (52.0Ah) on 123015; 40K mi. (49.8Ah) on 020817; 50K mi. (47.2Ah) on 120717; 60K mi. (43.66Ah) on 091918.
Enphase Inverter Measured MTBF: M190, M215, M250, S280

Return to “Problems / Troubleshooting”