User avatar
RegGuheert
Posts: 6419
Joined: Mon Mar 19, 2012 4:12 am
Delivery Date: 16 Mar 2012
Leaf Number: 5926
Location: Northern VA

Re: My 2011 Leaf has shut off while driving twice! Anyone e

Sun Jul 08, 2012 5:29 am

planet4ever wrote:I'm astonished that you guys aren't aware of this mode. It's completely normal, and is called the ACC position. To get there when the car is powered down, just press the power button once with your foot off the brake.
Yep, that's it. Thanks! No, somehow I didn't know about this mode. I only knew about double-pressing with the foot off the brake.
planet4ever wrote:ACC lets you use the audio system while consuming far less electricity than the ON or READY states. Several times I have gotten there accidentally by double-touching the power button when shutting down. (It doesn't seem to have any anti-jitter logic.)
That sounds more like how I got into this mode.

So then I guess the question becomes "Can you get into this mode by double-pressing the button while driving?"
RegGuheert
2011 Leaf SL Demo vehicle
10K mi. on 041413; 20K mi. (55.7Ah) on 080714; 30K mi. (52.0Ah) on 123015; 40K mi. (49.8Ah) on 020817; 50K mi. (47.2Ah) on 120717; 60K mi. (43.66Ah) on 091918.
Enphase Inverter Measured MTBF: M190, M215, M250, S280

User avatar
RegGuheert
Posts: 6419
Joined: Mon Mar 19, 2012 4:12 am
Delivery Date: 16 Mar 2012
Leaf Number: 5926
Location: Northern VA

Re: My 2011 Leaf has shut off while driving twice! Anyone e

Sun Jul 08, 2012 9:21 am

RegGuheert wrote:So then I guess the question becomes "Can you get into this mode by double-pressing the button while driving?"
FWIW, I tried it and nothing happened.
RegGuheert
2011 Leaf SL Demo vehicle
10K mi. on 041413; 20K mi. (55.7Ah) on 080714; 30K mi. (52.0Ah) on 123015; 40K mi. (49.8Ah) on 020817; 50K mi. (47.2Ah) on 120717; 60K mi. (43.66Ah) on 091918.
Enphase Inverter Measured MTBF: M190, M215, M250, S280

DoxyLover
Posts: 517
Joined: Fri Jul 15, 2011 9:52 pm
Delivery Date: 16 Oct 2011
Leaf Number: 9214
Location: San Jose, CA

Re: My 2011 Leaf has shut off while driving twice! Anyone e

Sun Jul 08, 2012 9:30 am

Also, if the car somehow switched from ON/READY to ACC, I'd expect that the Nav screen would show the splash screen and the radio would be interrupted. AFAIK, the OP reported that the Nav screen and radio were not affected at all.

I guess that a photo showing the Nav screen on and the dash off would not prove anything.
2011 Brilliant Silver Leaf SL
Reserved, quoted and ordered July 11, 2011
Delivered October 16, 2011 (Na. Plug-In Day)

bobkind
Posts: 5
Joined: Sat Jul 07, 2012 1:07 am
Delivery Date: 07 Jul 2011

Re: My 2011 Leaf has shut off while driving twice! Anyone e

Sun Jul 08, 2012 12:06 pm

DoxyLover wrote:Also, if the car somehow switched from ON/READY to ACC, I'd expect that the Nav screen would show the splash screen and the radio would be interrupted. AFAIK, the OP reported that the Nav screen and radio were not affected at all.

I guess that a photo showing the Nav screen on and the dash off would not prove anything.


I got the car back yesterday and so far, it is driving well. Since it has happened twice in 2-3 weeks time frame, I don't expect it to happen right away. I will be glad if it doesn't happen again. The dealer did update the software to the latest version which had updates like calculating the range. Not sure it anything will effect the issue at hand.

Taking a photo or video if and when it happens is just getting as much information as possible. When you spend 40K on a car, you aren't likely to make stories up I would think. There shouldn't be any operator error involved if you are driving 10-20 mph and the car shuts down on you.

Bob

User avatar
gbarry42
Posts: 888
Joined: Mon Jan 10, 2011 5:48 pm
Delivery Date: 06 May 2011
Location: Moonlight Beach

Re: My 2011 Leaf has shut off while driving twice! Anyone e

Sun Jul 08, 2012 7:01 pm

NYLEAF wrote: I couldn't see what buttons I was pressing. I apparently pressed something that affected the brightness of the Dashboard, because it made everything go completely dark, and it really felt like the car had died on me. If my memory serves me correctly, I couldn't even see my speed, battery bars, anything.

I have done this to myself, also. I just went and tried it again. Some of the "icons" remain lit, but all the gauges and numbers turn off. The button in question is at the lower right of the four, and it is only for adjusting the brightness of the dashboard lights. If this ever happens again, simply press the same button again, and it will cycle back to the dimmest setting, at which point you can see the gauges again, and if you like, press the button repeatedly until you get the brightness you want.
And there goes the first capacity bar! At 24,000 mi on 9/9/2013.
Second bar at 30,500 mi on 2/7/2015.

User avatar
Nekota
Posts: 616
Joined: Sat Dec 11, 2010 11:16 pm
Delivery Date: 12 May 2011
Leaf Number: 2182
Location: Sunnyvale, CA

Re: My 2011 Leaf has shut off while driving twice! Anyone e

Sun Jul 08, 2012 9:50 pm

I would think Nissan would hookup some logging instrumentation to the suspect car and log what is happening. One of these 'black boxes' may have escaped at one time ... see http://www.mynissanleaf.com/viewtopic.php?f=6&t=5835 Of course the messaging will stop with loss of power but if the logging device has some additional power reserve then what information is available would be captured.

I have had the NAV central panel reboot while driving but it wasn't an issue since it was in split map mode at the time. If it is a loose connection, a bump or jolt to the system may be initiating the event since one of the shutdowns was entering a parking lot and there may have been a change in pavement height that contributed to the shutdown. Maybe some speed bumps at different speeds would 'trigger' the event?
Res 20Apr2010 / Ordered 27Sep2010 / Delivered 12May2011

PV System

kukoo1138
Posts: 7
Joined: Tue Jul 10, 2012 9:54 am
Delivery Date: 02 Feb 2012

Re: My 2011 Leaf has shut off while driving twice! Anyone e

Tue Jul 10, 2012 10:09 am

hey all,

well, I have a story with similar aspects. It's almost 2 weeks now since I've had my LEaf in my possession, its currently resting at the dealer. And why, the A/c ( climate control) system won't engage. Upon attempting to engage, either by pressing auto, manual or via the carwings app, hot air just blows. This has now been 3 incidents, upon the second, I brought it to the dealer and sure enough it started working. So, my thought is this must be a software glitch of sorts. The last incident as it was blowing hot air, I drove directly to the dealer to ensure they experienced this in real time. The service adviser and tech confirmed something is not right. Upon the advice from Nissan techline, they were instructed to attempt to replicate the issues to extract an error code, all attempts have failed; go figure. I've place this info on the Nissan's facebook page and got some traction from consumer affairs and they now have eyes on this case, but still no resolution. I receive almost daily calls from Nissan consumer affairs and feel we have a bond now, I really couldn't care for that. I just want this issue resolved and would like to move on preferably with the car not sitting at the dealer waiting for some stupid magic to occur. I work in the IT industry so I'd like to believe that some sort of tech level of competency is been taken into action, not just monkeys mashing button and looking at stupid plug in devices. From my tone in this blog, my frustration is high and confidence is low.

I reside in Las Vegas and I understand heat might be a contributing factor, but seriously..do we have another Phoenix issues happening here?

any advice is truly appreciated.

I would not like to tag EV=fail, that would just be sad. also, I did have a system shutdown ( car turned off), i just left that as a fluke for now.

take care all

~mike

PatricioEV
Posts: 176
Joined: Mon Sep 19, 2011 2:24 pm
Delivery Date: 19 Nov 2011
Location: Austin, TX

Re: My 2011 Leaf has shut off while driving twice! Anyone e

Wed Jul 11, 2012 10:13 am

kukoo1138 wrote:hey all,

well, I have a story with similar aspects. It's almost 2 weeks now since I've had my LEaf in my possession, its currently resting at the dealer. And why, the A/c ( climate control) system won't engage. Upon attempting to engage, either by pressing auto, manual or via the carwings app, hot air just blows. This has now been 3 incidents, upon the second, I brought it to the dealer and sure enough it started working. So, my thought is this must be a software glitch of sorts. The last incident as it was blowing hot air, I drove directly to the dealer to ensure they experienced this in real time. The service adviser and tech confirmed something is not right. Upon the advice from Nissan techline, they were instructed to attempt to replicate the issues to extract an error code, all attempts have failed; go figure. I've place this info on the Nissan's facebook page and got some traction from consumer affairs and they now have eyes on this case, but still no resolution. I receive almost daily calls from Nissan consumer affairs and feel we have a bond now, I really couldn't care for that. I just want this issue resolved and would like to move on preferably with the car not sitting at the dealer waiting for some stupid magic to occur. I work in the IT industry so I'd like to believe that some sort of tech level of competency is been taken into action, not just monkeys mashing button and looking at stupid plug in devices. From my tone in this blog, my frustration is high and confidence is low.

I reside in Las Vegas and I understand heat might be a contributing factor, but seriously..do we have another Phoenix issues happening here?

any advice is truly appreciated.

I would not like to tag EV=fail, that would just be sad. also, I did have a system shutdown ( car turned off), i just left that as a fluke for now.

take care all

~mike


I would be equally as frustrated if it were happening to me. However, like most other users on here, I have not had any quality issues with my Leaf. There is always going to be some level of defect in any production run, particularly for a newer technology/new model. I'm sure that's no consolation to the few people that experience them! but it's certainly no reason to suggest EV=fail in general. I sincerely hope they find and fix these issues with both of your cars (or give you different Leafs!)
2012 SL - Cayenne Red
17" Juke Wheels, 2 tone leather, door molding, tint, sunroof
Schneider EVLink EVSE
7.65kwh Solar Installation

April '18 - 76 mos; 88,600 miles; 11 bars
Battery replaced 5.18.15 - under warranty

jstack6
Posts: 137
Joined: Tue Dec 21, 2010 12:32 pm
Delivery Date: 28 Sep 2012
Location: Chandler Arizona

Re: My 2011 Leaf has shut off while driving twice! Anyone e

Wed Jul 18, 2012 4:26 pm

I'd take it back to the dealer and demand another LEAF loaner while they test and fix that. I've never heard of this so it must be very rare.

Let us know the outcome !

kukoo1138
Posts: 7
Joined: Tue Jul 10, 2012 9:54 am
Delivery Date: 02 Feb 2012

Re: My 2011 Leaf has shut off while driving twice! Anyone e

Wed Jul 18, 2012 9:05 pm

hi all,

well as expected ( not to be negative) the LEaf was returned to me with no fix from Nissan, however all functions are working as expected. Meaning, the a/c is operating fine. the dealer washed their hands of this case and Nissan consumer affairs has noted all this in a case file and instructed me to bring it back to another dealer if this occurs again.

I really have nothing else to say...

Return to “Problems / Troubleshooting”