Stoaty
Posts: 4478
Joined: Fri Jun 18, 2010 9:50 pm
Delivery Date: 12 Jun 2011
Leaf Number: 3871
Location: West Los Angeles

Re: Lost a "high-voltage battery status" bar, down to 11

Tue May 29, 2012 9:32 pm

TickTock wrote:Recall the 15% degradation in 9 months is normal thread. I took mine in 3 months ago and got them to run the cell pair test. Despite confirming the loss in capacity/range, all the cells came back in good shape (only 60mV difference between the highest and the lowest cell pair). I go in again in the next few weeks for the mandatory 1 year check. Going to ask for it again since I have seen further degradation since then (am now down to 80%).

Yes, but at that time you were still getting 255 Gids from a full charge (9.3% below "normal"). How many Gids are you getting from a full charge now?
2011 Leaf with 62,000 miles given to Nephew
2013 Tesla Model S85 with 251 miles rated range at full charge
Leaf Spy Manual
Battery Aging Model Spreadsheet

LEAFfan
Posts: 4828
Joined: Fri Apr 23, 2010 6:08 pm
Delivery Date: 08 Jun 2011
Leaf Number: 1855
Location: Phoenix Area

Re: Lost a "high-voltage battery status" bar, down to 11

Tue May 29, 2012 10:39 pm

Stoaty wrote:
TickTock wrote:Recall the 15% degradation in 9 months is normal thread. I took mine in 3 months ago and got them to run the cell pair test. Despite confirming the loss in capacity/range, all the cells came back in good shape (only 60mV difference between the highest and the lowest cell pair). I go in again in the next few weeks for the mandatory 1 year check. Going to ask for it again since I have seen further degradation since then (am now down to 80%).

Yes, but at that time you were still getting 255 Gids from a full charge (9.3% below "normal"). How many Gids are you getting from a full charge now?


80% X 281=225 on my BCM. His is similar.
2013 LEAF SV Del. 2/28/13
2013 LEAF World Record for Most Miles Driven On One Charge-188 miles/8.8 m/kW h
4.8 kW DC PV ($ .91/W fully installed)/ Dec., 2010

jkirkebo
Posts: 400
Joined: Fri Jun 18, 2010 1:51 pm
Delivery Date: 30 Oct 2011
Leaf Number: 007344
Location: Fredrikstad, Norway

Re: Lost a "high-voltage battery status" bar, down to 11

Wed May 30, 2012 12:13 am

vegastar wrote:The 80% voltage readings are taken how many time after the charge stop?
I notice that in my car the charge stops around 388.5V, but it always drops to 386 or 386.5V half hour later.

This morning I got 230 gids @ 386.5V with 6 temp bars.


My last reading of 388.0V was maybe an hour after charge stop. I went out again now, after the car has sat all night. Still 388.0V. Temp bars is at 5.

vegastar
Posts: 208
Joined: Mon Dec 13, 2010 11:29 am
Delivery Date: 07 Jul 2011
Leaf Number: 5564
Location: Portugal

Re: Lost a "high-voltage battery status" bar, down to 11

Wed May 30, 2012 5:04 am

jkirkebo wrote:
vegastar wrote:The 80% voltage readings are taken how many time after the charge stop?
I notice that in my car the charge stops around 388.5V, but it always drops to 386 or 386.5V half hour later.

This morning I got 230 gids @ 386.5V with 6 temp bars.


My last reading of 388.0V was maybe an hour after charge stop. I went out again now, after the car has sat all night. Still 388.0V. Temp bars is at 5.


It's a little strange that I only need 386,5V to get 230 gids and your car needs 388V. On the other hand at 100% I am getting 276-278 gids @ 393V and you get 281 gids...
2011 Nissan LEAF since 2011-07-07, 151000 km on 2018-03-03, 7 bars, 37.9Ah.

User avatar
Boomer23
Posts: 3550
Joined: Sun May 23, 2010 9:57 pm
Delivery Date: 30 Mar 2011
Location: Orange County, CA

Re: Lost a "high-voltage battery status" bar, down to 11

Wed May 30, 2012 9:08 am

Here's another data point.

Blue LEAF
14 months since delivery 3/31/11
Coastal Orange County, CA
I've charged about 26 times per month, almost always overnight with some public charging each month and two QCs. Home charging has been to 100% about 98% of the time. Car is mostly driven smoothly, with early average energy economy on the dash of 3.8 mi/kWh, now averaging 4.0 mi/kWh.
I have not lost a capacity bar. Nissan dealer battery report at 12 months, April 11, was 5 stars on all parameters at 11,600 miles.

80% charge overnight from 163 Gids on 5/29/12: 225 Gids, voltage 387.5, ambient temp at time of reading appx 65 F, overnight low temp 57 F.
100% charge overnight from 77 Gids on 5/30/12: 274 Gids, voltage 394, ambient temp at time of reading appx 64 F, overnight low temps range 59 to 61 F. Charge was done with timer override, beginning about 12:40 am, ending at 5:05 am, with car still plugged in until 8:30 am.

(Temp readings are from iPhone weather app, not recorded temps in garage. Garage is un-insulated flat grey rock roof.)

My car was routinely getting 281 Gid readings after 100% charge, with occasional drops to as low as 278 Gid, but my records show outliers for 100% charges in January of 275, 267 and 271, February's lowest was 278 Gid, March had one reading of 269 Gid after a 100% charge from only 28 Gid, April only one low reading of 275 Gid. May started out with 280 and 281, but started dropping on May 6 with 272 Gid after a 100% charge from 103 Gid. I haven't seen anything above 279 Gid since May 4, with low readings of 272, 274, 274, 275, 272, 272, 276, 273, 269, 275, 270, and today 274.

One other point: I started seeing readings not higher than 278 after May 12, a day when I put 95 miles on the car, having driven to Cerritos and then charged mid-day to be able to do some evening driving. Again, 280 and 281 Gids were reliably routine with my car, the last such reading being May 4.
2018 Tesla Model 3 Long Range RWD
2017 Chevy Bolt EV Premier Kinetic Blue
Blog: http://drivingelectric.blogspot.com" onclick="window.open(this.href);return false;

User avatar
mwalsh
Posts: 9624
Joined: Thu Apr 22, 2010 10:10 am
Delivery Date: 05 Jan 2011
Leaf Number: 0213
Location: Garden Grove, CA

Re: Lost a "high-voltage battery status" bar, down to 11

Wed May 30, 2012 10:17 am

I was back to the "new normal" - 91.4 / 257 Gids / 393v this morning. And last night I got home with 28.8 / 81 Gids /367.5 v, despite leaving the office with only 50.8 / 148 Gids (and there is no way I can drive 30.5 miles on 22(%) worth of charge), so something was DEFINITELY anomalous with my AM readings yesterday. But it was from the car, not the Gidometer (I reference my very low GOM as evidence). Phew!
2011 Blue Ocean SL with 80,000 miles
2015 pack on 12/30/15
Tinted windows
Bridgestone Ecopia 422+ tires
L1 EVSE upgrade
FIAMM horns
Superbright LED lighting
2013 sun visors
LED shifter
Heated seats
GT-R map lamp lenses
Altima illuminated door switches

EdmondLeaf
Posts: 1500
Joined: Tue Jan 18, 2011 2:18 pm
Location: Edmond, OK

Re: Lost a "high-voltage battery status" bar, down to 11

Wed May 30, 2012 10:40 am

If you gain GID with that speed you should be 292 tomorrow. Form your miles/SOC usage yesterday looks like car reported GID inaccurately. But open question is why?

User avatar
TonyWilliams
Posts: 10090
Joined: Sat Feb 19, 2011 1:48 am
Location: San Diego
Contact: Website

Re: Lost a "high-voltage battery status" bar, down to 11

Wed May 30, 2012 10:42 am

mwalsh wrote:But it was from the car, not the Gidometer (I reference my very low GOM as evidence). Phew!


The Gid data is from the car. It's "raw" data.

The GoM obviously is not.

cdub
Posts: 1073
Joined: Sun Aug 15, 2010 9:58 pm
Delivery Date: 26 Jun 2015
Location: La Crescenta, CA

Re: Lost a "high-voltage battery status" bar, down to 11

Wed May 30, 2012 10:49 am

Got my 1 year checkup today... capacity has dropped 100%.

No I'm kidding... everything is fine. 12,500 miles all capacity bars. Battery check all 5 stars. I didn't get a percentage though.
La Crescenta, CA
Nissan LEAF™ ETEC trim, Cayenne Red
Reserved: 4/20
Ordered: 10/16 (Sept. order)
Delivered: 6/2 (4-22er)

VIN: 2106

User avatar
TonyWilliams
Posts: 10090
Joined: Sat Feb 19, 2011 1:48 am
Location: San Diego
Contact: Website

Re: Lost a "high-voltage battery status" bar, down to 11

Wed May 30, 2012 10:53 am

cdub wrote:Got my 1 year checkup today... capacity has dropped 100%.

No I'm kidding... everything is fine. 12,500 miles all capacity bars. Battery check all 5 stars. I didn't get a percentage though.


None of that will identify capacity loss less than 15%

You could be 14% down on capacity and still get five stars and have all 12 capacity bars.

Return to “Problems / Troubleshooting”