It is currently Mon Oct 20, 2014 2:07 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 603 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7, 8, 9 ... 61  Next
Author Message
PostPosted: Tue Mar 29, 2011 3:26 pm 
Offline

Joined: Tue May 18, 2010 5:56 pm
Posts: 429
Location: Chandler, AZ
Delivery Date: 08 Jan 2011
Ready2plugin wrote:
azdre wrote:
Sitting here in my DEAD LEAF. Same symptoms. I set the car to precool, now it won't let me go anywhere. Yes, brake checked, acc mode checked. :evil:


Was the car plugged in? If it wasn't it looks like we do have the same problem here. As for A/C vs. AC I think Ray might be onto something...


I just talked to her... the car was not plugged in. So it looks like it is the exact same problem all over again.


Top
 Profile  
 
PostPosted: Tue Mar 29, 2011 3:45 pm 
Offline

Joined: Wed Apr 21, 2010 11:27 pm
Posts: 533
Location: Tucson, AZ
azdre wrote:
Sitting here in my DEAD LEAF. Same symptoms. I set the car to precool, now it won't let me go anywhere. Yes, brake checked, acc mode checked. :evil:


This exact thing happened to me yesterday at 4 pm as I was trying to show it off to a co-worker. DEAD. Flat-bed tow truck arrives and driver tells me, "Oh, that is one of those electric cars. They are all a piece of junk." I told him not to touch my vehicle. I hopefully set him straight on keeping his opinions to himself and then we preceeded towing it for an hour to the dealer.

Got a call a while ago that the LEAF Tech line told them to evacuate the AC lines and recharge. I'm headed there soon to test the precool feature from my iPhone. They have it charging up now. They needed new lines for the AC that were non-magnetic so it won't interfer with the electronics.

DON'T PRE-COOL YOUR LEAFS UNTIL THEY FIGURE THIS OUT.

Off to the dealer....

_________________
Nissan LEAF - Blue Ocean SL-E
Reserved - April 20, 3:20 pm - Ordered - September 8, 2010 - Delivery: - March 22, 2011 - VIN: 604
EV Project Blink - installed March 17
5.8 kW PV system with 27 SunPower 215 W panels


Top
 Profile  
 
PostPosted: Tue Mar 29, 2011 3:54 pm 
Offline

Joined: Wed Aug 11, 2010 9:16 pm
Posts: 616
Location: Santa Monica, CA
Delivery Date: 08 Jan 2011
Leaf Number: 226
is Leafwing in AZ too?

_________________
Previous Leaf SL w/QC Owner
Current CMAX Energi (302A Package) Owner
Santa Monica

Reserved 4/20; ordered 8/31; took delivery on 1/8/11, returned on 11/26/13; purchased from Fontana Nissan and returned to Gardena Nissan


Top
 Profile  
 
PostPosted: Tue Mar 29, 2011 3:54 pm 
Offline
Gold Member
User avatar

Joined: Thu Apr 22, 2010 10:10 am
Posts: 8093
Location: Garden Grove, CA
Delivery Date: 05 Jan 2011
Leaf Number: 0213
Azrich wrote:
This exact thing happened to me yesterday at 4 pm as I was trying to show it off to a co-worker. DEAD. Flat-bed tow truck arrives and driver tells me, "Oh, that is one of those electric cars. They are all a piece of junk." I told him not to touch my vehicle. I hopefully set him straight on keeping his opinions to himself and then we preceeded towing it for an hour to the dealer.

Got a call a while ago that the LEAF Tech line told them to evacuate the AC lines and recharge. I'm headed there soon to test the precool feature from my iPhone. They have it charging up now. They needed new lines for the AC that were non-magnetic so it won't interfere with the electronics.

DON'T PRE-COOL YOUR LEAFS UNTIL THEY FIGURE THIS OUT.

Off to the dealer....



OK, this is good. Problem quickly identified and an apparent solution devised.

_________________
2011 Blue Ocean SL. 47,200 miles; 187-192 Gids; 9 bars.
Tinted windows.
Michelin MXV4 tires.
L1 EVSE upgrade.
FIAMM horns.
Superbright LED lighting.
2013 sun visors.
LED shifter.
Heated seats.
AV L2 EVSE (self-installed).
6.2kW DC of Sunpower PV.


Top
 Profile  
 
PostPosted: Tue Mar 29, 2011 3:56 pm 
Offline

Joined: Mon Aug 09, 2010 10:13 pm
Posts: 6269
Location: Orange County, CA
Delivery Date: 26 Feb 2014
Is this going to be a recall?

_________________
1 bar lost at 21,451 miles, 16 months.
2 bar lost at 35,339 miles, 25 months.
LEAF traded at 45,400 miles for a RAV4-EV


Top
 Profile  
 
PostPosted: Tue Mar 29, 2011 4:08 pm 
Offline

Joined: Tue May 18, 2010 5:56 pm
Posts: 429
Location: Chandler, AZ
Delivery Date: 08 Jan 2011
Strangely enough I have precooled several times in the past 2 weeks and I am in AZ... maybe a later software revision or process change caused this? I have a very early car so maybe I am lucky on this one.


Top
 Profile  
 
PostPosted: Tue Mar 29, 2011 4:12 pm 
Offline
Gold Member
User avatar

Joined: Sun Aug 08, 2010 12:09 pm
Posts: 9172
Location: Foothills of Granada Hills, CA
Delivery Date: 01 Mar 2011
Leaf Number: 000360
I'm sorry, but this simply makes no sense.

I can't imagine a design implementation that would terminally shut down the vehicle because of an Air Conditioning malfunction. Nor does the comment about "non-magnetic lines" and interference sound like other than double-speak nonsense.

If either of these is actually true, the engineer who designed that system should be fired!

This is definitely deflecting my BS meter big-time. FYI, I've precooled many times without incident.

Azrich wrote:
Got a call a while ago that the LEAF Tech line told them to evacuate the AC lines and recharge. I'm headed there soon to test the precool feature from my iPhone. They have it charging up now. They needed new lines for the AC that were non-magnetic so it won't interfer with the electronics.

_________________
Red SL-e with 54K miles/9 bars/195 Gids/46.13 AHr/69% SOH/49.56% Hx on 10Oct14. Ordered 9/1/10 (Fontana Nissan).


Last edited by TomT on Tue Mar 29, 2011 4:13 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Tue Mar 29, 2011 4:13 pm 
Offline
Forum Supporter
User avatar

Joined: Thu Mar 17, 2011 6:04 pm
Posts: 4364
Location: San Diego, CA, US
Skywagon wrote:
Strangely enough I have precooled several times in the past 2 weeks and I am in AZ... maybe a later software revision or process change caused this? I have a very early car so maybe I am lucky on this one.

Not too surprising...If it happened all the time, they would have caught this long before now.

_________________
2014 Rav4 EV, Blizzard Pearl White
2011 LEAF SL w/QC, Blue Ocean, returned at end of lease


Top
 Profile  
 
PostPosted: Tue Mar 29, 2011 4:16 pm 
Offline
Forum Supporter
User avatar

Joined: Thu Mar 17, 2011 6:04 pm
Posts: 4364
Location: San Diego, CA, US
Azrich wrote:
Got a call a while ago that the LEAF Tech line told them to evacuate the AC lines and recharge. I'm headed there soon to test the precool feature from my iPhone. They have it charging up now. They needed new lines for the AC that were non-magnetic so it won't interfer with the electronics.

I've got it! The A/C is much stronger than we knew and the metal A/C lines are getting supercold and becoming...SUPERCONDUCTORS! Powerful magnetic fields are then generated that scramble the on-board computers. Go ahead, tell me I'm brilliant.

_________________
2014 Rav4 EV, Blizzard Pearl White
2011 LEAF SL w/QC, Blue Ocean, returned at end of lease


Top
 Profile  
 
PostPosted: Tue Mar 29, 2011 4:23 pm 
Offline
Gold Member
User avatar

Joined: Sun Aug 08, 2010 12:09 pm
Posts: 9172
Location: Foothills of Granada Hills, CA
Delivery Date: 01 Mar 2011
Leaf Number: 000360
I'm sticking with space aliens!

davewill wrote:
I've got it! The A/C is much stronger than we knew and the metal A/C lines are getting supercold and becoming...SUPERCONDUCTORS! Powerful magnetic fields are then generated that scramble the on-board computers. Go ahead, tell me I'm brilliant.

_________________
Red SL-e with 54K miles/9 bars/195 Gids/46.13 AHr/69% SOH/49.56% Hx on 10Oct14. Ordered 9/1/10 (Fontana Nissan).


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 603 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7, 8, 9 ... 61  Next

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Advertise on the forum | Upgrade your account


© My Nissan Leaf Forum - part of the MyElectricCarForums.com Group