It is currently Thu Apr 24, 2014 6:17 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 603 posts ]  Go to page Previous  1 ... 22, 23, 24, 25, 26, 27, 28 ... 61  Next
Author Message
PostPosted: Fri Apr 01, 2011 7:00 pm 
Offline
Moderator

Joined: Thu Apr 22, 2010 11:41 am
Posts: 9987
Location: Seattle, WA
Delivery Date: 25 Feb 2011
Leaf Number: 303
cyellen wrote:
I can't really complain, but I would have thought a problem as simple as this would have been uncovered in early testing.

Thats why we are speculating that it must be because of some recent change ...

_________________
1st Leaf : 2/28/2011 to 5/6/2013
2nd Leaf : 5/4/2013 to ?


Top
 Profile  
 
PostPosted: Fri Apr 01, 2011 7:03 pm 
Offline

Joined: Mon Mar 21, 2011 9:16 pm
Posts: 27
LindaK wrote:
Hi all, I'll make this brief as I am typing from my phone....my car is fixed with software upgrade. Dealership told me 200 cars were affected, but I don't know that the total is US or worldwide. Seems like they've gotten a handle on this issue....at least I hope so. I can't pick up ly car til tomorrow at this point, so will wait till then to verify all is well.

Great news. Software fixes should be easy. Glad it wasn't mechanical. Sorry so many had to go through this but you may have saved a lot of people from being stranded.

_________________
Carbon Footprint: Gun Metal 2010 Nissan GTR
Carbon Offset: Silver 2011 Nissan Leaf SL- QC #653

RIP Matthew. Please visit www.teammatthew.org and learn how you could save a life.


Top
 Profile  
 
PostPosted: Fri Apr 01, 2011 7:09 pm 
Offline

Joined: Fri Jul 30, 2010 11:13 pm
Posts: 1334
Location: Phoenix, AZ
Delivery Date: 04 Feb 2011
Leaf Number: 185
pre-cooling the car for the first time, just to push my luck.. heh

_________________
Silver SL-e
Ford F450 Crew Cab Hybrid Conversion


Top
 Profile  
 
PostPosted: Fri Apr 01, 2011 7:10 pm 
Offline
Gold Member
User avatar

Joined: Sun Aug 08, 2010 12:09 pm
Posts: 8094
Location: Foothills of Granada Hills, CA
Delivery Date: 01 Mar 2011
Leaf Number: 000360
I have to wonder what software upgrade would affect only 200 cars and how they plan to fix the others out there that may have not yet failed but are afflicted with the problem...

LindaK wrote:
Hi all, I'll make this brief as I am typing from my phone....my car is fixed with software upgrade. Dealership told me 200 cars were affected, but I don't know that the total is US or worldwide. Seems like they've gotten a handle on this issue....at least I hope so. I can't pick up ly car til tomorrow at this point, so will wait till then to verify all is well.

_________________
Red SL-e with 47K miles/10 bars/211 Gids/49.97 AHr/76% SOH/56.62% Hx on 22Apr14. Ordered 9/1/10 (Fontana Nissan).


Top
 Profile  
 
PostPosted: Fri Apr 01, 2011 7:46 pm 
Offline

Joined: Tue Sep 28, 2010 11:44 pm
Posts: 468
Location: San Diego, Ca (San Marcos)
azdre wrote:
So, Nissan failed to give my dealer the whole story the first 2 times it was in. The refrigerant level change was a stop-gap to try to pull the draw down until they could figure out what settings to change in the software. There are two distinct draw issues, one during pre-cool and another during driving that both required distinct settings changes. I'll pick up my car again tomorrow and hope for the best. I don't need a 34,000 paperweight. This will make 5 days in a row pulling into the Service Drive at the dealer. Please let it be the last! I am probably not using the right terminology here, so please don't flame me. I've had a really, really bad day and didn't totally hear everything the service advisor told me.

This last time the car threw the error while I was driving my cat to an emergency vet appointment, I left the car on in the parking lot while in the vet, drove my cat home, left it on as I got him settled back in, and then successfully drove myself to the dealer.

So, as others have stated, if your car throws the exclamation point car error with the yellow triangle, don't turn it off, drive to your nearest dealer or risk requiring a tow.


Some of the best info so far. Thanks, azdre. Here's hoping to good days from here on out (and I hope your cat's ok). In the meantime, my climate control remains off...I can't afford the dealer trips nor the power draw given only partial L1 charges at night anyways.

_________________
EV Prj: prereg 4/19 11:21a, appvd 7/22 11:34a, on-site eval 8/27 1pm, installed 3/30
Leaf: Red eTec resvd 4/20 2:33p, order open 8/31 11:30a, confirmed 9/3 2:00p, Carwings 3/9
Dash@Delivery 4/8, 7-day on 3/23, Delivered 03/30, Carwings: 'Bonez' VIN#728


Top
 Profile  
 
PostPosted: Fri Apr 01, 2011 8:02 pm 
Offline

Joined: Mon Aug 16, 2010 6:25 pm
Posts: 17
Add another one to the list, just picked up my vehicle two weeks ago, everything was fine until today. I set the climate controls to cool the car before I got in, and now its broke. Got towed to the dealer today. :(ImageImage


Top
 Profile  
 
PostPosted: Fri Apr 01, 2011 8:08 pm 
Offline
Gold Member
User avatar

Joined: Sun Aug 08, 2010 12:09 pm
Posts: 8094
Location: Foothills of Granada Hills, CA
Delivery Date: 01 Mar 2011
Leaf Number: 000360
Sigh... I'll bet the Volt folks are loving this!

leafster wrote:
Add another one to the list, just picked up my vehicle two weeks ago, everything was fine until today. I set the climate controls to cool the car before I got in, and now its broke. Got towed to the dealer today.

_________________
Red SL-e with 47K miles/10 bars/211 Gids/49.97 AHr/76% SOH/56.62% Hx on 22Apr14. Ordered 9/1/10 (Fontana Nissan).


Top
 Profile  
 
PostPosted: Fri Apr 01, 2011 8:13 pm 
Offline

Joined: Fri Jul 16, 2010 7:39 pm
Posts: 1266
Location: San Diego (Rancho Penasquitos)
Delivery Date: 14 Jun 2011
Leaf Number: 4248
evnow wrote:
LindaK wrote:
Hi all, I'll make this brief as I am typing from my phone....my car is fixed with software upgrade. Dealership told me 200 cars were affected, but I don't know that the total is US or worldwide. Seems like they've gotten a handle on this issue....at least I hope so. I can't pick up ly car til tomorrow at this point, so will wait till then to verify all is well.

What we need really is a message from Nissan that tells which cars are affected. My guess is cars manufactured between particular dates - or they could probably convey this by vin number range.

We have probably 4 months to go before we need to use AC here in the NW - but I'd like to know whether I should get that firmware upgrade. But people of the south need this info ...


evnow: You've hit the nail right on the head! A short, precise notification from NISSAN would allay our apprehensions, and squelch all these speculations. I think we'll all be surprised/pleased that the problem is a simple/stupid software glitch. But, I certainly feel for all those folks who've been left stranded. Today the temp here in the San Diego area was 90 degrees. Hello Nissan---testing 1,2,3; are you there? :?

_________________
Derkraut
Color: Cayenne SLE, ETEC trim
reserved: 5/15/2010
Leaf del. 6/14/2011
Updated on 4/24/14: Still at 11 bars @ 19K+mi. At 100% charge: Bat temp=73.2F, GIDS=217, AH=53.25, Health=64.46, Traction bat=393V, 12V bat=11.8V.


Top
 Profile  
 
PostPosted: Fri Apr 01, 2011 8:48 pm 
Offline

Joined: Fri Mar 25, 2011 7:47 pm
Posts: 139
Location: Plano, TX
Delivery Date: 24 Mar 2011
Leaf Number: 0573
I think we all should call to get some to answers to this issue.
For me, I'm not sure whether the technician reset my car (reprogrammed it as he said) or updated the software to address this issue?
Confusion that has little to do with wine.

_________________
Blue Ocean # 0573. SL+QC.
Reserved: April/2010. Ordered: Aug/2010. Delivered: Mar, 24 2011
Current Mileage: 26799 as of October, 16 2013
Lost the first capacity tick on 7/04/2012.
Lost the second tick on 6/26/2013.


Top
 Profile  
 
PostPosted: Fri Apr 01, 2011 10:04 pm 
Offline

Joined: Sun Oct 03, 2010 6:20 pm
Posts: 198
Location: Amarillo, Texas
Delivery Date: 31 Mar 2011
Leaf Number: 617
leafster wrote:
Add another one to the list, just picked up my vehicle two weeks ago, everything was fine until today. I set the climate controls to cool the car before I got in, and now its broke. Got towed to the dealer today. :(


For those of us lurking in the background, but closely following this thread, could I suggest that anybody who is reporting this problem include their VIN?

That would help us with similar VINs know look out for this.

Thanks!

PS: I am now carrying a toolkit so I can try the 12v disconnect if necessary....

_________________
Delivered 3/31/11
Hers: Cayenne Red SL
ECOtality Blink WE-30K Level 2 charging station.
His: Tesla Model S - 85


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 603 posts ]  Go to page Previous  1 ... 22, 23, 24, 25, 26, 27, 28 ... 61  Next

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Advertise on the forum | Upgrade your account


© My Nissan Leaf Forum - part of the MyElectricCarForums.com Group