User avatar
Stanton
Posts: 2397
Joined: Thu Feb 03, 2011 10:56 am
Delivery Date: 01 Sep 2011
Leaf Number: 7458
Location: Plano, TX
Contact: Website Twitter

Re: 2013 Leaf Draining12V Battery

Sun May 09, 2021 6:32 am

barretoh wrote:
Sun May 09, 2021 4:54 am
I guess I'm wondering if I fried the 12V and I should be yet another one (it was purchased in 2017)? I mean, it trickle charging does work, so it's not the battery, right?
This alone is enough to justify replacing your 12v battery (not to mention the long periods on non-use).
2011 Blue Ocean SV w/OVMS
12v LiFePO4 battery w/Antigravity Battery Tracker
FIAMM 74100 horns/Wet Okole seat covers/Tor's heater mod/Dala's CAN-bridge
Lizard Pack (Rev E) installed @51 months/41k miles
40 kWh Pack (Gen2) installed @115 months/85k miles

LeftieBiker
Moderator
Posts: 17262
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: 2013 Leaf Draining12V Battery

Sun May 09, 2021 12:21 pm

There are pages and pages of troubleshooting this issue in the existing topics. I'll add this to one of those tonight. In short, you want to look for a 12 volt relay that is sticking On.

So if there is a firmware update for the original 3G replacement modem, does that mean I was wrong about there being a better, second iteration of that modem? Or do both exist...?
Brilliant Silver 2021 Leaf SV40 W/ Pro Pilot & Protection
2009 Vectrix VX-1 W/18 Leaf modules, & 2 lithium E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

LeftieBiker
Moderator
Posts: 17262
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: 2013 Leaf Draining12V Battery

Sun May 09, 2021 4:04 pm

There are pages and pages of troubleshooting this issue in the existing topics. I'll add this to one of those tonight. In short, you want to look for a 12 volt relay that is sticking On.
I need some help, here. The site search engine is worthless, and I'm not feeling well tonight. I need a link to a topic in which the 12 volt vampire drains is discussed extensively, so I can add this topic to it...
Brilliant Silver 2021 Leaf SV40 W/ Pro Pilot & Protection
2009 Vectrix VX-1 W/18 Leaf modules, & 2 lithium E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

nlspace
Posts: 464
Joined: Mon Jun 05, 2017 10:21 pm
Delivery Date: 06 Jun 2017

Re: 2013 Leaf Draining12V Battery

Sun May 09, 2021 5:42 pm

barretoh wrote:
Sun May 09, 2021 5:11 am
I can't reach that link. I get
***
Error 1011 Ray ID: 64cacf80ecb030aa • 2021-05-09 12:07:58 UTC
Access denied
What happened?
The owner of this website (www.batteryuniversity.com) does not allow hotlinking to that resource (/_img/content/storage-web-corrected.jpg).
***

I guess I'll take the NHTSA recall bulletin and show it to my dealer. Firmware update does make sense to try.

But, one more time with you experts, Is there anything I can do at home (including with Leaf Spy) to test and solve this by myself (clearly, I'm not an expert).

B
i updated my post to include the image, not sure why it wouldn't open..?

If you have a clamp on current probe then you could measure this drain current to determine if it is excessive or normal.

alozzy
Posts: 2026
Joined: Fri Jan 20, 2017 4:25 pm
Delivery Date: 18 Jan 2017
Location: Vancouver, BC
Contact: Website

Re: 2013 Leaf Draining12V Battery

Sun May 09, 2021 8:31 pm

In addition to what nlspace said, you might be able to pinpoint which circuit the phantom drain is on by using the current probe in combination with pulling fuses one at a time.
Vancouver, CA owner of a 2013 Ocean Blue SV + QC, purchased 01/2017 in WA
Zencar 12/20/24/30A L1/L2 portable EVSE
1-1/4" Curt #11396 hitch
After market, DIY LED DRLs
LeafSpy Pro + Konnwei KW902 ELM327 BT OBDII dongle
Loving my first BEV :D

User avatar
Nubo
Posts: 6043
Joined: Fri May 28, 2010 11:01 am
Delivery Date: 31 Oct 2014
Location: Vallejo, CA

Re: 2013 Leaf Draining12V Battery

Mon May 10, 2021 10:55 am

barretoh wrote:
Sat May 08, 2021 3:15 pm
I did upgrade telematics! What's is the solution?

Thank you for replying.

B
I forget who originally posted the work-around, but removing all stored locations and then "declining" data transmission on the nav unit seemed to do the trick for me, in keeping the telematics out of the "dattery draining mode".
I noticed you're still working with polymers.

Return to “Batteries & Charging”