Groepi
Posts: 1
Joined: Sat Sep 28, 2019 11:24 am
Delivery Date: 09 Feb 2018
Leaf Number: 058343

Re: iOS LeafSpy Pro Support

Sat Sep 28, 2019 11:28 am

I have an iPhone Xr and I use it in the Landscape mode in my car. Then the Natch will cut of some Digitis on the Charge Power. Is it possible to fix this in an future version?

Beanzamillion21
Posts: 1
Joined: Fri Oct 04, 2019 11:41 pm
Delivery Date: 05 Oct 2019

Re: iOS LeafSpy Pro Support

Fri Oct 04, 2019 11:44 pm

I accidentally purchased. How can I refund. I will never use the app because I don’t have a Leaf.

Thanks

TheBruce
Posts: 5
Joined: Wed Mar 06, 2019 12:46 am
Delivery Date: 05 Feb 2019
Leaf Number: 038877

Re: iOS LeafSpy Pro Support

Mon Oct 07, 2019 12:13 am

Beanzamillion21 wrote:
Fri Oct 04, 2019 11:44 pm
I accidentally purchased. How can I refund. I will never use the app because I don’t have a Leaf.
The developer can't help you with that. You need to contact Apple for this. Here's how: https://www.imore.com/how-to-get-refund ... -app-store

timas
Posts: 1
Joined: Mon Oct 07, 2019 2:24 pm
Delivery Date: 07 Sep 2019
Leaf Number: 224365
Location: Russia, Ulyanovsk
Contact: Twitter

Re: iOS LeafSpy Pro Support

Mon Oct 07, 2019 2:32 pm

Hi!

I want to make a full translation of Leaf Spy Pro into Russian language. Can you send English items for translation?
Niaasn Leaf 30X 2017

mdics911
Posts: 1
Joined: Wed Oct 16, 2019 6:33 am
Delivery Date: 16 Oct 2017

Re: iOS LeafSpy Pro Support

Wed Oct 16, 2019 6:37 am

Updated to an iPhone 11 with IOS 13.1.x and the miles/KwH calculations and therefore range are now incorrect. I am seeing a range of over 300 miles associated with 24 miles/KwH and more. Tire Pressure and battery percentages appear to be normal. Not sure if anyone else has seen these types of readings. Thanks

Ancient1
Posts: 6
Joined: Sat Sep 21, 2019 7:17 am
Delivery Date: 20 Sep 2019
Leaf Number: 316654

Re: iOS LeafSpy Pro Support

Fri Oct 18, 2019 7:15 pm

I have an iPhone 10, running 13.1.3 (latest version). Trying to connect to an Llink OBD v.2. Your instructions say that I cannot connect through Bluetooth, yet I think I was able to do that a week or so ago. In trying to connect through WiFi, when I bring up Networks on the phone, it does not recognize anything under "Other", and does not recognize anything I try to enter there. How do I find the name of the network? On Settings on your app, it only lists my home network, and gives me no option to change that.
The Leaf recognizes my phone, but won't connect via WiFi - only Bluetooth. The Llink appears to stay on all the time - I thought v.2 fixed that, or is that only the Android version? The Apple app for LeafSpy Pro is v1.7.38 - I assume that is the latest. However, I can find no screen for Brake, Motor, Elevation, or DTE. The trip log shows only 5 entries, from 10/5 to 10/9, and nothing since then. Apparently, it only registers when I have my phone in the car, and am able to log in to something (Bluetooth?). Doesn't the OBD save all that information and then transfer it to LeafSpy? Outside temp also does not show. I am getting screens for Battery Cells, Graphs, Table and Summary. Should there be more?
I am obviously getting readings from something, because when I just went out and tried to connect (unsuccessfully) to WiFi, the program updated to show the correct total odometer mileage and charge left on the battery. So it DOES work on Bluetooth?
Sorry if I am a little dense on picking this up - I just got the car a month ago, and the learning curve on all the bells and whistles is a little slow for me. Thanks for your help.
2019 SV plus - scarlet ember / black - weather, technology
2007 Acura MDX
Siemens Versicharge EV2
LElink BLE OBD-II
Solar PV: 81x210w (17Kw)

sergiom
Posts: 1
Joined: Fri Nov 22, 2019 5:02 am
Delivery Date: 22 Nov 2019
Leaf Number: 015567

Re: iOS LeafSpy Pro Support

Fri Nov 22, 2019 5:08 am

Hi All,

I have a similar problem. Just got Leaf Spy Pro for iOS, iPhone Xs Max, and a wifi OBDII connector. I followed all instructions but the system doesn't see the SSID. It's connected to the OBDII successfully, but in settings, network just shows none. This works with any other network. The current SSID always keeps showing none. I'm assuming it's something with the version of leaf spy or the combination with the latest iOS version or phone model.

Any suggestions?

cwerdna
Posts: 9833
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: iOS LeafSpy Pro Support

Fri Nov 22, 2019 9:22 pm

sergiom wrote:
Fri Nov 22, 2019 5:08 am
I have a similar problem. Just got Leaf Spy Pro for iOS, iPhone Xs Max, and a wifi OBDII connector. I followed all instructions but the system doesn't see the SSID. It's connected to the OBDII successfully, but in settings, network just shows none. This works with any other network. The current SSID always keeps showing none. I'm assuming it's something with the version of leaf spy or the combination with the latest iOS version or phone model.
Why did you get a wi-fi dongle? Seems like a waste of time. See viewtopic.php?p=525414#p525414 straight from the developer himself.

'19 Bolt Premier
'13 Leaf SV w/premium package (owned)
'13 Leaf SV w/QC + LED & premium packages (lease over, car returned)

Please don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

bigLITTLE
Posts: 1
Joined: Mon Dec 02, 2019 9:57 am
Delivery Date: 16 Nov 2019
Leaf Number: 223643

Re: iOS LeafSpy Pro Support

Mon Dec 02, 2019 10:04 am

I'm having issues with LELink Auto On/Off.

They have a built-in app called EngineLinkLE, after I set the On/Off from their app, the LELink does the Auto On/Off. However, after using Leafspy Pro, the Auto On/Off feature reverts to default.

I have raised this issue with LELink support, and they advised me to raise this issue with Leafspy support to add the Auto On/Off feature.
b.L

Return to “LEAF CANBus”