Rainbowman
Posts: 4
Joined: Sun Sep 16, 2018 10:53 pm
Delivery Date: 17 Sep 2018

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telematics

Mon Sep 17, 2018 9:12 pm

Checked 12V power with multimeter and I get 12V definitely.
Tried removing Video Sense wire and same result. No video on reverse but Black screen with reverse camera guide lines.
Tried wiring pigtail on video rca to 12 volts and other side to female rca + wire. Got a video but not clear. Strange. Quite intermittent although wire on 12V has been firmly connected manually. It looks like i got the wiring for the video sense and shield correct since I am getting video and can see self when camera is pointed to yourself but no clear enough to be usable.

Can this still be due to grounding?

warrenc
Posts: 110
Joined: Tue Mar 28, 2017 2:33 pm
Delivery Date: 28 Apr 2017
Leaf Number: 418438
Location: Tacoma,WA

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telematics

Tue Sep 18, 2018 3:14 pm

You're obviously on the right track if you have video of any kind. I doubt the ground is your issue but should be easy enough to check.
2013 Leaf SV
Tacoma, WA

Rainbowman
Posts: 4
Joined: Sun Sep 16, 2018 10:53 pm
Delivery Date: 17 Sep 2018

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telematics

Tue Sep 18, 2018 11:31 pm

Quite strange now as suddenly my monitor does not show this black screen with guidelines anymore when I go on reverse. I was playing around with my head unit and it suddenly does not go on reverse camera mode when I hit reverse. It stays as is. I don't believe I could have pressed a button in the menu to cause this. Also I could not find any camera in settings and not even in the diagnostic menu. What could have happened. Could my grounding wire have fallen off? I think that's unlikely. What button in the unit could I have pressed. I remember seeing a camera under settings menu but now it's gone. It should be just under the cloud k adjustment menu but now it's only the voice activation menu. HELP!!!

Rainbowman
Posts: 4
Joined: Sun Sep 16, 2018 10:53 pm
Delivery Date: 17 Sep 2018

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telematics

Tue Sep 25, 2018 3:56 am

Yes!!! Successfully installed my NZD$6 or US$4 reversing camera on my 2011 gen1 Leaf X trim. Finally. Just had problems with my crimps on my splicer. In summary, opened C-pillar and grounded pin 11 of B18 connector. Cut pin18 (video sense) and pin17 (video shield) of B18 and connected them to a wire to female RCA connector. Wired the camera power to the red and purple wire in B80 located behind the left side trunk trim and connected the ground to the same ground of pin 11. Actually can splice pin 11 to this camera ground wire and connect to the ground in the C-pillar. Just make sure you have continuity in each connection which was the bulk of my problem and it should work. I connected my camera using 3M tape so I can adjust it easily on the left of the rear hatch opener. Just connect the RCA cable and power cable to your camera and voila!

Acura4Ever
Posts: 8
Joined: Tue Apr 03, 2018 7:47 pm
Delivery Date: 07 Mar 2018

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telematics

Mon Jun 17, 2019 6:15 pm

Just finished install my rear cheapo camera with the man in middle connector. Easier to install and took 5 minutes. The wiring from the rear to the front took most of the time but now it's done.

https://car-solutions.com/en/camera-con ... n-leaf.php
Leaf 2013
Qc, Canada
2nd lost @ 90K Km

alozzy
Posts: 1407
Joined: Fri Jan 20, 2017 4:25 pm
Delivery Date: 18 Jan 2017
Location: Vancouver, BC
Contact: Website

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telematics

Mon Jun 17, 2019 8:51 pm

Acura4Ever wrote:Just finished install my rear cheapo camera with the man in middle connector. Easier to install and took 5 minutes. The wiring from the rear to the front took most of the time but now it's done.

https://car-solutions.com/en/camera-con ... n-leaf.php
I don't know how you stumbled upon that, but what a great find! Thanks for sharing!
Vancouver, CA owner of a 2013 Ocean Blue SV + QC, purchased 01/2017 in WA
Zencar 12/20/24/30A L1/L2 portable EVSE
1-1/4" Curt #11396 hitch
After market, DIY LED DRLs
LeafSpy Pro + Konnwei KW902 ELM327 BT OBDII dongle
Loving my first BEV :D

baustin
Posts: 711
Joined: Tue Feb 24, 2015 1:23 pm
Delivery Date: 09 Mar 2015
Leaf Number: 402162
Location: North Las Vegas, NV

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telematics

Tue Jul 02, 2019 5:20 pm

Acura4Ever wrote:Just finished install my rear cheapo camera with the man in middle connector. Easier to install and took 5 minutes. The wiring from the rear to the front took most of the time but now it's done.

https://car-solutions.com/en/camera-con ... n-leaf.php
I ordered one of these, it showed up within a week. It shipped from Hong Kong and is labeled as made in Ukraine. I'm going to try an install using one of the cameras that fits into the license plate light slot.

While I was waiting for the harness to arrive, I noticed that they are also available on Amazon. https://smile.amazon.com/Reverse-Camera ... way&sr=8-3

I'm going to try it with this camera. https://smile.amazon.com/gp/product/B07 ... VRW2&psc=1
2013 Leaf SV - Cayenne Red - QC Port - LED Headlights

NordiskLeaf
Posts: 1
Joined: Sun Sep 15, 2019 12:34 am
Delivery Date: 15 Sep 2019

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telematics

Sun Sep 15, 2019 12:37 am

Hello.
I am about to install a back up camera. Wondering if this combination worked? Would like to do this as simple as possible :)

Return to “Accessories / Mods”