User avatar
garygid
Gold Member
Posts: 12465
Joined: Wed Apr 21, 2010 8:10 am
Delivery Date: 29 Mar 2011
Leaf Number: 000855
Location: Laguna Hills, Orange Co, CA

Re: Blink Firmware 1.8 - here's hoping

Wed Dec 21, 2011 8:13 pm

The Beta version of 2.0 is now being tested by some of our members.

According to their reports (see the 2.0 thread) some relief is in sight, with a much improved system.

However, apparently the WiFi hardware remains a weak link.
See SOC/GID-Meter and CAN-Do Info
2010 Prius, now for sale
2011 LEAF, sold in 2015
2018 Tesla Model 3
2014 Tesla S, Model 3 in 2019
PU: SDG&E
Solar PV: 33 x 225W -> 7 kW max AC
To Sell: X-treme 5000Li EV motorcycle

User avatar
DeaneG
Posts: 1110
Joined: Tue May 04, 2010 9:20 pm
Delivery Date: 01 Apr 2011
Leaf Number: 594
Location: Cupertino, CA

Re: Blink Firmware 1.8 - here's hoping

Mon Dec 26, 2011 6:54 pm

Wish I could test 2.0. My 1.8 firmware has failed to charge three times (once or twice a week) since it was pushed to my Blink. A reboot of the Blink fixes it.
White SL w/L3, 3kWDC Solar PV

zevrulz
Posts: 10
Joined: Mon Dec 05, 2011 8:30 pm
Delivery Date: 28 Nov 2011
Leaf Number: 6314

Re: Blink Firmware 1.8 - here's hoping

Mon Dec 26, 2011 9:29 pm

Plugged the BLINK thingy into my Leaf tonight and nothing happened! No charge status lights went on. The car is less than 4 weeks old but the level 1 EVSE which came with it works. So I don't know who's to blame on that one, but given the beta-ness of the charger (and it's firmware, I just checked that it's running v1.8) I wouldn't be surprised if it came from that side.
Anyone had a similar problem?

User avatar
DeaneG
Posts: 1110
Joined: Tue May 04, 2010 9:20 pm
Delivery Date: 01 Apr 2011
Leaf Number: 594
Location: Cupertino, CA

Re: Blink Firmware 1.8 - here's hoping

Mon Dec 26, 2011 9:34 pm

zevrulz wrote:Plugged the BLINK thingy into my Leaf tonight and nothing happened!..
That's what I'm talkin' about! Unplug the short fat Blink power cord from the wall, wait half a minute or more, then plug it back in. In a minute or so you should be back to working... until next time.
White SL w/L3, 3kWDC Solar PV

zevrulz
Posts: 10
Joined: Mon Dec 05, 2011 8:30 pm
Delivery Date: 28 Nov 2011
Leaf Number: 6314

Re: Blink Firmware 1.8 - here's hoping

Mon Dec 26, 2011 9:42 pm

DeaneG wrote: That's what I'm talkin' about! Unplug the short fat Blink power cord from the wall, wait half a minute or more, then plug it back in. In a minute or so you should be back to working... until next time.
I just went through this exercise twice with a BLINK customer care rep on the phone. The unit was unplugged for 2 minutes each time, it didn't help. I'll leave it unplugged overnight and try again in the morning.

User avatar
linkim
Posts: 495
Joined: Thu Dec 16, 2010 5:06 pm
Location: Silicon Valley

Re: Blink Firmware 1.8 - here's hoping

Mon Dec 26, 2011 9:49 pm

zevrulz wrote:
DeaneG wrote: That's what I'm talkin' about! Unplug the short fat Blink power cord from the wall, wait half a minute or more, then plug it back in. In a minute or so you should be back to working... until next time.
I just went through this exercise twice with a BLINK customer care rep on the phone. The unit was unplugged for 2 minutes each time, it didn't help. I'll leave it unplugged overnight and try again in the morning.
I had similar problems that may be due to a weak wireless connection. The Blink showed wi-fi was connected, but it didn't give any indication of signal strength. The solution to my problem was to use power line adapters and get away from wi-fi. Since then, no problems.
LEAF SL + QC
Reserved: 4/20/10
Received: April 19, 1 year after reservation

User avatar
DeaneG
Posts: 1110
Joined: Tue May 04, 2010 9:20 pm
Delivery Date: 01 Apr 2011
Leaf Number: 594
Location: Cupertino, CA

Re: Blink Firmware 1.8 - here's hoping

Mon Dec 26, 2011 9:53 pm

linkim wrote:... The solution to my problem was to use power line adapters and get away from wi-fi. Since then, no problems.
Unfortunately, I have Enphase PV microinverters and a home automation system already using my AC lines for communication. I tried adding powerline ethernet to the mix and the result wasn't reliable. Maybe New Year's will bring me a WES610N 4-port dual band bridge.
White SL w/L3, 3kWDC Solar PV

DoxyLover
Posts: 517
Joined: Fri Jul 15, 2011 9:52 pm
Delivery Date: 16 Oct 2011
Leaf Number: 9214
Location: San Jose, CA

Re: Blink Firmware 1.8 - here's hoping

Mon Dec 26, 2011 11:01 pm

zevrulz wrote:
DeaneG wrote: That's what I'm talkin' about! Unplug the short fat Blink power cord from the wall, wait half a minute or more, then plug it back in. In a minute or so you should be back to working... until next time.
I just went through this exercise twice with a BLINK customer care rep on the phone. The unit was unplugged for 2 minutes each time, it didn't help. I'll leave it unplugged overnight and try again in the morning.
Silly question: you did check the circuit breaker, right?
2011 Brilliant Silver Leaf SL
Reserved, quoted and ordered July 11, 2011
Delivered October 16, 2011 (Na. Plug-In Day)

Return to “Blink”