Page 11 of 11

Re: Blink 2.0

Posted: Fri Apr 13, 2012 8:18 am
by DarkStar
drees wrote:Looks like my Blink tried to upgrade to 2.0 last night. But failed. Now it says it's running version "L2_CONVERSION, 040A, 1.2, 1.10"

Everything seemed to go well looking at the logs until this message showed up:

Code: Select all

Apr 12 03:26:11 L2_CONVERSION user.crit root: [MANFID_ERROR] Version 2.0 Update Failed: Invalid MMC card ID detected.
I'm guessing I have one of the "bad" flash cards in my Blink that others have mentioned and a visit from a Blink tech will be required.

Still appears to work fine, so I'm not going to worry about it for now...
Ditto, my Blink attempted to update last night as well and ended up with the exact same error.

Re: Blink 2.0

Posted: Fri Apr 13, 2012 8:46 am
by ttweed
Apparently, my Blink updated successfully last night and is now showing under Ver:
2.0.20120112
E1.10

When the tech came out a few weeks ago and replaced my SD card, it was still on ver. 1.8, but he said my unit would "now be able to update the firmware over the internet," implying that the old card would not be able to do so. My unit is ser. #101176, which is in the range of the units that came with a non-Sandisk SD card, which they were able to tell me over the phone at Blink support when I called in the last trouble report. If you are still on one of the old cards, I would call and get scheduled for a new one.

TT