lambert
Posts: 39
Joined: Sun Dec 12, 2010 7:43 am
Delivery Date: 14 May 2011
Leaf Number: 2060
Location: Encinitas, CA

Re: Power Fault error - big red screen

Sat Nov 26, 2011 6:19 pm

My Blink just updated itself to 1.7 firmware today. Based on what I've heard on this forum, my power fault issues are not over yet. :|
Glacier Pearl/ETEC - EV Project
Delivered: 5/14/11
Ordered: 10/29/10
RAQ: 10/27/10
Reserved 4/20/10

User avatar
Gonewild
Posts: 1262
Joined: Wed Apr 28, 2010 5:05 pm
Delivery Date: 18 May 2011
Leaf Number: 229
Location: Chandler, AZ

Re: Power Fault error - big red screen

Sat Nov 26, 2011 8:27 pm

That is true after I had the 1.7 still power fault until the day they changed it out. Now I only have lockup after a reboot or something, some times it say please wait other times it does not.
Over 25,300 miles Plus - Now Sold/ Lease given back to Nissan 8-25-2012
Ordered Glacier Pearl Nissan Leaf SL eTech Edition on 8/31, Delivered March 1, 2011
POWERED By SunPower 5.16kw PV Solar home 3 Solar water panels.
Reserved 4/20

lambert
Posts: 39
Joined: Sun Dec 12, 2010 7:43 am
Delivery Date: 14 May 2011
Leaf Number: 2060
Location: Encinitas, CA

Re: Power Fault error - big red screen

Thu Dec 15, 2011 7:36 pm

Blink updated to 1.8 a few days ago. Power faulted last night.
Glacier Pearl/ETEC - EV Project
Delivered: 5/14/11
Ordered: 10/29/10
RAQ: 10/27/10
Reserved 4/20/10

lambert
Posts: 39
Joined: Sun Dec 12, 2010 7:43 am
Delivery Date: 14 May 2011
Leaf Number: 2060
Location: Encinitas, CA

Re: Power Fault error - big red screen

Sat Jan 21, 2012 7:57 am

My Blink power faulted again early Thursday morning, and this morning the circuit breaker on my main panel tripped, for the first time since the unit was installed last spring. No charge on the Leaf, so I can only assume that the breaker tripped as the charge was being initiated (by the Leaf timer).

After unplugging and plugging in the EVSE, resetting the secondary panel EVSE breaker, and resetting the main panel EVSE breaker, it rebooted without incident and seems to be charging just fine.

The Blink Contact Center responded very quickly to my email this morning. I noticed in the "Blink charger problems" thread (http://www.mynissanleaf.com/viewtopic.p ... &start=170" onclick="window.open(this.href);return false;) that a bad circuit breaker is a possible root cause for the power fault error, buit in the meantime the Blink folks are checking to see if a "new core update" will resolve this issue. Is that the 2.0 firmware that I keep hearing about? I'm still on 1.8...
Glacier Pearl/ETEC - EV Project
Delivered: 5/14/11
Ordered: 10/29/10
RAQ: 10/27/10
Reserved 4/20/10

User avatar
TomT
Posts: 10642
Joined: Sun Aug 08, 2010 12:09 pm
Delivery Date: 01 Mar 2011
Leaf Number: 000360
Location: California, now Georgia
Contact: Website

Re: Power Fault error - big red screen

Sat Jan 21, 2012 10:38 am

I seriously doubt that a breaker trip has anything to do with the Blink per se but rather is an indication of a problem elsewhere.
lambert wrote:My Blink power faulted again early Thursday morning, and this morning the circuit breaker on my main panel tripped, for the first time since the unit was installed last spring. No charge on the Leaf, so I can only assume that the breaker tripped as the charge was being initiated (by the Leaf timer).
Leaf SL 2011 to 2016, Volt Premier 2016 to 2019, and now:
2019 Model 3; LR, RWD, FSD, 19" Sport Wheels, silver/black; built 3/17/19, delivered 3/29/19.

lambert
Posts: 39
Joined: Sun Dec 12, 2010 7:43 am
Delivery Date: 14 May 2011
Leaf Number: 2060
Location: Encinitas, CA

Re: Power Fault error - big red screen

Sat Jan 21, 2012 11:07 am

Tom, based on this topic thread and others, I would suspect one the following (not necessarily in this order):

- Grounding issue
- Defective circuit breaker
- Defective wiring
- Defective Blink
- Power line anomalies from SDG&E utility company

It's interesting however that the Blink support folks would suspect firmware. That might explain the power fault/orange screen error, but not the 40A circuit breaker tripping, unless the firmware is capable of putting the Blink into a state where it draws current in excess of its rated 30A. The Blink, of course, is the only device on that circuit.

The main panel is only a few feet from the Blink EVSE and I watched the electricians do the work. The city inspector who signed off on the permit said it was one of the cleanest installations he'd seen. So my money is on either a bad breaker or time for a new Blink.
Glacier Pearl/ETEC - EV Project
Delivered: 5/14/11
Ordered: 10/29/10
RAQ: 10/27/10
Reserved 4/20/10

smilingbee
Posts: 27
Joined: Sat May 14, 2011 11:03 pm
Location: Silicon Valley, CA

Re: Power Fault error - big red screen

Mon Feb 27, 2012 2:59 pm

I have had the "power fault" error for a few weeks now. It happens about 2/3 of the time I plug the car in. The only resolution that works for me is to "power cycle" the unit by unplugging it for 5 minutes and then rebooting. It's a hassle. I had about 6 months of no problems with the Blink and then it started suddenly. I was hoping the firmware update to 2.x would fix it, but I still have the problem. I called the Blink support number over a week ago (my second call) and they said they would call back to schedule an appointment for someone to come out. They still have not called back.
Silver SL-e
Reserved: 8/1/2010
Ordered: 3/1/2011
Received: 8/7/2011
Ecotality Blink installed: 8/5/2011

lambert
Posts: 39
Joined: Sun Dec 12, 2010 7:43 am
Delivery Date: 14 May 2011
Leaf Number: 2060
Location: Encinitas, CA

Re: Power Fault error - big red screen

Mon Feb 27, 2012 3:39 pm

My problem appears to have been resolved finally, but only after they replaced my Blink EVSE. I was getting power faults every few days, with the occasional circuit breaker trip on my house panel.

Field support arrived on 2/14 and replaced the Blink, no problems since then.
Glacier Pearl/ETEC - EV Project
Delivered: 5/14/11
Ordered: 10/29/10
RAQ: 10/27/10
Reserved 4/20/10

User avatar
garygid
Gold Member
Posts: 12465
Joined: Wed Apr 21, 2010 8:10 am
Delivery Date: 29 Mar 2011
Leaf Number: 000855
Location: Laguna Hills, Orange Co, CA

Re: Power Fault error - big red screen

Mon Feb 27, 2012 4:35 pm

This is why some folks who really depend upon their car have an alternate charging solution.

If your car was as reliable as your Blink EVSE, where would your car be?
See SOC/GID-Meter and CAN-Do Info
2010 Prius, now for sale
2011 LEAF, sold in 2015
2018 Tesla Model 3
2014 Tesla S, Model 3 in 2019
PU: SDG&E
Solar PV: 33 x 225W -> 7 kW max AC
To Sell: X-treme 5000Li EV motorcycle

smilingbee
Posts: 27
Joined: Sat May 14, 2011 11:03 pm
Location: Silicon Valley, CA

Re: Power Fault error - big red screen

Tue Feb 28, 2012 12:42 am

garygid wrote:This is why some folks who really depend upon their car have an alternate charging solution.

If your car was as reliable as your Blink EVSE, where would your car be?

Well, then my car would be in the garage, ironically next to my unreliable Blink EVSE :)

Seriously though, I have not yet been unable to drive the car because of the Blink EVSE. So far, power cycling the unit has fixed the problem. It's just annoying to have to do that.
Silver SL-e
Reserved: 8/1/2010
Ordered: 3/1/2011
Received: 8/7/2011
Ecotality Blink installed: 8/5/2011

Return to “Blink”