User avatar
davewill
Posts: 5081
Joined: Thu Mar 17, 2011 6:04 pm
Location: San Diego, CA, US

Re: Power Fault error - big red screen

Thu Oct 13, 2011 3:12 pm

TomT wrote:Are you sure about that? 1.7 is current.
davewill wrote:It seems tied to the 1.5 release. I've had it happen twice since it came out. I contacted support both times, and they said they were working on it and to call if it keeps happening. It's been over a month since the last time.
Oops! A minor brain meltdown. Yes, I meant the current 1.7 release. I'll edit the above to avoid further misinformation.
2014 Rav4 EV, Blizzard Pearl White
2011 LEAF SL w/QC, Blue Ocean, returned at end of lease

LEAFfan
Posts: 4828
Joined: Fri Apr 23, 2010 6:08 pm
Delivery Date: 08 Jun 2011
Leaf Number: 1855
Location: Phoenix Area

Re: Power Fault error - big red screen

Thu Oct 13, 2011 3:28 pm

Since the SD card update and the 1.7 firmware update, the only problem I've had so far is it often recycles (the screen stays on), and I have to unplug it to finish the recycle. It's always charged my car though, even when we had that '502' error. And, I've never used the Blink timer. I don't trust it.
2013 LEAF SV Del. 2/28/13
2013 LEAF World Record for Most Miles Driven On One Charge-188 miles/8.8 m/kW h
4.8 kW DC PV ($ .91/W fully installed)/ Dec., 2010

User avatar
TonyWilliams
Posts: 10091
Joined: Sat Feb 19, 2011 1:48 am
Location: San Diego
Contact: Website

Re: Power Fault error - big red screen

Thu Oct 13, 2011 3:41 pm

Ingineer wrote:.... in any event, it should at least automatically attempt to recover like all other EVSE's do. Are you listening Ecotality?!?

-Phil
When they powered up the 4 Blinks today at California Center for Sustainable Energy, 3 of 4 wouldn't work.

leafkabob
Posts: 410
Joined: Fri Dec 03, 2010 5:47 am
Delivery Date: 09 Sep 2015
Leaf Number: 1827
Location: Central Phoenix

Re: Power Fault error - big red screen

Thu Oct 13, 2011 9:15 pm

davewill wrote:
TomT wrote:Are you sure about that? 1.7 is current.
davewill wrote:It seems tied to the 1.5 release. I've had it happen twice since it came out. I contacted support both times, and they said they were working on it and to call if it keeps happening. It's been over a month since the last time.
Oops! A minor brain meltdown. Yes, I meant the current 1.7 release. I'll edit the above to avoid further misinformation.
My problems started when 1.5 came out. That version quickly became 1.6 and I still had the problem. Now 1.7 is out and the problem continues.
FYI: From my testing the Power Fault error is what happens when the GFCI is triggered. It's probably set too sensitive on their unit, and in any event, it should at least automatically attempt to recover like all other EVSE's do. Are you listening Ecotality?!?
-Phil
Phil, when the tech was looking at the error log on my unit, I saw several "GFCI event" entries. The Blink rep also asked me if the Secon tech "found anything wrong with my home ground or if he altered it."
Kelly

2011 White SL-e (sold back to Nissan on 01/10/2013)
2011Silver SL with new lizard battery purchased used on 9/9/2015
2018 Tesla Model 3 received 4/27/2018

User avatar
walterbays
Forum Supporter
Posts: 1209
Joined: Wed Sep 01, 2010 2:41 pm
Delivery Date: 26 Jun 2015
Location: San Diego, CA

Re: Power Fault error - big red screen

Thu Oct 13, 2011 11:45 pm

LEAFfan wrote:I've never used the Blink timer. I don't trust it.
Good news: I always use the Blink timer and have never had any problem with it. Bad news: why I'm using the Blink timer. I've had enough malfunctions that I am not 100% sure each time I plug in that my car will be charged. So if I really need it the next day (often I don't) then I start the charge manually before going to bed instead of waiting for the timer to start it at super off-peak. To do this with the Leaf timer either forces me to charge to 100% or requires a lot of clumsy button pushing. To start it manually with Blink is just a single button press. I leave the Leaf set with a 24-hour per day "timer" to 80% and turn it off when I want 100%.

Ingineer's suspicion that many malfunctions are ground fault related seems consistent with the problems I have seen which include two circuit breaker trips. I haven't had any problem for weeks now. I don't know why not; I don't think they've changed anything in the firmware. Anyway, I would be a bit annoyed if I had paid full retail price for the Blink, but since I got it free I'm willing to hang in there with them longer while they track down bugs.

Here is my trouble log. Incidents which would have prevented charging are marked ***

Code: Select all


DATE     EVENT
5/26     car delivered. Blink firmware V1.6A
7/4  *** while using Leaf timer. circuit breaker trip
8/8  *** while using Leaf timer. Blink frozen, chirping
        like cricket. Leaf "EV system error"
        plugin: 8:02pm - 8:37am
        Manual Blink reboot & car off/on
        charge: 2:20am - 8:37am. 4.8 kWh
8/9  *** while using Blink timer. circuit breaker trip
        plugin: 5:48pm - 8:10pm
        charge: 5:48pm - 5:49pm. 0.1 kWh
        Manual circuit breaker reset
        plugin: 6:40am - 10:21am
        charge: 6:43am - 9:34am. 4.3 kWh
8/17     auto upgrade to firmware V1.7a)
8/18 *** while using Blink timer. Leaf "EV system error"
        Blink responding normally. Manual car off/on
9/1?     Ecotality replaced SD card in Blink unit.
        Back to V1.6A
9/2      Last Carwings charging notification email received
        Since then I've received no notices from Carwings
9/2      auto upgrade to firmware V1.7a
9/7  *** Using Leaf timer. Blink frozen, chirping like
        cricket. Leaf "EV system error"
        Manual Blink reboot & car off/on
9/8      Big SoCal blackout. No problem. (Not plugged in)
9/12 *   Leaf "EV system error"
        Blink and car work normally. Charging completed
        normally. Car off/on cleared error as usual
        9 auto Blink reboots at charge completion
9/19*  while using Blink timer. Charge completed normally
         When I unplugged the J1772 connector, Blink froze: "processing"
         After 45 minutes (to see if it would recover) I unplugged Blink and plugged it back

lambert
Posts: 39
Joined: Sun Dec 12, 2010 7:43 am
Delivery Date: 14 May 2011
Leaf Number: 2060
Location: Encinitas, CA

Re: Power Fault error - big red screen

Thu Oct 27, 2011 8:04 am

I just experienced the orange screen and power fault error (is this the Blink equivalent of Microsoft Windows' blue screen of death?) yesterday morning. This is the second time it's happened, and the first time the Blink was locked up and I had to unplug it to recover. Don't recall having this problem before the 1.7 upgrade...

I am about to report this to Blink/Ecotality, but I was wondering if there's been any other resolution by others on the forum since the last post?
Glacier Pearl/ETEC - EV Project
Delivered: 5/14/11
Ordered: 10/29/10
RAQ: 10/27/10
Reserved 4/20/10

User avatar
linkim
Posts: 495
Joined: Thu Dec 16, 2010 5:06 pm
Location: Silicon Valley

Re: Power Fault error - big red screen

Thu Oct 27, 2011 11:53 am

lambert wrote:I just experienced the orange screen and power fault error (is this the Blink equivalent of Microsoft Windows' blue screen of death?) yesterday morning. This is the second time it's happened, and the first time the Blink was locked up and I had to unplug it to recover. Don't recall having this problem before the 1.7 upgrade...

I am about to report this to Blink/Ecotality, but I was wondering if there's been any other resolution by others on the forum since the last post?
After 4 straight orange screens on the Blink, while attempting to charge, the last two times no problem. I called Blink to inform them of the problem (after 4 orange screens). They said I should receive a call back by Friday (tomorrow). So we shall see. Most of these problems have occurred after they replaced the original SD card earlier this month, and the upgrade to 1.7 a few months ago.
LEAF SL + QC
Reserved: 4/20/10
Received: April 19, 1 year after reservation

lambert
Posts: 39
Joined: Sun Dec 12, 2010 7:43 am
Delivery Date: 14 May 2011
Leaf Number: 2060
Location: Encinitas, CA

Re: Power Fault error - big red screen

Sat Nov 26, 2011 9:56 am

Someone from Ecotality came out last week and swapped out the SD card. So at the moment my Blink is running 1.6 firmware again. There were the usual startup issues getting connected to wifi, but it seems to be behaving OK otherwise. No power faults so far, anyway.

Not surprisingly, I did lose all of my settings - rates, display settings, etc. - with the SD card swap. I assume the configuration data as well as the firmware image are stored on the SD card.

One glimmer of hope: The tech on the phone promised brand new firmware (operating system on up) coming soon that I assume our fearless beta testers are evaluating right now. I remain optimistic that version 2.0 resolves more issues than it creates, but the reality will probably be that we need to wait for 2.3 or 2.4 before we have a truly production quality Blink EVSE...
Glacier Pearl/ETEC - EV Project
Delivered: 5/14/11
Ordered: 10/29/10
RAQ: 10/27/10
Reserved 4/20/10

SharonaLA
Posts: 102
Joined: Mon Nov 08, 2010 9:49 pm
Delivery Date: 30 Apr 2011
Leaf Number: 1558
Location: Encino, CA

Re: Power Fault error - big red screen

Sat Nov 26, 2011 11:29 am

My blink has been on the blink for a few days now. It charges, even though the screen says "not charging" or "processing." Waiting until I have nothing to do and I'll power cycle it.

User avatar
Gonewild
Posts: 1262
Joined: Wed Apr 28, 2010 5:05 pm
Delivery Date: 18 May 2011
Leaf Number: 229
Location: Chandler, AZ

Re: Power Fault error - big red screen

Sat Nov 26, 2011 5:45 pm

I as well had the power fault issue many times they swapped the sd card and did not fix the issue. I called them back after it had been going on for months they replaced the whole unit with a new one. :mrgreen:
Over 25,300 miles Plus - Now Sold/ Lease given back to Nissan 8-25-2012
Ordered Glacier Pearl Nissan Leaf SL eTech Edition on 8/31, Delivered March 1, 2011
POWERED By SunPower 5.16kw PV Solar home 3 Solar water panels.
Reserved 4/20

Return to “Blink”