User avatar
davewill
Posts: 5080
Joined: Thu Mar 17, 2011 6:04 pm
Location: San Diego, CA, US

Re: Blink Website SNAFU

Fri Jun 24, 2011 12:10 pm

thankyouOB wrote:I just asked them to let me know the time zone. we are going to chat on Monday after a weekend where I can notate my plug in times and charging times, and compare.
I cant make sense out of what I see on there.
I plug in after work from 530-730 pretty much daily and charging starts at 8:10 p.m. set in the Leaf to correspond to base rates.

I think the plug-in and charging times may be east coast, and also affected as the Blink turns on for 5 seconds when I plug in, but then shuts off when the car refuses the power, cause the timer says wait.
That fits. What I'm seeing is making sense, given the 3 hour offset. For instance, June 1st shows a plug event from 12:06AM to 11:14AM which is me plugging in just after 9PM local and unplugging at 8:14AM the next morning. That entry shows a charge event from 12:06AM to 12:07AM, 0kWh, which is the LEAF checking the juice just after I plug in. That entry then has a second charge event from 3:10AM to 5:50AM consuming 9.8kWh, which is my overnight timer starting at 12:10AM and running until 80% charged at 2:50AM. If I open the power flow window, I see neat 15 minute reports (each consuming 0.9kWh) starting at 3:10AM plus one short 8 minute one (showing 0.5kWh) ending at 5:50AM. Which all looks correct, accounting for the 3 hour time discrepancy.
Last edited by davewill on Sat Jun 25, 2011 1:54 am, edited 1 time in total.
2014 Rav4 EV, Blizzard Pearl White
2011 LEAF SL w/QC, Blue Ocean, returned at end of lease

LEAFfan
Posts: 4828
Joined: Fri Apr 23, 2010 6:08 pm
Delivery Date: 08 Jun 2011
Leaf Number: 1855
Location: Phoenix Area

Re: Blink Website SNAFU

Fri Jun 24, 2011 9:32 pm

The Blink site is down again. I tried to register my card, but it didn't work, and then went down. And I've yet been able to register my Blink on their website. I'm going to doubt that there is any history.
2013 LEAF SV Del. 2/28/13
2013 LEAF World Record for Most Miles Driven On One Charge-188 miles/8.8 m/kW h
4.8 kW DC PV ($ .91/W fully installed)/ Dec., 2010

astrorob
Posts: 192
Joined: Thu Apr 21, 2011 7:57 pm
Delivery Date: 06 Jun 2011
Leaf Number: 3307

Re: Blink Website SNAFU

Tue Jun 28, 2011 10:31 am

they must have really screwed everything up with their PW update.

after i changed to a new password, my EVSE was gone from the account. attempting to add it back in resulted in "sorry, this charger is already attached to (another) customer account".

emailed them (sunday) - they actually called back on sunday and asked for the GUID/serial #. now it's tuesday and my EVSE is still not associated with my account. can't see any statistics.

and then this morning the blink rebooted while charging and entered the "charging delayed" mode, but it eventually came out and started charging again.

blah.

Volusiano
Posts: 1461
Joined: Thu Feb 24, 2011 2:41 pm
Delivery Date: 03 Jun 2011
Location: Phoenix, AZ

Re: Blink Website SNAFU

Sat Jul 16, 2011 1:02 pm

I tried login in today after not having done so for a long while, got the password update required screen, changed my password and proceeded with no problem.

ahagge
Posts: 298
Joined: Mon Aug 30, 2010 8:38 am
Delivery Date: 02 Jul 2011
Leaf Number: 5175
Location: Northridge, CA

Re: Blink Website SNAFU

Sun Jul 17, 2011 12:00 pm

astrorob wrote:they must have really screwed everything up with their PW update.

after i changed to a new password, my EVSE was gone from the account. attempting to add it back in resulted in "sorry, this charger is already attached to (another) customer account".

emailed them (sunday) - they actually called back on sunday and asked for the GUID/serial #. now it's tuesday and my EVSE is still not associated with my account. can't see any statistics.

and then this morning the blink rebooted while charging and entered the "charging delayed" mode, but it eventually came out and started charging again.

blah.
This probably isn't your problem, but FYI, I had a similar issue and found (with Blink support's help) that I'd created two accounts with different e-mail addresses. I'd been using the one most recently created which was not the one that the EVSE was associated with. Once I used the other account, all was well.
Ocean Blue SL-e
Per LEAF Spy as of 06/26/18: 11 bars, 222 GIDs, 53.4 AHr on new (04/30/15) Lizard battery (1st bar lost 12/22/17)
Orig. battery lost 4th bar at 177 GIDs, 43.19 AHr, 44.74 Hx, 65% SOH after 45 months

Return to “Blink”