Steve
Posts: 71
Joined: Thu Nov 25, 2010 1:30 pm
Location: Covington, WA

Re: Network testing: Blink Network: Connection Failed

Tue Jun 14, 2011 9:20 pm

I'm kind of in the same boat as the OP. Got the blink charger installed this morning, and the electrician couldn't get it to connect on my home wifi. He updated the firmware by tethering to his personal cell phone, and then hooked up a PLI adapter.

After he left, I monkeyed around and I got one wifi connection clean where it connected to Blink Network, but haven't been able to replicate it. I was on the phone with blink tech support and they couldn't get anything to work. The PLI adapter works okay, but it irritates me that the wifi adapter in the blink charger doesn't connect.

I've had no problems with anything else, including TiVos, Xbox 360s, smartphones, laptops or whatever. Glad I'm not the only one.
My Nissan Leaf Blog: http://www.smakl.com/leaf
Super Black SL-e
Rsvd 4/22/10
Delivered 6/22/11

Volusiano
Posts: 1461
Joined: Thu Feb 24, 2011 2:41 pm
Delivery Date: 03 Jun 2011
Location: Phoenix, AZ

Re: Network testing: Blink Network: Connection Failed

Wed Jun 15, 2011 12:14 am

While waiting for Blink to arrange for a contractor to come out with a PLI adapter to fix my problem, I happened to find an Ethernet cable in one of my drawer long enough to connect from the Blink in my garage to my router in my office about 50 feet away. Finally, the Blink connection works. So it is indeed a wifi issue.

I rebooted it to force the 1.6A firmware update. That's the main thing I care about for now, so I can get the screen saver and lower standby power consumption. Whenever they get around to fixing my wifi issue on the Blink after that, I'll just let nature take its course.

After 1.6A was installed, I tried to connect through wifi again with no success.

rhover
Posts: 36
Joined: Thu Dec 16, 2010 10:46 am
Delivery Date: 05 May 2011
Location: San Diego

Re: Network testing: Blink Network: Connection Failed

Mon Jun 20, 2011 11:20 pm

rhover wrote:My Blink unit works well for charging the Leaf, but it always fails the Network Test, and I can't connect to it locally - only via the Blink website dashboard. Also I've set electricity rates via the web Dashboard, but the Blink unit doesn't appear to get the data.

(working image link added June 20)
Image

I tried rebooting my wireless router (Apple AirPort), but no change in status. Yet despite the LAN, DNS, and Blink network failures that the unit reports (see picture), Blink is getting regular updates, and I can access the data from my Blink Dashboard on the web. I have not been able to connect directly to it with the IP address it gives me.

Today, Blink Tech Support told me I might need a new SD card in the unit, but they also noted that my unit is sending its GPS location very frequently. He said usually the Blink units just report GPS location once (since it's fixed in one spot at installation) - but apparently mine seems to be sending location every 10-15 minutes or so (he wasn't specific). Someone may come out with a new SD card if they can't figure out another fix.

Should my electrical rates be visible from the Blink unit after I set them on the web Dashboard? also does anyone have any suggestions for why these 3 errors show up on the Network Test, and why I can't access via LAN (presumably related)?
Tony from Ecotality came out to my house to try to correct this problem with a new SD card on Jun 9. He was unable to get it to connect by wifi so then he tried a Cisco wifi router he had with him, but that didn't work. We don't have a power outlet near the Blink unit so he couldn't do a Powerline unit, so then he used a long ethernet cable to connect directly to my router. This allowed him to update the firmware (though I thought I already had the updated firmware because I have the auto off and dimming options) - took maybe 15 min. After that he still couldn't connect by wifi so then he asked Shawn at HQ (?) who had been reporting what they could read from their connection (pretty much everything they need), if they could turn on the CDMA connection for our unit. She emailed a request to her boss - it sounded like this was only the second time in San Diego. I had understood that the request would likely be granted later that day, but I see that as of tonight, CDMA is still not active.

I've been too busy to follow-up, but besides being able to set electric rates on the unit from the web (rather than outside at the unit), what else am I missing capability-wise for not being able to connect to it by local LAN?
delivered 5/5/11, Cayenne Red

solardude
Posts: 109
Joined: Mon Apr 12, 2010 11:11 pm
Delivery Date: 26 Jun 2015
Location: Corvallis, Oregon

Re: Network testing: Blink Network: Connection Failed

Wed Jan 25, 2012 10:06 pm

called a blink rep today as my blink refuses to connect via my Apple Airport Express. it connects fine to my neighbors modem (netgear). the Rep told me that the blink units have connection trouble with Apple products. he said new software was going to be released over the next few weeks that supposedly will enable the blink units to connect to Apple products better.

rhover
Posts: 36
Joined: Thu Dec 16, 2010 10:46 am
Delivery Date: 05 May 2011
Location: San Diego

Re: Network testing: Blink Network: Connection Failed

Thu Jan 26, 2012 2:08 am

Thanks, I also have an Apple Airport - hope their update fixes the problem though I've lived without the connection this long. Not sure I'll bother at this point.
delivered 5/5/11, Cayenne Red

DarkStar
Posts: 2066
Joined: Sat Jul 17, 2010 10:06 am
Delivery Date: 25 Mar 2011
Leaf Number: 568
Location: Hillsboro, Oregon, USA
Contact: Website

Re: Network testing: Blink Network: Connection Failed

Thu Jan 26, 2012 10:11 am

Don't worry, they have issues connecting to everything! :D
Mikiko (2011 Nissan LEAF ETEC) Status:
Reserved: 04/20/10 | Ordered: 10/01/10 | EV Project Blink Installed: 03/22/11 | Delivered: 03/25/11 | VIN: 568

Oregon Electric Vehicle Association | Electric Auto Association

Return to “Blink”