Page 6 of 10

Re: New Firmware Pushed : L2R.1.6A

Posted: Sat Jun 11, 2011 9:11 am
by turbo2ltr
I never got multiple emails on the clipper creek either.

Re: New Firmware Pushed : L2R.1.6A

Posted: Sat Jun 11, 2011 9:41 am
by LEAFer
evnow wrote:
turbo2ltr wrote:I NEVER got multiple emails like this prior to 1.6.
I have got multiple completed emails many times - both in 1.6 and earlier. I assumed that was Leaf doing some rebalancing.
I am not saying that 1.6 version doesn't add complexity and couldn't be responsible for additional messages, but this multiple notifications issue is defintely NOT unique to the Blink. Like evnow I have also gotten multiple complete notifications. Normally only one (untimed charging to 100%), usually two (timed charging to 80%, but recently also happens to 100%), and very rarely more. This happens on a home-modified Avcon (L2). But also has happened on a residential Coulomb CT500 -- 2x notifications to untimed 100%, and 4x (!) notifications to untimed 100%.

Edit: Now I don't recall whether the CT500 events were timed or untimed (button override). But the point is ... the LEAF is doing something (apart from what the Blink might be doing) that causes multiple messages.

Re: New Firmware Pushed : L2R.1.6A

Posted: Sat Jun 11, 2011 11:58 am
by bowthom
evnow wrote:
turbo2ltr wrote:I NEVER got multiple emails like this prior to 1.6.
I have got multiple completed emails many times - both in 1.6 and earlier. I assumed that was Leaf doing some rebalancing.
I have gotten multiple "charge complete" emails on each firmware version. Sometimes three or four, I thought it was balancing too.

Can't the temp warming up do it also? As the battery temperature rises it may charge just a little more because the capacity is increasing. I know I lose battery bars when it warms up during the day.
ON EDIT: I should say FINALLY warms up during the day. :lol:

Re: New Firmware Pushed : L2R.1.6A

Posted: Sat Jun 11, 2011 12:36 pm
by cyellen
I am finding the same thing. I have to reboot frequently now...and the unit has started to make some odd fan-like noises and groans as it starts up (must be tired). It is awfully hot in my garage, so I wonder if it can't take the heat - not a good sign if they are installed outside, but then again there may more air flow outside. I haven't had charging interrupted yet, but it doesn't like to "wake-up." I'm guessing it has something to do with the screen saver (which I love).

Re: New Firmware Pushed : L2R.1.6A

Posted: Sat Jun 11, 2011 11:27 pm
by patrick0101
evnow wrote:I have got multiple completed emails many times...
I got a completion notice today at 1PM and my car was unplugged at the time and had been unplugged for about 10 hours when this email was sent.

Re: New Firmware Pushed : L2R.1.6A

Posted: Sun Jun 12, 2011 8:05 am
by stanley
Charged to 100% overnight. My screen is now "frozen"with the word "processing" on it. Has anyone else had this experience. How do you get the screen to go back to normal?

Re: New Firmware Pushed : L2R.1.6A

Posted: Sun Jun 12, 2011 8:22 am
by davewill
stanley wrote:Charged to 100% overnight. My screen is now "frozen"with the word "processing" on it. Has anyone else had this experience. How do you get the screen to go back to normal?
Probably needs a power cycle. Unplug the car, first! I'd still report it to Blink support, though. They should know that units are doing that.

Re: New Firmware Pushed : L2R.1.6A

Posted: Sun Jun 12, 2011 8:25 am
by evnow
patrick0101 wrote:
evnow wrote:I have got multiple completed emails many times...
I got a completion notice today at 1PM and my car was unplugged at the time and had been unplugged for about 10 hours when this email was sent.
Well, at least this can't be Blink's problem ;-)

Re: New Firmware Pushed : L2R.1.6A

Posted: Sun Jun 12, 2011 8:28 am
by stanley
davewill, What is a power cycle and how does one do it?

Re: New Firmware Pushed : L2R.1.6A

Posted: Sun Jun 12, 2011 8:35 am
by davewill
stanley wrote:davewill, What is a power cycle and how does one do it?
Power cycle = turning it off and then back on.

Unplug the car, then turn off (or unplug) the Blink. Wait a couple minutes, then turn it back on. It will take you back through setup, again. If you don't want to do the setup, just leave it for a while and it will give up and go to the main screen keeping the old setup.