GroundLoop
Posts: 1725
Joined: Mon Sep 13, 2010 9:31 pm

Re: New Firmware Pushed : L2R.1.6A

Wed May 25, 2011 8:18 pm

Bizarre. What time zone are y'all in?

I'm set for US/Pacific.
Set Automatically: On
Auto Adjust for Daylight Savings: On

Main display shows 8:16 right now, and all the Intranet time displays are 9:16.
In addition, the Device Info shows that it last transmitted at 9:12PM, which has not arrived yet.

How does this crap make it through Beta test?

User avatar
Randy
Moderator
Posts: 2160
Joined: Thu Apr 22, 2010 12:29 pm
Delivery Date: 04 Jan 2011
Leaf Number: 0191
Location: San Diego, CA

Re: New Firmware Pushed : L2R.1.6A

Wed May 25, 2011 8:25 pm

Interesting....With the new 1.6 software, the System log does not show attempts to look for new firmware every 14-15 minutes like it used to. In fact, there's much less activity in my system log since the new software updated....There is a current "last network transmission" time in the Device Info display, but no corresponding system log entry to indicate a network transmission.....

User avatar
AmarilloLeaf
Posts: 199
Joined: Sun Oct 03, 2010 6:20 pm
Delivery Date: 31 Mar 2011
Leaf Number: 617
Location: Amarillo, Texas

Re: New Firmware Pushed : L2R.1.6A

Wed May 25, 2011 9:12 pm

Randy wrote:Interesting....With the new 1.6 software, the System log does not show attempts to look for new firmware every 14-15 minutes like it used to. In fact, there's much less activity in my system log since the new software updated....There is a current "last network transmission" time in the Device Info display, but no corresponding system log entry to indicate a network transmission.....
I wouldn't be surprised if it still looks, but just doesn't log it.

I found that the time on the web GUI was still wrong until I entered the Device Info page on the actual unit and made some changes. Now they match.

I was disappointed that the web view options differ from the screens on the physical unit.

From the logs, it took about 10 minutes to actually complete the update. Seems like a long time to me.

What should the CDMA Active be showing? Mine was No. Is this for people who don't have it attached to the Internet?

Thanks Blink for adding the screensaver mode.

I'd love to see better power consumption data now.
Delivered 3/31/11
Hers: Cayenne Red SL
ECOtality Blink WE-30K Level 2 charging station.
His: Tesla Model S - 85

User avatar
Randy
Moderator
Posts: 2160
Joined: Thu Apr 22, 2010 12:29 pm
Delivery Date: 04 Jan 2011
Leaf Number: 0191
Location: San Diego, CA

Re: New Firmware Pushed : L2R.1.6A

Wed May 25, 2011 10:11 pm

The "CDMA active" field refers to the cellular connection that is built into the Blink....I think that's a last resort for network connectivity (at home), maybe some of the public stations will use it?

User avatar
patrick0101
Posts: 368
Joined: Tue Jan 04, 2011 2:46 pm
Delivery Date: 18 May 2011
Leaf Number: 1823
Contact: Website

Re: New Firmware Pushed : L2R.1.6A

Wed May 25, 2011 11:21 pm

GroundLoop wrote:...Main display shows 8:16 right now, and all the Intranet time displays are 9:16...
I have "L2R.1.6A, 035A, , 1.10" and I have the same problem. The time on the web interface is wrong.

Also, I was looking for the new display brightness and sleep timer settings. I was only able to find these on the physical unit itself, they don't seem to be in the web interface.
~Pat
SLe VIN 1823 reserved 4/20/10, delivered 5/18/11
1998 Chevy S10EV (Feb 2007 - May 8th 2011)
4kW Solar PV '07, 12kW in '15
Oregon Electric Vehicle Association
Occasional PlugInCars.com writer
Occasional WhatDrive.us panelist
Cars with Cords blogger

User avatar
Jimmydreams
Posts: 1500
Joined: Fri Apr 23, 2010 6:44 pm
Delivery Date: 08 Jan 2011
Leaf Number: 0175
Location: Oceanside, Ca.
Contact: Website

Re: New Firmware Pushed : L2R.1.6A

Thu May 26, 2011 7:40 am

patrick0101 wrote: Also, I was looking for the new display brightness and sleep timer settings. I was only able to find these on the physical unit itself, they don't seem to be in the web interface.
I have already sent BLINK a note about the intranet interface not being updated. I tried VERY hard not to infer that a firmware update should actually update ALL applicable portions of said firmware.

BLINK unit: potential to be VERY impressive.
BLINK network people: not very impressed.
JimmyD
http://www.jjhamilton.com/solar
Blue SL Leaf delivered 1/7/2011
EVP participant. EVSE: Blink
6.75kW PV solar

User avatar
turbo2ltr
Posts: 1376
Joined: Fri Jul 30, 2010 11:13 pm
Delivery Date: 04 Feb 2011
Leaf Number: 185
Location: Phoenix, AZ

Re: New Firmware Pushed : L2R.1.6A

Thu May 26, 2011 8:29 am

Since the update, my car has stopped charging during the night and started again. So instead of just one "complete" email, I get a "charging stopped" email, then a "complete" email some time later. NEVER did this with 1.5.

I could give a crap about the time or the display brightness, DON'T BREAK CHARGING!
Silver SL-e
Ford F450 Crew Cab Hybrid Conversion

User avatar
Spies
Posts: 837
Joined: Sat Jul 31, 2010 8:22 am
Delivery Date: 10 Jan 2011
Leaf Number: 0255
Location: Foster City, CA

Re: New Firmware Pushed : L2R.1.6A

Thu May 26, 2011 8:45 am

turbo2ltr wrote:Since the update, my car has stopped charging during the night and started again. So instead of just one "complete" email, I get a "charging stopped" email, then a "complete" email some time later. NEVER did this with 1.5.
I am sorry to hear that. Mine did charge properly last night however on 1.6. I am currently running a WiFi to ehternet bridge and charging to 80% using the Leaf timers.
turbo2ltr wrote:I could give a crap about the time or the display brightness, DON'T BREAK CHARGING!
I could give a crap about everything about the Blink unit outside of charging. If it was not for the EV Project I never would have this "smart" Blink EVSE. A "dumb" EVSE like the one I had before would suit me just fine.
Green Honda EV Plus 02/1998-12/2003 plate "ZERO CO2" rip, Aptera 2e #726 canceled
Blue Nissan Leaf SL loaded reserved 04/20/2010 ordered 08/31/2010 EVSE Blink #182
CARWINGS Nickname Theres233, should be Spies

TEG
Posts: 1388
Joined: Thu Jun 10, 2010 8:43 pm

Re: New Firmware Pushed : L2R.1.6A

Thu May 26, 2011 11:11 am

Spies wrote:Mine did charge properly last night however on 1.6. I am currently running a WiFi to ehternet bridge and charging to 80% using the Leaf timers.
Same for me. L2R.1.6.A 80%. WIFI. Charged fine last night.
Spies wrote: If it was not for the EV Project I never would have this "smart" Blink EVSE. A "dumb" EVSE like the one I had before would suit me just fine.
Yep, same here.

BTW, I enabled the screen saver mode for 3 minutes. I am glad that the backlight doesn't stay on 24x7 anymore.

User avatar
patrick0101
Posts: 368
Joined: Tue Jan 04, 2011 2:46 pm
Delivery Date: 18 May 2011
Leaf Number: 1823
Contact: Website

Re: New Firmware Pushed : L2R.1.6A

Thu May 26, 2011 11:39 am

TEG wrote:I enabled the screen saver mode for 3 minutes.
I was surprised to see the screen off when I went to the garage while the car was charging. I assumed that it would be on during charging events regardless of the timeout. That would be my preference. What would you prefer?
~Pat
SLe VIN 1823 reserved 4/20/10, delivered 5/18/11
1998 Chevy S10EV (Feb 2007 - May 8th 2011)
4kW Solar PV '07, 12kW in '15
Oregon Electric Vehicle Association
Occasional PlugInCars.com writer
Occasional WhatDrive.us panelist
Cars with Cords blogger

Return to “Blink”