DoxyLover
Posts: 517
Joined: Fri Jul 15, 2011 9:52 pm
Delivery Date: 16 Oct 2011
Leaf Number: 9214
Location: San Jose, CA

Re: Blink charger problems

Thu Jan 19, 2012 9:37 pm

I have my Blink talking to a POS D-Link router that I took out of service as my main router because the it would die every few days and need rebooting. When my Blink was installed and turned out to be out of range of my new main router (a Belkin that seems to work very well), I put the D-Link back on my network, after the Belkin, just to talk to the Blink. It's positioned within about 10 feet of the Blink and this seems to work very well. Also, the D-Link doesn't hang any more; I assume it is related to quantity of data passing through it and the Blink uses very little.
2011 Brilliant Silver Leaf SL
Reserved, quoted and ordered July 11, 2011
Delivered October 16, 2011 (Na. Plug-In Day)

mxp
Posts: 761
Joined: Fri Apr 23, 2010 9:32 pm
Delivery Date: 26 Jun 2015
Location: Fremont, CA

Re: Blink charger problems

Fri Jan 20, 2012 2:21 am

gbarry42 wrote:Doh! It says "RFID" right at the top of the board :roll: I guess I'm still stuck with the original recipe WiFi. At least it is somehow holding together. I was just out there trying to configure it for my other router. It's still kinda cranky. Not that these routers help. The Netgear means well, but crashes about once a day, and the MediaLink, it won't even talk to for some reason. Blink HQ has nothing on record about MediaLink, so I may have to see if anyone in MNL land has tangled with one of those.
After 6 mths of operation, my Blink's Wifi finally died. It was intermittently disconnecting initially, with brief connects back to Blink's network but eventually the Wifi connectivity just went dead.

I have a service ticket called in and waiting.

NOTE: The scheduled charging still works fine. Just not sending the data back.

Rat
Posts: 955
Joined: Sun Apr 25, 2010 7:47 pm
Delivery Date: 08 Sep 2011
Location: Silicon Valley
Contact: Website Twitter

Re: Blink charger problems

Mon Jan 23, 2012 12:16 am

I read the last three pages, but I'm not going to read all 19. Can someone let me know if this is a known problem and what to do about it, or whether I can just ignore it.

Most of the time my Blink works just fine. Two or three times in the last six months the Blink has emitted frighteningly loud sounds when plugged into the Leaf (which was on timer and not drawing power immediately). Each time it was determined that the plug had not seated fully in the J1772. I could stop the noise by jiggling the handle or unplugging and replugging. But I am wondering whether some harm is being done. The noise can best be described as a mechanical roaring noise, somewhat similar to a vacuum cleaner or leaf blower, and very loud. It doesn't sound like an electronic beep or warning tone. At the same time the Blink lights up and the screen flashes, and I can hear some sort of relay click or clunk. That click is a one-time thing but the roar continues until I reposition the handle. I haven't been able to read what the screen says because I can't read it from where I stand and I immediately unplug or jiggle it, stopping the problem. The car does not think it is plugged it when the roaring is going, i.e. the blue lights on the dash do not start.
2011 SL down to 9 capacity bars
OnWords

jason98
Posts: 86
Joined: Mon May 24, 2010 2:29 pm

Re: Blink charger problems

Wed Jan 25, 2012 1:07 pm

Today morning I discovered that my Leaf was not charged. :evil: That's a second time I experience this kind of "surprise" in almost 9 months.

Last time I remember I had to power-cycle the charger and set it up again.
Today Blink display indicates "Charging Delayed". Not sure what it means, although my last charge was manual to 100%. Maybe it had something to do with it...

Pressing manual charge button in Leaf did not start charging so I decided to power cycle Blink.
However this time I am not able to set up my wireless network.
Once I enter wifi access passcode, the device seems to reboot, asking to calibrate screen and set it up again.
Ended up doing manual charge without doing Wifi setup.

Any ideas what might be going on with Blink?
Will a scheduled charging work if Wifi is not set up?
Also is there any way to set up an alert either from Blink or Leaf (SMS, e-mail or something) in case when charger did not start at the scheduled time?
Would be extremely useful in case like this or when one simply forgets to plug...

User avatar
lonndoggie
Gold Member
Posts: 431
Joined: Fri Apr 23, 2010 12:10 pm
Delivery Date: 22 Apr 2011
Leaf Number: 1995
Location: Encinitas, CA (N. San Diego County)

Re: Blink charger problems

Wed Jan 25, 2012 2:23 pm

You folks having problems--did you get the latest update? Then again, did anyone?

I was on the beta program for the new software. I wasn't having many problems before, but some, prior to the upgrade. Since the beta, and now the production release, it's been great. I assume everyone got updated, but maybe not.

Didn't fix the craptastic wifi, however--that's a hardware thing.

So...if you haven't, and your Blink isn't connected, find a way to get internet to it, at least temporarily, so you can get updated. Might help, so long as your problems aren't due to faulty hardware, but that happens, too (I had my first Blink swapped out back in August or so).
Res: 4/20, RAQ: 10/1, Order: 10/7
EV Proj OK 9/17, install 4/19, 2nd meter 5/5
Pend > Apr/11 > 4/15 > 4/19 > 4/15 > 4/18 > 4/22 > 6/14 > 6/16 > 6/22
Delivered 6/15!!
VIN: 2494
Ocean Blue eTec
7.36kW DC PV Array

User avatar
davewill
Posts: 5080
Joined: Thu Mar 17, 2011 6:04 pm
Location: San Diego, CA, US

Re: Blink charger problems

Wed Jan 25, 2012 4:29 pm

lonndoggie wrote:You folks having problems--did you get the latest update? Then again, did anyone?

I was on the beta program for the new software. I wasn't having many problems before, but some, prior to the upgrade. Since the beta, and now the production release, it's been great. I assume everyone got updated, but maybe not. ...
Not. Mine's hardwired and still on 1.8...Of course I didn't get the email announcing the 1.0 update, either.
2014 Rav4 EV, Blizzard Pearl White
2011 LEAF SL w/QC, Blue Ocean, returned at end of lease

SharonaLA
Posts: 102
Joined: Mon Nov 08, 2010 9:49 pm
Delivery Date: 30 Apr 2011
Leaf Number: 1558
Location: Encino, CA

Re: Blink charger problems

Wed Jan 25, 2012 7:35 pm

jason98 wrote:Today morning I discovered that my Leaf was not charged. :evil: That's a second time I experience this kind of "surprise" in almost 9 months.

Last time I remember I had to power-cycle the charger and set it up again.
Today Blink display indicates "Charging Delayed". Not sure what it means, although my last charge was manual to 100%. Maybe it had something to do with it...

Pressing manual charge button in Leaf did not start charging so I decided to power cycle Blink.
However this time I am not able to set up my wireless network.
Once I enter wifi access passcode, the device seems to reboot, asking to calibrate screen and set it up again.
Ended up doing manual charge without doing Wifi setup.
.
This started happening to me --- twice in one week. Blink recommended I set the network to LAN instead of wifi while waiting for service:

"Currently, we do have high service call volumes due to the upcoming firmware release and the preparations we have had to make in order to make the firmware push successful, including making sure all of our residential and commercial units are connected to the internet stably. We will make sure to service your unit in a timely manner, but until then considering your charging difficulty, please go to Settings and select Network Setup and configure your Blink to connect via LAN. This will keep your Blink from attempting to reconnect to your wireless signal and should eliminate charging difficulty until we can get out to service the unit. If you need any further assistance or have any questions or concerns, feel free to call or email anytime, we are open 24 hours 7 days a week.

Best Regards,

Heather Kwasnik
Blink Network Contact Center
e: support@blinknetwork.com| d: +1.888.998.2546"

I always set my car to charge immediately after plugging in. That way, I know if it fails to start charging. Also, I'm not super techno-savvy.

jason98
Posts: 86
Joined: Mon May 24, 2010 2:29 pm

Re: Blink charger problems

Sun Feb 19, 2012 10:58 am

I can't charge!
The charger is in permanent reboot cycle. Power off does not help.

Screen transitions between:

1. Welcome to EV Project
2. A minute long "Please Wait..."
3. A 2-minute progress bar (from 100% to 0)
4. Series of short "Please wait..."
5. Reboot, back to step #1

91040
Posts: 1012
Joined: Fri Mar 11, 2011 10:36 pm
Delivery Date: 06 May 2011
Location: Los Angeles, CA

Re: Blink charger problems

Sun Feb 19, 2012 12:02 pm

Have you left it unplugged for a while, say 30 minutes? That might help.
1st Capacity Bar loss 30k mi 16.25mo
2nd- 49k mi 25.5mo 51.5Ah
3rd- 73k mi 36.5mo 46.9Ah
4th- 86.5k mi 43mo 42.61Ah
5th- 101k mi 50.5mo 38.38Ah, end 36.13Ah
New Battery 9/28/15 104k mi 66.14Ah
1st- 160.5k mi 34mo 54.02Ah

jason98
Posts: 86
Joined: Mon May 24, 2010 2:29 pm

Re: Blink charger problems

Sun Feb 19, 2012 4:52 pm

91040 wrote:Have you left it unplugged for a while, say 30 minutes? That might help.
It has been unplugged actually. Plugging in does not result in a "handshake", and pressing the charge button in the car does not start charging.

Return to “Blink”