bodengroden
Posts: 47
Joined: Fri Sep 03, 2010 1:14 pm

Re: New Firmware Pushed : L2R.1.5A

Thu Apr 14, 2011 9:16 am

I had problems with the original firmware, (incomplete charging, rebooting on it's own bad wifi connection) But since I ran an ethernet cable and updated the latest firmware I tried an 80% last night and it worked fine. Hopefully the problems are behind us.

It would be nice if we could put the screen to sleep or add a dimmer feature to cut the power consumption...but that is a small thing overall for now.

User avatar
TomT
Posts: 10642
Joined: Sun Aug 08, 2010 12:09 pm
Delivery Date: 01 Mar 2011
Leaf Number: 000360
Location: California, now Georgia
Contact: Website

Re: New Firmware Pushed : L2R.1.5A

Thu Apr 14, 2011 9:47 am

Ditto!
EVDRIVER wrote:I don't understand why people are using the Blink timers. I have no problems of any kind and my wireless works great and charging is fine every time.
Leaf SL 2011 to 2016, Volt Premier 2016 to 2019, and now:
2019 Model 3; LR, RWD, FSD, 19" Sport Wheels, silver/black; built 3/17/19, delivered 3/29/19.

User avatar
wsbca
Posts: 505
Joined: Tue Aug 03, 2010 4:33 pm
Delivery Date: 0- 0-2011
Location: SL-E powered by 3KW AC Solar in SoCal

Re: New Firmware Pushed : L2R.1.5A

Thu Apr 14, 2011 9:57 am

evnow wrote:
DeaneG wrote:Only difference I have noted so far from 1.4 is that the Blink is back to saying "Charging" when plugged into the Leaf and not charging (using Leaf's timer).
LOL. They rolled back a feature in the new version !

Not from what I'm seeing - it's working properly now. Car plugged in, Leaf timer set but start time not reached yet, Blink says "not charging", which it's not, but also now knows the car is plugged in - it says "unplug anytime" rather than "plug your car in". When Leaf timer kicks in, Blink switches to say "charging. Still need to confirm that when charge is complete it reverts, but I think it does.

Last night's Blink kWh as shown in the portal: 7.33
Charging started at 9pm, stopped at 10:58 - at the (Jimmydreams TED-observed) 3.77 kW draw, that would come out to 7.41 kWh - quite close.

(and, it works out to exactly 3.2 miles per kWh from the wall, which is consistent with what we've been deriving all along using the 3.77 value and the wall time)
I was promised a jet pack!

TEG
Posts: 1388
Joined: Thu Jun 10, 2010 8:43 pm

Re: New Firmware Pushed : L2R.1.5A

Thu Apr 14, 2011 10:26 am

Firmware apparently download while charging. When I unplugged the cable from the vehicle it immediately switched to "updating firmware" and rebooted. At least it didn't try to force a reboot while charging...

User avatar
evnow
Moderator
Posts: 11480
Joined: Thu Apr 22, 2010 11:41 am
Delivery Date: 25 Feb 2011
Leaf Number: 303
Location: Seattle, WA

Re: New Firmware Pushed : L2R.1.5A

Thu Apr 14, 2011 12:34 pm

wsbca wrote:Not from what I'm seeing - it's working properly now.
Yes - it seems to be working ok.
1st Leaf : 2/28/2011 to 5/6/2013
2nd Leaf : 5/4/2013 to 3/21/2017
Volt : 3/25/2017 to 5/25/2018
Model 3 : 5/10/2018 to ?

User avatar
turbo2ltr
Posts: 1376
Joined: Fri Jul 30, 2010 11:13 pm
Delivery Date: 04 Feb 2011
Leaf Number: 185
Location: Phoenix, AZ

Re: New Firmware Pushed : L2R.1.5A

Fri Apr 15, 2011 8:08 am

Success!

Two people from EcoT called me yesterday. One I missed but the other asked me how it was going, (not sure why since they seemed to already know everything that was going on with my unit). They asked if it was Ok to call every few days to check up, I said sure.

But last night I went from 2 or 3 bars to full with nary an issue. Looks like 1.5 finally solved the problem...well at least the one I was having.
Silver SL-e
Ford F450 Crew Cab Hybrid Conversion

cyellen
Posts: 87
Joined: Sun Mar 27, 2011 7:02 pm
Delivery Date: 24 Mar 2011
Leaf Number: 0613

Re: New Firmware Pushed : L2R.1.5A

Fri Apr 15, 2011 9:22 am

How boring is this going to be? My Blink has been connected via wi-fi all week, it charges exactly like it is supposed to and the stats are up-to-date and correct. Yay!
Glacier White SL-EV delivered 3/23/2011 in Phoenix, AZ
VIN: 000613
EVProject Participant: Blink installed 3/21/2011

derkraut
Posts: 1517
Joined: Fri Jul 16, 2010 7:39 pm
Delivery Date: 14 Jun 2011
Leaf Number: 004248
Location: San Diego vicinity

Re: New Firmware Pushed : L2R.1.5A

Fri Apr 15, 2011 9:25 am

cyellen wrote:How boring is this going to be? My Blink has been connected via wi-fi all week, it charges exactly like it is supposed to and the stats are up-to-date and correct. Yay!

SSSSHHHH!! :P
Derkraut
Color: Cayenne SLE, ETEC trim
reserved: 5/15/2010
Leaf del. 6/14/2011
New Traction battery installed on 7/28/2017:

User avatar
Jimmydreams
Posts: 1500
Joined: Fri Apr 23, 2010 6:44 pm
Delivery Date: 08 Jan 2011
Leaf Number: 0175
Location: Oceanside, Ca.
Contact: Website

Re: New Firmware Pushed : L2R.1.5A

Fri Apr 15, 2011 11:11 am

derkraut wrote:
cyellen wrote:How boring is this going to be? My Blink has been connected via wi-fi all week, it charges exactly like it is supposed to and the stats are up-to-date and correct. Yay!

SSSSHHHH!! :P
No kidding. So far, 1.5A is working like it's supposed to for me. Although I did break down and hardwire it to my LAN. ;)
JimmyD
http://www.jjhamilton.com/solar
Blue SL Leaf delivered 1/7/2011
EVP participant. EVSE: Blink
6.75kW PV solar

IBELEAF
Posts: 1235
Joined: Wed Jul 07, 2010 5:23 pm
Delivery Date: 06 Apr 2011
Location: Seattle, WA

Re: New Firmware Pushed : L2R.1.5A

Fri Apr 15, 2011 4:50 pm

Just got upgraded manually to latest firmware after being couple weeks on v1, should be smooth sailing with firmware updates from now on and I am ready to enjoy all the charging fun. :twisted:
Currently: '12 Volt (12k) since 7/2012
Previously: '11 Leaf SL (w/ 12k miles & 16 month ownership)

Return to “Blink”