Page 6 of 7

Re: New Firmware Pushed : L2R.1.3A

Posted: Mon Apr 04, 2011 5:40 pm
by EVDRIVER
Since day one mine seems to be fine and is on the latest version of firmware. I don't use the blink timer and I do use the LEAF timers and it seems to work fine. The wifi is fine as well.

Re: New Firmware Pushed : L2R.1.3A

Posted: Tue Apr 05, 2011 11:23 pm
by azdre
With no timers set, ours was working fine until the new FW update. It will now not connect to the SSID-hidden, WEP secured network. I was asked to power cycle the unit. Then my car wouldn't charge after the power cycle. The wifi connects fine to my neighbor's unsecured network, and once I successfully got the wifi connected, I get pretty blue lights again. I'll be working with customer support on this issue tomorrow hopefully.

Re: New Firmware Pushed : L2R.1.3A

Posted: Wed Apr 06, 2011 2:22 am
by Rake
After having a less-than-ideal customer service experience, and seeing some of these posts in this thread and others that I am far from alone, I have started a thread in Off-Topic and invite you to join me. ;)
http://www.mynissanleaf.com/viewtopic.php?f=12&t=3244


This is frankly unacceptable.
**To me at least it seems like the customer service has not been great. I have sent a few emails and have not heard back. Being early adopters..
**No updates for me and XXXXX support has been useless. I've called them numerous times and sent the email.
**I've filled out the Contact Us form on their website multiple times the last two weeks without any replies what so ever.
**I called support on Tuesday about these problems, they said they would call me back, haven't done so yet (Saturday).
**Their support has been absolutely useless so far and no response after numerous calls and email.
**So far they have given me no answers. They did want me to call the next time that it happened and said they had a 24 hr 7 day a week call center. So I spent some time around midnight Saturday night listening to "all our representatives are busy" messages.

Re: New Firmware Pushed : L2R.1.3A

Posted: Wed Apr 06, 2011 7:03 am
by Fabio
I am happy to report that the blink rebooted last night (around 2am), but the charging restarted after the reboot and completed to 100%.
That makes me more confident on the new firmware.

Re: New Firmware Pushed : L2R.1.3A

Posted: Wed Apr 06, 2011 7:46 am
by Kelangst
Three nights in a row now with interrupted charging after less than an hour. No messages in the log. Once started again on it's own. This may sound off, but it feels like rather than a wifi problem for me it is a power issue. The blink consistently takes far longer to charge than the clipper creek did. For some reason, just seems like the power fluctuates. I have a smart meter just for the car, but the CC didn't have an issue with it...

Seems to me that they could put the blink into A passive data gather mode and still provide information required by DOE.

Re: New Firmware Pushed : L2R.1.3A

Posted: Wed Apr 06, 2011 8:16 am
by TomT
Since, like the CC, the power control is just a contactor (relay), I don't see how there could be any difference in charging time unless the pilot was somehow telling the car charger that it could only supply much less than the set amount (30 amps from a 40 amp circuit on most Blinks).

Kelangst wrote:The blink consistently takes far longer to charge than the clipper creek did. For some reason, just seems like the power fluctuates.

Re: New Firmware Pushed : L2R.1.3A

Posted: Wed Apr 06, 2011 8:26 am
by davewill
mogur wrote:Since, like the CC, the power control is just a contactor (relay), I don't see how there could be any difference in charging time unless the pilot was somehow telling the car charger that it could only supply much less than the set amount (30 amps from a 40 amp circuit on most Blinks).

Kelangst wrote:The blink consistently takes far longer to charge than the clipper creek did. For some reason, just seems like the power fluctuates.
A lengthy interruption would certainly slow things down. The EV Project better know that if I can't count on a charge, I'll be using my modded L1 to be sure of getting to work.

Re: New Firmware Pushed : L2R.1.3A

Posted: Wed Apr 06, 2011 1:56 pm
by turbo2ltr
Well the contractor caught me off guard and I accidentally answered the phone and I couldn't hold off the CC swap any longer. If I have to drive my jeep even once because the car didn't charge, EVERYONE is going to hear about it. It's simply unacceptable to force me to switch to something that doesn't work.

Re: New Firmware Pushed : L2R.1.3A

Posted: Wed Apr 06, 2011 2:02 pm
by klapauzius
Apart from charge interruptions my unit causes error messages on the Leaf. I wonder if the Blink actually can damage the charger on the car ? I hope its just a dumb and not a dumb & malicious device...

Re: New Firmware Pushed : L2R.1.3A

Posted: Wed Apr 06, 2011 4:00 pm
by DarkStar
FYI, new firmware released today: L2R.1.4A

Item: 1
Ticket Number: Says "Charging Now" while not charging.
Issue: The Blink will now say "Not charging." If the vehicle is not requesting power. (Coherence #6776)