User avatar
evnow
Moderator
Posts: 11480
Joined: Thu Apr 22, 2010 11:41 am
Delivery Date: 25 Feb 2011
Leaf Number: 303
Location: Seattle, WA

Re: New Firmware Pushed : L2R.1.3A

Fri Apr 01, 2011 9:44 am

Fabio wrote:The technician I talked to from blink got me worried about their attitude.
Was this after the new firmware or before. Let us keep this thread to changes observed/not observed in the new firmware.
1st Leaf : 2/28/2011 to 5/6/2013
2nd Leaf : 5/4/2013 to 3/21/2017
Volt : 3/25/2017 to 5/25/2018
Model 3 : 5/10/2018 to ?

User avatar
TomT
Posts: 10642
Joined: Sun Aug 08, 2010 12:09 pm
Delivery Date: 01 Mar 2011
Leaf Number: 000360
Location: California, now Georgia
Contact: Website

Re: New Firmware Pushed : L2R.1.3A

Fri Apr 01, 2011 9:46 am

I didn't pay any attention to the Blink before I left this morning since I was successfully charged to my normal 80% but I just checked the Blink network and it shows my charger with the new firmware but still charging...
Leaf SL 2011 to 2016, Volt Premier 2016 to 2019, and now:
2019 Model 3; LR, RWD, FSD, 19" Sport Wheels, silver/black; built 3/17/19, delivered 3/29/19.

User avatar
evnow
Moderator
Posts: 11480
Joined: Thu Apr 22, 2010 11:41 am
Delivery Date: 25 Feb 2011
Leaf Number: 303
Location: Seattle, WA

Re: New Firmware Pushed : L2R.1.3A

Fri Apr 01, 2011 9:49 am

mogur wrote:I didn't pay any attention to the Blink before I left this morning since I was successfully charged to my normal 80% but I just checked the Blink network and it shows my charger with the new firmware but still charging...
Yes - mine didn't change the status when I disconnected. But this has happenned before - though not consistantly.
1st Leaf : 2/28/2011 to 5/6/2013
2nd Leaf : 5/4/2013 to 3/21/2017
Volt : 3/25/2017 to 5/25/2018
Model 3 : 5/10/2018 to ?

Fabio
Posts: 278
Joined: Sat Sep 04, 2010 4:28 pm

Re: New Firmware Pushed : L2R.1.3A

Fri Apr 01, 2011 9:49 am

I believe the 1.3A firmware was pushed to my blink yesterday during the day (I am 90% sure), I know that it's running 1.3A right now.
When I came home and I connected the leaf, it didn't go in the usual 3 blinking light mode (wait for timer).
I had to reboot the blink twice for the blink to get to the leaf to get into wait for time.
evnow wrote:
Fabio wrote:The technician I talked to from blink got me worried about their attitude.
Was this after the new firmware or before. Let us keep this thread to changes observed/not observed in the new firmware.
LEAF: Red SL+QC | Apr 20 | Sep 2| VIN 424 | got it on March 12, 2011

User avatar
Gonewild
Posts: 1262
Joined: Wed Apr 28, 2010 5:05 pm
Delivery Date: 18 May 2011
Leaf Number: 229
Location: Chandler, AZ

Re: New Firmware Pushed : L2R.1.3A

Fri Apr 01, 2011 10:59 am

Did they add a screen saver to this version because I did not see it before. Now the screen stops at a calibrate view where before it all was had a clock.
Over 25,300 miles Plus - Now Sold/ Lease given back to Nissan 8-25-2012
Ordered Glacier Pearl Nissan Leaf SL eTech Edition on 8/31, Delivered March 1, 2011
POWERED By SunPower 5.16kw PV Solar home 3 Solar water panels.
Reserved 4/20

Fabio
Posts: 278
Joined: Sat Sep 04, 2010 4:28 pm

Re: New Firmware Pushed : L2R.1.3A

Fri Apr 01, 2011 11:04 am

My impression is that it rotates from the calibrate (with a timer shown as a reverse-progress bar growing from left to right, very counter intuitive, BTW) screen to the main screen and back.
Gonewild wrote:Did they add a screen saver to this version because I did not see it before. Now the screen stops at a calibrate view where before it all was had a clock.
LEAF: Red SL+QC | Apr 20 | Sep 2| VIN 424 | got it on March 12, 2011

sparky
Posts: 723
Joined: Fri Apr 23, 2010 10:55 am
Delivery Date: 08 Jan 2011
Location: SoCal

Re: New Firmware Pushed : L2R.1.3A

Fri Apr 01, 2011 11:07 am

I suggested to Blink that they send and email when firmware is updated.
I received a very prompt response with this description of 1.3A

The issues the 1.3a are to fix are the following:
1 Pointer calibration loop.
The Blink goes into pointer calibration randomly. Sometimes, it will return to the pointer calibration after performing it or letting it time out. It may loop forever doing this. (Coherence #6376)

2 Reboot / Reset
The Blink will reboot randomly, especially while charging. (Coherence #6041, 6423)

3 Scheduled charge timer wrong
The Blink may omit the hour field, and put the days pending field in the timer that shows when a scheduled charge will begin. (Coherence #6491)

4 Wifi connectivity
The Wifi will randomly stop working, requiring either a reboot or to do the setup over again. (Coherence #6330.) The Wifi will now be automatically reset, so there will be brief interruptions, but the user won’t have to do anything.

User avatar
evnow
Moderator
Posts: 11480
Joined: Thu Apr 22, 2010 11:41 am
Delivery Date: 25 Feb 2011
Leaf Number: 303
Location: Seattle, WA

Re: New Firmware Pushed : L2R.1.3A

Fri Apr 01, 2011 11:12 am

sparky wrote:1 Pointer calibration loop.
4 Wifi connectivity
Apparently they have fixed 2 problems I faced. I'll power loop today and observe whether the problems are actually fixed over the next week ...

Still, not fixed
- "Charging" message when just connected
- Leaf timer vs Blink timer issues
- Screen saver
1st Leaf : 2/28/2011 to 5/6/2013
2nd Leaf : 5/4/2013 to 3/21/2017
Volt : 3/25/2017 to 5/25/2018
Model 3 : 5/10/2018 to ?

User avatar
turbo2ltr
Posts: 1376
Joined: Fri Jul 30, 2010 11:13 pm
Delivery Date: 04 Feb 2011
Leaf Number: 185
Location: Phoenix, AZ

Re: New Firmware Pushed : L2R.1.3A

Fri Apr 01, 2011 11:35 am

sparky wrote:4 Wifi connectivity
The Wifi will randomly stop working, requiring either a reboot or to do the setup over again. (Coherence #6330.) The Wifi will now be automatically reset, so there will be brief interruptions, but the user won’t have to do anything.

This isn't a fix, it's a bandaid for poorly designed hardware. I think all blinks with the current hardware rev will continue to have problems. Software can only fix so much.

I've noticed that the LEAF charger puts out a lot of EMI on the powerline, and I have a feeling the blink isn't handling it well.
Silver SL-e
Ford F450 Crew Cab Hybrid Conversion

bowthom
Posts: 657
Joined: Sun Jul 18, 2010 12:22 pm
Delivery Date: 23 Feb 2011
Leaf Number: 307
Location: Portland Oregon

Re: New Firmware Pushed : L2R.1.3A

Fri Apr 01, 2011 12:29 pm

Hello Blinkers,
About an hour ago an update got pushed into the Blink, still shows ver 1.3A

Apr 1 18:07:25 evse2 user.notice core.out: udhcpc (v1.17.1) started
Jan 1 00:00:28 evse2 syslog.info syslogd started: BusyBox v1.17.1
Apr 1 18:06:59 evse2 syslog.info syslogd exiting

Noted changes:
Last charge window has re-appeared.
Device ID has returned
Calling home at 15 min intervals again.
"System uptime" has been reset.
Notice the time stamp on the update, it is logging at 6:07 PM 7 hours ahead. This exceeds any DST + time zone difference. Looks like logging is at UTC.
Repeated clock errors in the sys log seem to be gone.
Time errors between screens (blink & UI) still present.
Last edited by bowthom on Sat Apr 02, 2011 10:36 am, edited 1 time in total.
Reserv Apr 20 - Ord Aug 31
Red - ETEC trim
BLINK inst 3/14/11 (rev 2.1.2B)
P1213 4/29/11 - Charger repl 6/8/11
P1273 2/15/12 - P32270 10/2/13
TCU upgrd 2/15/17
-1bar 11/14 -2bars 6/16 -3bars 7/18 -4bars 9/19

Deliver 2/23/11 - 75k+ mi

Return to “Blink”