thankyouOB
Posts: 3583
Joined: Mon Feb 21, 2011 11:14 am
Delivery Date: 30 Apr 2011
Leaf Number: 1442
Location: Coastal LA

Re: Wireless connection

Sat Apr 09, 2011 7:24 pm

EUREKA
after a week of trying to connect. mr. blink to my new cisco e3000 router. I gave up and just completed the set up for the old brother printer with the quick set up button.
eureka moment.
why not try that while the blink was setting up?
so i did.
and it worked.
hit the e3000 or any n router's quick set up button and then go do the blink set up. it connected for me and downloaded some firmeware.
it now reads pass all the tests.
I have no idea how long this is good for.
car is not here for a week or more..
may reserve/delivery 4/30/11
--
ECOtality/LADWP/ Blink 4/4/11
--
Gardena Nissan, msrp -1k
red SL with etec L3
SOLAR POWERED since 2008

User avatar
Rake
Posts: 226
Joined: Fri Mar 04, 2011 4:34 pm
Delivery Date: 27 May 2011
Leaf Number: 1508
Location: Kent, WA
Contact: Website

Re: Wireless connection

Sat Apr 09, 2011 8:20 pm

DarkStar wrote:One Blink install here in Portland noticed a coax cable disconnected inside of his Blink before the technician mounted it to the wall. I'm not sure if it was for the cellular modem or wifi modem, but it was definitely disconnected:

http://www.facebook.com/photo.php?fbid=1665941853122&set=a.1665941413111.2080302.1374568785&theater&pid=31401361&id=1374568785
I was just wondering if anyone else has discovered that their wifi antennae is unplugged internally? Might explain why some people are having network detection issues?
~Rake
Leaf: 29 May, Black SL+eTec 31 Jan, #1508
Delivered: 5/27/2011
Prius: 2010 Grey IV
EV Project participant - EVSE installed 4/21

DarkStar
Posts: 2066
Joined: Sat Jul 17, 2010 10:06 am
Delivery Date: 25 Mar 2011
Leaf Number: 568
Location: Hillsboro, Oregon, USA
Contact: Website

Re: Wireless connection

Sat Apr 09, 2011 8:30 pm

Rake wrote:
DarkStar wrote:One Blink install here in Portland noticed a coax cable disconnected inside of his Blink before the technician mounted it to the wall. I'm not sure if it was for the cellular modem or wifi modem, but it was definitely disconnected:

http://www.facebook.com/photo.php?fbid=1665941853122&set=a.1665941413111.2080302.1374568785&theater&pid=31401361&id=1374568785
I was just wondering if anyone else has discovered that their wifi antennae is unplugged internally? Might explain why some people are having network detection issues?
Some other users have commented that antenna is for the cellular modem and that the wifi antenna is on a circuit board...
Mikiko (2011 Nissan LEAF ETEC) Status:
Reserved: 04/20/10 | Ordered: 10/01/10 | EV Project Blink Installed: 03/22/11 | Delivered: 03/25/11 | VIN: 568

Oregon Electric Vehicle Association | Electric Auto Association

whoami
Posts: 41
Joined: Fri Apr 08, 2011 8:41 pm

Re: Wireless connection

Sat Apr 09, 2011 8:43 pm

DarkStar wrote:
Rake wrote:
DarkStar wrote:One Blink install here in Portland noticed a coax cable disconnected inside of his Blink before the technician mounted it to the wall. I'm not sure if it was for the cellular modem or wifi modem, but it was definitely disconnected:

http://www.facebook.com/photo.php?fbid=1665941853122&set=a.1665941413111.2080302.1374568785&theater&pid=31401361&id=1374568785
I was just wondering if anyone else has discovered that their wifi antennae is unplugged internally? Might explain why some people are having network detection issues?
Some other users have commented that antenna is for the cellular modem and that the wifi antenna is on a circuit board...
From what I've seen this is incorrect. The cabled small antenna is the wifi antenna. The large PCB/circuit board antenna is the cellular antenna. I'll try to post a picture soon.

thankyouOB
Posts: 3583
Joined: Mon Feb 21, 2011 11:14 am
Delivery Date: 30 Apr 2011
Leaf Number: 1442
Location: Coastal LA

Re: Wireless connection

Sun Apr 10, 2011 7:22 am

I found a solution for Mr. Blink no-connect problems

If you have a router with the quick set up button -- different brands call it different things; easy set, wifi protected set up, AOSS-- use that to bypass set up problems on the Blink.
After you get Mr. Blink ready to search for your network, or after it has failed once, push the button on your router -- mine is a cisco e3000 -- and then go out and hit the button on the Blink to continue.

it works like a charm. I just retested and reinstalled my Mr. Blink after shutting it down for a day.
may reserve/delivery 4/30/11
--
ECOtality/LADWP/ Blink 4/4/11
--
Gardena Nissan, msrp -1k
red SL with etec L3
SOLAR POWERED since 2008

User avatar
leafnode
Posts: 53
Joined: Thu Mar 31, 2011 10:55 am
Delivery Date: 19 May 2011
Leaf Number: 0742
Location: Pacific Northwest

Re: Wireless connection

Sat Apr 16, 2011 11:20 am

TurboFroggy wrote:Finally gave up on the internal wireless, went to Walmart and got a NetGear WNCE2001 "Universal Wireless Adapter", $59, hooked that up. Got it working in less than 5 minutes with full WPA2 encryption, zero issues.

There is a nice dimple in the top of the case of the Blink where the network and power cable for the Netgear can be routed. I was able to route all the cabling inside the unit so the wires are all hidden.

My advice is that if you cannot get the wireless to work, get one of these Netgear WNCE2001s. They are tiny, setup was simple and worked the first time. Figure the DOE gave you a $2000 EVSE installed for free, I can certainly afford to spend the $59 to get a reliable wireless connection... :)
This looks like an excellent solution! Something internally (wifi radio, antennae, software stack/firmware, etc.) in the Blink is fundamentally broke.

I picked up one of the little gems and am already connected via wifi. Thanks for the tip! Can't believe how much time I've spent troubleshooting Blink wifi - yikes!
Glacier Pearl White w/black matte top
ETEC Trim

User avatar
DeaneG
Posts: 1110
Joined: Tue May 04, 2010 9:20 pm
Delivery Date: 01 Apr 2011
Leaf Number: 594
Location: Cupertino, CA

Re: Wireless connection

Sat Apr 16, 2011 7:00 pm

After the last Blink firmware update, its built-in wifi has been working great for me. So well in fact that I was suspicious that it was reporting connectivity erroneously. So I shut off my WAPs and was happy to see the Blink lost its connection. I'll use my WNCE2001 for something else.
White SL w/L3, 3kWDC Solar PV

TurboFroggy
Posts: 107
Joined: Sat Jan 01, 2011 10:41 pm
Delivery Date: 21 Jun 2011
Leaf Number: 2398
Location: Everett, WA
Contact: Website

Re: Wireless connection

Sat Apr 16, 2011 8:59 pm

I just retried the wireless, I have the latest L2R.1.5A firmware, the built in wireless is still crap. I don't think they can fix a fundemental hardware problem with firmware updates. Terrible no name chipset + questionable reference drivers + no RF shielding + tiny single pole antenna = won't work for 90% of people.

NewEgg has the WNCE2001 for $59 with free shipping as well:

http://www.newegg.com/Product/Product.a ... k=WNCE2001

Here is pictures of the WNCE2001 installed on my Blink. Also in case no one has ever seen an entirely green test screen, I will also include that (got that exactly 1 minute from switching from the built-in wireless to the LAN connection through the WNCE2001, on the first try.)

Image

Image

Image
Last edited by TurboFroggy on Sun Apr 17, 2011 6:58 pm, edited 1 time in total.
Reserved 4/25/2010 - Ordered 12/2010 - picked up 6/21/2011
6.88KW Grid-Tie Solar
2013 Tesla Model S P85, Reserved 11/10/2012 picked up 3/8/2013.
2011 Nissan Leaf
2000 Ford Ranger EV NiMH (SOLD)
2 Ton Geothermal
Zero Energy Bills

thankyouOB
Posts: 3583
Joined: Mon Feb 21, 2011 11:14 am
Delivery Date: 30 Apr 2011
Leaf Number: 1442
Location: Coastal LA

Re: Wireless connection

Sat Apr 16, 2011 9:20 pm

wireless worked but hardwire via ethernet is the boss.

no tiresome configuration, etc.
it just works.

User avatar
davewill
Posts: 5080
Joined: Thu Mar 17, 2011 6:04 pm
Location: San Diego, CA, US

Re: Wireless connection

Sat Apr 16, 2011 9:29 pm

You might want to scale those down a bit. Something under 800 pixels wide would be good.
2014 Rav4 EV, Blizzard Pearl White
2011 LEAF SL w/QC, Blue Ocean, returned at end of lease

Return to “Blink”