Page 7 of 21

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Posted: Fri Apr 05, 2013 2:00 pm
by jmeitz
So after spending two hours trying to figure out how to get the camera working i gave up. the diagram i have shows how to do a camera on a nav with Bose and a non nav system but not a nav with no bose. There were a few extra wires and seems to be a video feed wire but cannot locate the wire to ground to let the system know there is a camera.

if anyone wants the wiring diagram let me know

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Posted: Fri Apr 05, 2013 7:06 pm
by outermostleaf
Ramius83 - any luck with the harness information? I am thinking about bringing the cam and the wiring diagram to an audio installer I know and see if he can figure this out.

Thanks

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Posted: Fri Apr 05, 2013 7:12 pm
by jmeitz
outermostleaf wrote:Ramius83 - any luck with the harness information? I am thinking about bringing the cam and the wiring diagram to an audio installer I know and see if he can figure this out.

Thanks

Here is what I have found out. 40 (red) is your+ for video and 60 (shield) is the negative. I believe 27 which does not have a wire needs to be grounded as the diagram for the Bose system shows it grounded for avm detection.

I have not tried it yet but after reviewing all the diagrams I believe this is the answer.

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Posted: Fri Apr 05, 2013 7:26 pm
by outermostleaf
jmeitz wrote:
outermostleaf wrote:Ramius83 - any luck with the harness information? I am thinking about bringing the cam and the wiring diagram to an audio installer I know and see if he can figure this out.

Thanks

Here is what I have found out. 40 (red) is your+ for video and 60 (shield) is the negative. I believe 27 which does not have a wire needs to be grounded as the diagram for the Bose system shows it grounded for avm detection.

I have not tried it yet but after reviewing all the diagrams I believe this is the answer.
Thanks - I will pass that info to the installer and will let you know how he makes out. I have done a lot of car audio installs and a bunch of mods to my other cars, but working on my wife's 2 week old Leaf is uncharted territory. She'd kill me if I screwed it up.

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Posted: Fri Apr 05, 2013 9:05 pm
by jmeitz
jmeitz wrote:
outermostleaf wrote:Ramius83 - any luck with the harness information? I am thinking about bringing the cam and the wiring diagram to an audio installer I know and see if he can figure this out.

Thanks

Here is what I have found out. 40 (red) is your+ for video and 60 (shield) is the negative. I believe 27 which does not have a wire needs to be grounded as the diagram for the Bose system shows it grounded for avm detection.

I have not tried it yet but after reviewing all the diagrams I believe this is the answer.
Well grounding 27 did not seem to work.

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Posted: Wed Apr 17, 2013 5:07 am
by jmeitz
Anyone able to provide some suggestions?

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Posted: Tue Apr 23, 2013 9:00 am
by Skyffej
jmeitz wrote:
jmeitz wrote:
outermostleaf wrote:Ramius83 - any luck with the harness information? I am thinking about bringing the cam and the wiring diagram to an audio installer I know and see if he can figure this out.

Thanks

Here is what I have found out. 40 (red) is your+ for video and 60 (shield) is the negative. I believe 27 which does not have a wire needs to be grounded as the diagram for the Bose system shows it grounded for avm detection.

I have not tried it yet but after reviewing all the diagrams I believe this is the answer.
Well grounding 27 did not seem to work.
Just to recap:
you have a 2013 Sl model with Nav but without the Bose audio or Around view option correct ?
If so have you tested to see if position 45 (reverse signal) gets battery voltage when placing the car in R with and without position 27 grounded as previously suggested ?

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Posted: Tue Apr 23, 2013 11:39 am
by jmeitz

Just to recap:
you have a 2013 Sl model with Nav but without the Bose audio or Around view option correct ?
If so have you tested to see if position 45 (reverse signal) gets battery voltage when placing the car in R with and without position 27 grounded as previously suggested ?
I have a 2013 SV model with Nav and no Bose or all around camera.
For position 27 there is no wire there, its blank. I have not checked to see if 45 has voltage, i assumed it did.

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Posted: Sun Apr 28, 2013 10:09 am
by Skyffej
So does any one have a part number for the pins used in the AV conectors ?
Ref:
Items/Parts that you will need:
-A decent rear view back-up reverse camera with no guidelines, or with the wiring to disable the guidelines. Be sure that you get a camera that has a yellow RCA output wire.
-Either sacrifice a USB port to a motherboard to get the pins/terminals out of it which you can get from Fry’s Electronics or DigiKey, or find a plug in a junkyard to steal pins from. Or you can use the existing pins/terminals that we will deal with later.
-1 female RCA connector that you can get from RadioShack
-Electrical Tape and/or heat-shrink
-Electrical Solderless In-line Taps
-Zip Ties

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Posted: Wed May 01, 2013 6:42 am
by jelloslug
jmeitz wrote:Anyone able to provide some suggestions?
On cars with Bose and aroundview pin 58 from the AV control unit is grounded.