LeftieBiker
Moderator
Posts: 16919
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: 2011 Will Not Charge After 8-Months

Fri Apr 30, 2021 11:29 am

The topic has been moved.
Brilliant Silver 2021 Leaf SV40 W/ Pro Pilot & Protection
2009 Vectrix VX-1 W/18 Leaf modules, & 2 lithium E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

nlspace
Posts: 367
Joined: Mon Jun 05, 2017 10:21 pm
Delivery Date: 06 Jun 2017

Re: 2011 Will Not Charge After 8-Months

Fri Apr 30, 2021 7:18 pm

Thank you i appreciate your efforts.

DJ1256
Posts: 9
Joined: Mon Jun 19, 2017 8:23 am
Delivery Date: 18 Mar 2013
Leaf Number: 4966
Location: Nashville, TN

Re: 2011 Will Not Charge After 8-Months

Sun May 02, 2021 4:18 pm

I do appreciate all the help. Paul's EV Life has a few videos about this problem, as he diagnosed his car as the pre-charge resistor. I am moving forward with the assumption that the problem is the pre-charge resistor. I am currently looking for one. I don't think it has to be exactly like what is in the car, so I am looking for a 40w ceramic 30 ohm resistor. If anyone has a source, would appreciate them pointing me to them. Thanks.

DJ1256
Posts: 9
Joined: Mon Jun 19, 2017 8:23 am
Delivery Date: 18 Mar 2013
Leaf Number: 4966
Location: Nashville, TN

Re: 2011 Will Not Charge After 8-Months [Solved]

Fri May 14, 2021 6:09 am

It was the precharge resistor. It took me a week to get the materials to do the job and roughly 12-hours to complete the project. Thanks to everyone for the help.

User avatar
Stanton
Posts: 2347
Joined: Thu Feb 03, 2011 10:56 am
Delivery Date: 01 Sep 2011
Leaf Number: 7458
Location: Plano, TX
Contact: Website Twitter

Re: 2011 Will Not Charge After 8-Months [Solved]

Fri May 14, 2021 7:12 am

DJ1256 wrote:
Fri May 14, 2021 6:09 am
It was the precharge resistor. It took me a week to get the materials to do the job and roughly 12-hours to complete the project. Thanks to everyone for the help.
Glad you were able to solve the problem...and thanks for posting a follow-up here.
This has to be one of the most difficult "simple" problems to solve for this car...and we are lucky guys like Dala frequent this forum.
2011 Blue Ocean SV
12v LiFePO4 battery w/Antigravity Battery Tracker
FIAMM 74100 horns/Wet Okole seat covers/Tor's low-power heater mod/Dala's CAN-bridge
Lizard Pack (Rev E) installed @51 months/41k miles
40 kWh Pack (Gen2) installed @115 months/85k miles

hannesbeukes
Posts: 7
Joined: Sun May 23, 2021 11:15 am
Delivery Date: 23 May 2021

Re: 2011 Will Not Charge After 8-Months

Sun May 23, 2021 11:50 am

Well done for identifying the issue and getting it fixed. Thank you also to everyone that helped and posted and replied in this thread. I learned a lot about my leaf and my issue that im having.

Return to “Problems / Troubleshooting”