matchett808
Posts: 27
Joined: Tue Mar 23, 2021 1:57 pm
Delivery Date: 23 Mar 2020

Re: 2016 Leaf Green Ignition Relay

Thu Mar 25, 2021 4:55 am

Aw man - feeling in the same position as you :(

I am 100% sure of having #1, #2 I'm not sure of - I don't have good enough hearing lol - #3 is happening for me - 62Ah battery draining in days.

I don't have parking at home, but I have a place I can work on the car - I'll need to jump it to get it there though haha. I'm very much scunnered with this too, I'm trying my best to avoid taking it to a Nissan garage, that wasn't a good experience lol.

With any luck I reckon I/we can come up with a solution - I'm going to replace the VCM next, assuming I can confirm if it needs re-programming or not. Based on the above comments about the charge port I wonder if it's something simple though (assuming the fuse works for me) - I'm tempted to remove the dash switch and take apart the charge port housing to see what I can get working. I do see that the IPDM and the VCM have _serveral_ fuses inside the cabin that are associated with them - I'm going to do a continuity test on the fuses in the cabin as well (did so on the IPDM pre-installation - will probably do the rest as well) - during the battery change I removed a pigtail I previously had installed for a GPS tracker - which just makes me wonder if that's relevant lol.

I'm also going to remove the TCU, just as a way of ruling things out, although I'm 99% sure the TCU isn't the issue here.

nlspace
Posts: 369
Joined: Mon Jun 05, 2017 10:21 pm
Delivery Date: 06 Jun 2017

Re: 2016 Leaf Green Ignition Relay

Thu Mar 25, 2021 5:39 am

Did you check the charge port door --such as mentioned
viewtopic.php?f=30&t=31869&start=30#p599898?

Maybe open the charrge door and see if it still cycles, and put a hand on the opener motor to feel if it is vibrating due to current in the windings--that could be a 7A draw momentarily,

Check that the opener switch is not being held partially engaged or some other malfunction.

Is the main ON/OFF Power Button becoming lit/energized/cycling, by itself when the car is OFF?

GreenaGiant
Posts: 21
Joined: Mon Apr 30, 2018 3:48 am
Delivery Date: 30 Apr 2018
Leaf Number: 038843

Re: 2016 Leaf Green Ignition Relay

Thu Mar 25, 2021 5:42 am

Yes, I did check the charge port door. All seems to be working fine.

Also, the ignition button light works as normal. Only lit when I open the car, not all the time.

My suspicion, based upon not much, is the VCM being faulty in some manner. I have not gotten around to finding where this is and having a probe about.

I shall get a video this evening of the ignition relay buzzing, which sounds horrific by the way, and post it here.

Thanks again to everyone helping out.

nlspace
Posts: 369
Joined: Mon Jun 05, 2017 10:21 pm
Delivery Date: 06 Jun 2017

Re: 2016 Leaf Green Ignition Relay

Thu Mar 25, 2021 5:45 am

Do you have a way to check if there are any DTCs being thrown or stored in one of the modules?

GreenaGiant
Posts: 21
Joined: Mon Apr 30, 2018 3:48 am
Delivery Date: 30 Apr 2018
Leaf Number: 038843

Re: 2016 Leaf Green Ignition Relay

Thu Mar 25, 2021 5:51 am

Yes, I have an OBDII and LeafSpyPro so will capture that as well.

This was taken several weeks ago, so is pretty outdated and most are likely related to the 12V battery having died, so may not be much help:

Image
nlspace wrote:
Thu Mar 25, 2021 5:45 am
Do you have a way to check if there are any DTCs being thrown or stored in one of the modules?

matchett808
Posts: 27
Joined: Tue Mar 23, 2021 1:57 pm
Delivery Date: 23 Mar 2020

Re: 2016 Leaf Green Ignition Relay

Thu Mar 25, 2021 5:52 am

I have the clicking (I've not checked if it's the exact same problem via removal of F3 yet though) and I have no codes, anytime my 12v dies, I charge up, clear codes till they are sorted and then I still have the relay clicking

matchett808
Posts: 27
Joined: Tue Mar 23, 2021 1:57 pm
Delivery Date: 23 Mar 2020

Re: 2016 Leaf Green Ignition Relay

Thu Mar 25, 2021 5:58 am

The interesting thing about the suggestion of the BCM is that after fully clearing the most recent 12v failure and then during a later drive I got `U1000 0008 BCM CAN Comm Circuit` which is the 'lost communication' code - I'm starting to think this is maybe more important that I thought (I cleared it and then never saw it again)

matchett808
Posts: 27
Joined: Tue Mar 23, 2021 1:57 pm
Delivery Date: 23 Mar 2020

Re: 2016 Leaf Green Ignition Relay

Thu Mar 25, 2021 12:31 pm

Yeah, got it jumped and up on a charger the now....


...continuity checked the fuses in the cabin, all have a beep

Unfortunately/fortunately removing F3 doesn't do anything for me, my likely next call will be removing the glove and seeing what I can see BCM/Moisture issues :(

I'll bow out of this thread, 'pologies for hijacking and best of luck :)

nlspace
Posts: 369
Joined: Mon Jun 05, 2017 10:21 pm
Delivery Date: 06 Jun 2017

Re: 2016 Leaf Green Ignition Relay

Thu Mar 25, 2021 4:01 pm

No need to leave, this is a wide enough issue that needs all the help available--hopefully if any person can solve this nuisance it will help others. Greengiant won't mind some help if it gets his car working too.

Any DTC can be the cause to prevent operation or charging--it just takes one to spoil the fun. But a weak 12V auxiliary can cause a mess of DTCs, as seen in Greens picture up above.

User avatar
Nubo
Posts: 5974
Joined: Fri May 28, 2010 11:01 am
Delivery Date: 31 Oct 2014
Location: Vallejo, CA

Re: 2016 Leaf Green Ignition Relay

Thu Mar 25, 2021 10:08 pm

GreenaGiant wrote:
Thu Mar 25, 2021 2:39 am

... Pulling one of the yellow fuses (see earlier post) stops the relay clicking within the ipdm, but I have stopped bothering with this now, I am defeated. ...
How about wiring a dash switch that de-energizes that relay's coil? Not perfect, but a small inconvenience if it solves the other problems. Call it a "kill switch" for a total win. 8-)

Image
I noticed you're still working with polymers.

Return to “Problems / Troubleshooting”