Page 5 of 5

Re: Ipod controls... TORTUROUS!

Posted: Wed Aug 24, 2011 9:22 am
by EVDRIVER
garyplett wrote:I love my LEAF but the controls/UI needs refinement/simplification. Nissan should have worked with Apple on the UI. You can tell it was designed by engineers and not by UI experts. All systems need to be unified with consistent/simple controls.

They don't need Apple they just needed basic features found on most cars in the last five years. Clearly it was not tested or issues were ignored. I'm glad this is my first and last Nissan product. I don't mind a lack of certain features as listed on the options but having useless features that are years behind and painful to use is not acceptable. Nissan is concerned about people using the NAV when driving so they lock the controls but they make other usable controls so difficult and useless I would argue the car is more distracting and dangerous then any I have ever owned. Besides, this is supposed to be a high-tech EV but is is more of an EV with a decent drive system and a joke of everything else. Carwings was presented as cutting edge technology, the entire system is a POS. Try not to crash when painfully scrolling for songs for 5 minutes. Ian 8-track might have been better. Rant over for now:)

Re: Ipod controls... TORTUROUS!

Posted: Wed Aug 24, 2011 9:36 am
by Packet
JPVLeaf wrote:After almost a month of working just fine, the playback on my iPod through the USB port has stopped. I can scroll through the various playlists on my iPod, but when selected the track does not play. The playback time remains at 0:00. The tracks appear correctly, and I can view Info. But, no playback. :cry:

The same playlists are on my iPad, and the tracks playback when my iPad is connected to the USB port. The tracks playback is also fine when listening to my iPod directly through the earbuds. Any thoughts as to the problem? TIA!
FYI, if you didn't find a fix for this, I had a similar problem and solved it (unintentionally) by rebooting my iPhone. I'm guessing that the LEAF writes some sort of session data for a given phone/iPod (to store what track it's on, which playlist, etc.), and in some cases that state gets corrupted.

I didn't care enough to investigate further, but the problem not occurring with my roommate's iPhone in my LEAF, AND not occurring with my iPhone in a friend's Nissan (which has a similar audio system) suggests that it's some specific file/state being written that gets wiped away when you reboot.

Re: Ipod controls... TORTUROUS!

Posted: Tue Aug 30, 2011 10:41 pm
by Nubo
Ohmie wrote:... If you switch over to AUX with your ipod connected, it automatically starts playing the first track listed in alphabetical order. This list of tracks includes podcasts, and other non-music with audio (videos, etc.). Believe me, if you use your ipod in the LEAF you are going to get VERY SICK of that first song!! ...
Create a track a few minutes long of "dead air" and name it so it's the first alphabetically.

Re: Ipod controls... TORTUROUS!

Posted: Tue Sep 06, 2011 11:03 am
by jcesare
I didn't read this enitire thread so forgive me if this has been covered. I just started using an iPod via USB in my Leaf. Is there any way to pause a song?

Re: Ipod controls... TORTUROUS!

Posted: Thu Jan 02, 2014 12:26 pm
by bobbakh
Call Leaf support
I spoke with Eric
877-664-2738 ext 457256
Case# 12859861

Add yourself to the complaint. The more the merrier. I just simply asked for a software update to add a pause button to the iPod interface on the Leaf.

Enjoy