nerys
Posts: 699
Joined: Tue Sep 09, 2014 10:11 pm
Delivery Date: 09 Sep 2014
Leaf Number: 020441

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Thu Dec 08, 2016 7:15 am

??? Thats the app!

What the hell. It refuses to work for me! ???


Ahhh not the same app. Mine seems to have been updated. I will have to try again. I had given up months ago. (Leaf notification)
2012 SV 4802miles. 1month 2400 miles. 9 weeks 5000 miles. 6 months 13,300 miles. 4/18 15,000 miles.

Plugg
Posts: 19
Joined: Sat Jul 27, 2013 4:56 pm
Delivery Date: 16 May 2013
Location: Seattle, WA

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Thu Dec 08, 2016 9:34 am

DNAinaGoodWay - my Leaf is a 2013 SV with a TCU ID of 2012-99006... So, I suppose that means mine is 2g and will thus require the upgrade?

User avatar
Stanton
Forum Supporter
Posts: 2136
Joined: Thu Feb 03, 2011 10:56 am
Delivery Date: 01 Sep 2011
Leaf Number: 7458
Location: Plano, TX
Contact: Website Twitter

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Thu Dec 08, 2016 9:35 am

Went to the dealer yesterday (same one that has done everything on my Leaf since Day 1, including battery pack replacement) and here's what happened:
1) They "pulled" the TCU for pics to send into Nissan for modem replacement (took about 1 hour)
2) The cost is $199 (I have a 2011) and that's it: the service will continue (free) as it has since Day 1.

The only twist is they gave myself (and another Leaf owner there at the same time for the same thing) a delivery estimate of 6-8 weeks, at which time I come back and they do the modem swap. We will see if it actually takes that long; I assume this is one of those things where they have to "match" the modem to the car/account so the wireless service will work.
2011 Blue Ocean SV w/floor mats & window tint
12v LiFePO4 battery & FIAMM 74100 horns
Wet Okole seat covers (front)
Tor's low-power heater mod
2013 sun visor
3G modem upgrade
L2 EVSE Upgrade
Battery Pack replaced (Rev E) @51 months and 41k miles

User avatar
DNAinaGoodWay
Posts: 2768
Joined: Mon Dec 17, 2012 1:43 am
Delivery Date: 03 Dec 2012
Leaf Number: 23156
Location: Central Massachusetts

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Thu Dec 08, 2016 9:59 am

Plugg wrote:DNAinaGoodWay - my Leaf is a 2013 SV with a TCU ID of 2012-99006... So, I suppose that means mine is 2g and will thus require the upgrade?


Mine is 2012-99043****

Got a call into them, no reply yet. Original information came from paper work they gave me, official Nissan instructions.

They're really making a mess of this thing.
'12 SL last reading @ 2 yr, 22k, 260 GIDs, 62.35 Ahr

'15 SV w/QC, Mfd 5/14, Leased 8/14, 292 GIDs, 64.38 Ahr when new
@ 36 months, 34k, 270 GID, 57.49 Ahr

'17 Bolt LT



6.72 kW Array

User avatar
DNAinaGoodWay
Posts: 2768
Joined: Mon Dec 17, 2012 1:43 am
Delivery Date: 03 Dec 2012
Leaf Number: 23156
Location: Central Massachusetts

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Thu Dec 08, 2016 12:41 pm

At dealership now. Leaf tech says that if it's 2012-1 or higher, 2012-2, 2012-3, etc, it's 3G. So 2012-9 is 3G. If it were just my car, I might believe that, but since yours is a '13, I'm skeptical. Think I'll call another dealer and maybe customer support and get other info. Mine still works at least. The app gives me weird error messages that don't seem to matter as they go away with a click and I can still connect to the car.
Last edited by DNAinaGoodWay on Thu Dec 08, 2016 7:46 pm, edited 1 time in total.
'12 SL last reading @ 2 yr, 22k, 260 GIDs, 62.35 Ahr

'15 SV w/QC, Mfd 5/14, Leased 8/14, 292 GIDs, 64.38 Ahr when new
@ 36 months, 34k, 270 GID, 57.49 Ahr

'17 Bolt LT



6.72 kW Array

IBeLeaf2
Posts: 45
Joined: Thu Dec 01, 2016 9:13 am
Delivery Date: 20 Feb 2014
Leaf Number: 331893
Location: Nobleboro, ME

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Thu Dec 08, 2016 6:15 pm

One week after starting the process my net Telematics control unit (TCU) is now working. Here is a summary of the week.

Thursday - Called dealer to set up appointment for ODS/OCS recall. Asked if they knew anything about 2G/3G TCU replacement. Was surprised they said yes! asked them to order parts.

Monday - Got a call saying parts were in. Set up 3 hour appointment for Tuesday to do both recalls/updates. Unlike others have reported I never was asked for any info ahead of time. But this dealer is where I bought the car new and had battery checks done so maybe they had all they needed on record.

Tuesday - They finished an hour early. Wanted me to know about OCS update and that the "seat belt off light" would would be on more. Didn't seem to think there would be anything different due to the TCU change.
I didn't actually test the TCU until I was on the road. Should have tested it right away. Tried to update charging stations as a quick test once I got on the highway. Didn't work. Got off highway and pulled in a parking lot to try. Signed in to register car, accepted agreement and tried again. No connection. Got error code B02. Had to get to my next stop so figured I'd try later at home.

Tuesday PM, Wednesday - Back and forth with dealer. Suggests bringing it back or wait and see if it fixes itself. Using LeafSpy and Repair manual AV page 577 (additional service when replacing TCU) I determine that the new TCU isn't registered with AT&T yet. Suggest this to Nissan and they say don't bring it back let's wait.

Thursday - Try updating stations in car again and it works! Try to start heat remotely from laptop and it doesn't work. From phone, still doesn't work but I get a message saying I need to register car before using app. Go thru registration process in car again and everything starts working.

My best guess as to the source of the problem? I live 35 miles from the dealer and they are at the edge of AT&T's coverage. I apparently am in roaming mode most of the time.
I think it just took a couple days longer for the TCU's sim card to be recognized out here in the countryside. But maybe it was something else. Beats Me, just glad it's working and I don't need to hear "You CAN just go out and turn the car yourself like the rest of us" any more.
Blue SV mfg. 1/14
54,600 miles on 4/4/17, 2315 L2, 145 QC
12 bars 284 GIDS 22kWh 66.904AHr 100%SOH 102.82Hx 395.91V
daily travel 15-125 miles, most months include 200+mile days
TOU rate plan, usually charge to 100% overnight.
4.5KW solar, 20kWh backup

eastocean
Posts: 35
Joined: Sat Feb 14, 2015 10:22 am
Delivery Date: 11 Oct 2013

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Thu Dec 08, 2016 8:57 pm

DNAinaGoodWay wrote:At dealership now. Leaf tech says that if it's 2012-1 or higher, 2012-2, 2012-3, etc, it's 3G. So 2012-9 is 3G. If it were just my car, I might believe that, but since yours is a '13, I'm skeptical. Think I'll call another dealer and maybe customer support and get other info. Mine still works at least. .


I just braved the cold to check the TCUID in my 2013 SL which was 2012-9901
By this, I should have the 3G.

I was in for service Tuesday for the recall and replacing the dead 12v battery. Service writer came to me with a printed list of the recall notices for my car, and one was for the $199 Ugrade. So, I am wondering. I have to go back soon when they get the part needed to replace the sensor, so I will follow up.

Thing is, I am not going to pay for the update since my car lease expires in April.

Plugg
Posts: 19
Joined: Sat Jul 27, 2013 4:56 pm
Delivery Date: 16 May 2013
Location: Seattle, WA

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Thu Dec 08, 2016 9:30 pm

DNAinaGoodWay wrote:At dealership now. Leaf tech says that if it's 2012-1 or higher, 2012-2, 2012-3, etc, it's 3G. So 2012-9 is 3G. If it were just my car, I might believe that, but since yours is a '13, I'm skeptical. Think I'll call another dealer and maybe customer support and get other info. Mine still works at least. The app gives me weird error messages that don't seem to matter as they go away with a click and I can still connect to the car.


I made calls today as well. I first called Nissan and then the dealer. I was pleasantly surprised that they both told me the same thing for the first time in 3+ years... They both said that I would need the 3G replacement. Nissan said the new TCU should be in stock and the dealer confirmed they already have it. They both said it was a one-time $199 cost with no paid service subscription required. The dealer said it was a 2-hr repair visit and offered to get me on the schedule.

Catch is that mine still works as well. On the far off chance that I do have a 3G TCU and they're all just confused, I think I'll just wait till the New Year and see if it stops working. If it does stop working and the temps remain in the 30's, I will most likely suck up the cost in order to restore my pre-heating and checking my charge from indoors!! :D

BillHolz
Posts: 101
Joined: Tue Sep 27, 2016 6:32 am
Delivery Date: 07 May 2016
Leaf Number: 322345
Location: Norfolk, VA

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Fri Dec 09, 2016 8:00 am

The TCU that I asked my local Nissan service to order came in and I got a call this morning as I was driving to work so I diverted to them and got a ride to work. Mine is MY2015 so it is free but I will let you all know after the update if it works better than the old one that only worked in a few of the places I would like it to work.
2015 SV no QC

User avatar
Stanton
Forum Supporter
Posts: 2136
Joined: Thu Feb 03, 2011 10:56 am
Delivery Date: 01 Sep 2011
Leaf Number: 7458
Location: Plano, TX
Contact: Website Twitter

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Fri Dec 09, 2016 8:12 am

DNAinaGoodWay wrote:At dealership now. Leaf tech says that if it's 2012-1 or higher, 2012-2, 2012-3, etc, it's 3G. So 2012-9 is 3G. If it were just my car, I might believe that, but since yours is a '13, I'm skeptical. Think I'll call another dealer and maybe customer support and get other info. Mine still works at least. The app gives me weird error messages that don't seem to matter as they go away with a click and I can still connect to the car.


I was told that only the 2016's (and newer) have a 3G modem and only the 2015's (and newer) are "free".
2011 Blue Ocean SV w/floor mats & window tint
12v LiFePO4 battery & FIAMM 74100 horns
Wet Okole seat covers (front)
Tor's low-power heater mod
2013 sun visor
3G modem upgrade
L2 EVSE Upgrade
Battery Pack replaced (Rev E) @51 months and 41k miles

Return to “Range / Efficiency / Carwings”