It is currently Wed Apr 23, 2014 11:15 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: I-Key System Fault
PostPosted: Wed May 18, 2011 12:50 am 
Offline

Joined: Mon Sep 13, 2010 9:31 pm
Posts: 1725
Today I went to start the car and got "I-Key System Fault" on the dash display.

As far as I can tell, the car seems to run fine, and all i-key functions continue to work. Remote door lock/unlock, Drive/Reverse/Park, etc.

It pops up the "I-Key System Fault" on every startup and shutdown.
I tried both keys, same result.

Any ideas?

I did try the proximity key power on p5-10, but no change. Seems like the battery is fine. There is just some stuck message about "I-Key System Fault".


Top
 Profile  
 
 Post subject: Re: I-Key System Fault
PostPosted: Wed May 18, 2011 5:21 am 
Offline

Joined: Sun Aug 15, 2010 2:31 am
Posts: 166
The i-Key is the RFID, which is different than the lock unlock buttons.

The car still starts and runs properly?

Probably encountered a one time error, and won't clear the fault until it meets a dealer, or you drive a certain distance. Maybe pull the 12 volt and see if it resets the error codes?

Jeep computers used to do that all the time over the gas cap.


Top
 Profile  
 
 Post subject: Re: I-Key System Fault
PostPosted: Wed May 18, 2011 7:34 am 
Offline

Joined: Wed Dec 15, 2010 10:01 pm
Posts: 45
Location: Costa Mesa, CA
Delivery Date: 20 Nov 2011
Hum..... Go to I-KEA? ;)


Top
 Profile  
 
 Post subject: Re: I-Key System Fault
PostPosted: Wed May 18, 2011 8:45 am 
Offline

Joined: Sat Jul 17, 2010 10:06 am
Posts: 1995
Location: Hillsboro, Oregon, USA
Delivery Date: 25 Mar 2011
Leaf Number: 568
I would test both keys independently of the vehicle. It could still be a battery issue.

Does Nissan/Infiniti have any other vehicles with the same keyless start? I don't know what else you own, but maybe it's some RF (radio-frequency) interference?

_________________
Mikiko (2011 Nissan LEAF ETEC) Status:
Reserved: 04/20/10 | Ordered: 10/01/10 | EV Project Blink Installed: 03/22/11 | Delivered: 03/25/11 | VIN: 568

Oregon Electric Vehicle Association | Electric Auto Association


Top
 Profile  
 
 Post subject: Re: I-Key System Fault
PostPosted: Wed May 18, 2011 10:38 am 
Offline

Joined: Mon Sep 13, 2010 9:31 pm
Posts: 1725
Both keys worked fine before, and indeed continue to "work" fine. The only oddity is this persistent warning at every startup and shutdown.

Very strange.

I did try both keys, one at a time, and with the proximity ring for power. All normal.

It's like there was once a system fault, and now the car will remember it forever.

I also tried the 12v-disconnect/reboot idea, just to see.
All that accomplished was resetting my clock to 12:00 and putting back the Leaf startup sound. :)

It did not clear the I-Key System Fault.

It appears I'm in for a CONSULTation with Mossy Nissan.


Top
 Profile  
 
 Post subject: Re: I-Key System Fault
PostPosted: Wed May 18, 2011 3:46 pm 
Offline

Joined: Mon Sep 13, 2010 9:31 pm
Posts: 1725
And just like it appeared, it vanished!

No more "I-Key System Fault" displayed on startup and shutdown.

In unrelated news: Carwings control (remote polling via web page) stopped working.

Think twice before you disconnect that 12v battery, folks.. it appears to have knocked my telematics offline.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Advertise on the forum | Upgrade your account


© My Nissan Leaf Forum - part of the MyElectricCarForums.com Group