Baltneu
Posts: 59
Joined: Sun Oct 07, 2018 8:54 pm
Delivery Date: 06 Oct 2018
Leaf Number: 313633

2018 SL, TCU connection problems

Mon Oct 15, 2018 2:24 pm

I am taking the recommendation of another poster and starting a new thread rather than add to an old one.......

Background:

Picked up my 2018 Leaf SL on Oct. 6. Everything in the car works fine. My 240 volt line in the garage was installed this week (50 amp breaker, NEMA 14-50 receptacle, No. 6 AWG wire). Set the timer to charge starting at midnight and when I woke up in the morning, wala, it was 100% charged.
The only thing not working is the EV Connect application. I started with Nissan tech support, they bumped it up to a higher level, ran diagnostics to the car and said that they can communicate with the vehicle, but the vehicle would not communicate back. So this past Saturday I brought the car into my selling dealership, had to leave the car with no service on Saturday because the one and only Leaf technician does not work on Saturday. They looked at the car this afternoon and I received a message that the tech was stumped because all the functions in the car are working. The message also indicated that the tech has now placed a call into their tech support hotline for assistance and waiting for the hotline to get back to the local technician.

It is a bit frustrating that the iPhone function does not work. The technician I am told is the shop foreman so I have to believe he is a qualified person and not a beginner at this. So now I wait until they speak. They gave me a loaner at no charge. If anyone has any thoughts given the above, would like to hear about it.
Thank you.
2018 Gun Metallic Gray, SL, Technology Package, etc.

lashlee
Posts: 19
Joined: Sun Jul 01, 2018 8:55 pm
Delivery Date: 02 Jul 2018
Leaf Number: 306063

Re: 2018 SL, TCU connection problems

Tue Oct 16, 2018 11:51 am

FWIW, the app isn't that great. I've got an '18 SL and use an iPhone X with it. I've had issues with the unlocking command not working when someone at work accidentally closed the charge door when trying to plug mine in. You've had the car for not long so give it a little time to work itself out. Mine was one of the those that had the front radar issue, and I couldn't use the cruise for the first 6 weeks I had my SL.

Baltneu
Posts: 59
Joined: Sun Oct 07, 2018 8:54 pm
Delivery Date: 06 Oct 2018
Leaf Number: 313633

Re: 2018 SL, TCU connection problems

Tue Oct 16, 2018 12:42 pm

Lashlee, thanks for the encouraging words.

Update:

Yesterday the tech ran all the OBD and found everything working OK, so they bumped it up to their tech support who told them to re-boot the TCU which they did. It did not make the EV Connect app work. So I decided to just pick up the car, return their loaner, and move on.
With all the posts on the EV Connect it's not worth getting crazy over and keeping the car at the dealer for a few days.
They ran some detailed report and adjusted the tire pressure. I wish they had not adjusted the tire pressure because when I went into the TPMS display, the tire pressures did not appear. I rode the care home which is about 10 miles. The dealer said that will happen when the tire pressure is adjusted but it will come back as I drive it. No warning lights on the display. Hope he is correct.

I would have only used the EV Connect occasionally so I am going to give up on it for now and enjoy the car.

On the way home on the highway, I turned on the adaptive cruise control and you get the lane assist. I took my hands off the wheel in a curve and sure enough the car kept centered in the lane, it did not like it after a few seconds and gave me a red warning to put my hands back on the wheel.
2018 Gun Metallic Gray, SL, Technology Package, etc.

HerdingElectrons
Posts: 61
Joined: Sat Sep 08, 2018 3:20 pm
Delivery Date: 17 Sep 2018
Location: Central Coast, Ca

Re: 2018 SL, TCU connection problems

Tue Oct 16, 2018 6:32 pm

When you don't have traffic around you & are doing 37+mph leave your hands off to see what it does! It's pretty cool.
2018 SL Pearl White, LOVE ProPilot Currently at 4.1-4.5 miles/kwh as I learn to drive pure EV & the weather gets colder.

Sept 2018: AHr= 114.52 / SOH= 99.2 / HX= 99.70% / 14 mV cell delta

2013 Prius 2, 126K & still really enjoy the car

Baltneu
Posts: 59
Joined: Sun Oct 07, 2018 8:54 pm
Delivery Date: 06 Oct 2018
Leaf Number: 313633

Re: 2018 SL, TCU connection problems

Tue Oct 16, 2018 6:51 pm

I tried it on the way home from the car dealer, it blew my mind!
2018 Gun Metallic Gray, SL, Technology Package, etc.

HerdingElectrons
Posts: 61
Joined: Sat Sep 08, 2018 3:20 pm
Delivery Date: 17 Sep 2018
Location: Central Coast, Ca

Re: 2018 SL, TCU connection problems

Tue Oct 16, 2018 7:57 pm

What I'm talking about is don't put your hands back on the wheel after it begins to warn you. Then observe the progressively more aggressive warnings & eventual brake checking & then actual braking.

Did you try the full 20-30 seconds of no hands experience?
2018 SL Pearl White, LOVE ProPilot Currently at 4.1-4.5 miles/kwh as I learn to drive pure EV & the weather gets colder.

Sept 2018: AHr= 114.52 / SOH= 99.2 / HX= 99.70% / 14 mV cell delta

2013 Prius 2, 126K & still really enjoy the car

Cereal916
Posts: 1
Joined: Thu Oct 11, 2018 12:05 am
Delivery Date: 11 Oct 2018

Re: 2018 SL, TCU connection problems

Tue Oct 16, 2018 9:14 pm

Have you tried an android device, could be a problem with the iphone app. I've only used it to start my climate control a few times, but have not had any issues.

Baltneu
Posts: 59
Joined: Sun Oct 07, 2018 8:54 pm
Delivery Date: 06 Oct 2018
Leaf Number: 313633

Re: 2018 SL, TCU connection problems

Wed Oct 17, 2018 2:34 am

Don’t have an Android device.
One tech told me it could be a problem with the iPhone IOS 12
2018 Gun Metallic Gray, SL, Technology Package, etc.

baustin
Posts: 673
Joined: Tue Feb 24, 2015 1:23 pm
Delivery Date: 09 Mar 2015
Leaf Number: 402162
Location: North Las Vegas, NV

Re: 2018 SL, TCU connection problems

Wed Oct 17, 2018 4:04 am

Try using the Nissan Owner Portal from a web browser on your PC and see if it works there.

https://owners.nissanusa.com/nowners/#
2013 Leaf SV - Cayenne Red - QC Port - LED Headlights

Baltneu
Posts: 59
Joined: Sun Oct 07, 2018 8:54 pm
Delivery Date: 06 Oct 2018
Leaf Number: 313633

Re: 2018 SL, TCU connection problems

Wed Oct 17, 2018 6:57 am

Thanks Baustin, still does not work
I have a feeling that IOS 12 on the iPhone is the problem and that tech support at Nissan needs to fix this, not holding my breath
2018 Gun Metallic Gray, SL, Technology Package, etc.

Return to “Problems / Troubleshooting”