cbelange
Posts: 4
Joined: Thu Jan 19, 2017 10:57 am
Delivery Date: 19 Jan 2017

Re: 2018 charging on AV DCFC

Tue Feb 27, 2018 6:57 am

I got the same issue on the 2018 LEAF SL Demo unit we got from the dealer at Quebec city last Friday.

It was only on the 2018 LEAF SL Demo Unit we got from the dealer having that problem.
Problem solve at the dealer.
Now the same LEAF 2018 SL unit is charging on 400V DCFC at Quebec city.
No more issue.

DaveinOlyWA
Posts: 13338
Joined: Sat Apr 24, 2010 7:43 pm
Delivery Date: 16 Feb 2018
Leaf Number: 314199
Location: Olympia, WA
Contact: Website

Re: 2018 charging on AV DCFC

Tue Feb 27, 2018 8:55 pm

cbelange wrote:I got the same issue on the 2018 LEAF SL Demo unit we got from the dealer at Quebec city last Friday.

It was only on the 2018 LEAF SL Demo Unit we got from the dealer having that problem.
Problem solve at the dealer.
Now the same LEAF 2018 SL unit is charging on 400V DCFC at Quebec city.
No more issue.


We did determine your unit is made by different manufacturer so at this point it would appear to be AV only
2011 SL; 44,598 miles. 2013 S; 44,840 miles.2016 S30 deceased. 29,413 miles. 2018 S40; 11,987 miles, 485 GIDs, 37.6 kwh 110.89 Ahr , SOH 96.00, Hx 115.22
My Blog; http://daveinolywa.blogspot.com" onclick="window.open(this.href);return false;

cwerdna
Posts: 8407
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: 2018 charging failure on Aeroenvironment (AV) DCFC

Wed Mar 14, 2018 12:05 am

Any update?

'13 Leaf SV w/premium package (owned)
'13 Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

Please don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

abatie
Posts: 2
Joined: Sun Mar 18, 2018 6:09 pm
Delivery Date: 19 Mar 2018

Re: 2018 charging failure on Aeroenvironment (AV) DCFC

Sun Mar 18, 2018 6:13 pm

I just took my 2018 Leaf out to Newport, OR and tried the AV charger there - and it worked! I wasn't expecting it to, and didn't need it to, but it did. I'm hoping that means they've fixed the problem across the network...

DaveinOlyWA
Posts: 13338
Joined: Sat Apr 24, 2010 7:43 pm
Delivery Date: 16 Feb 2018
Leaf Number: 314199
Location: Olympia, WA
Contact: Website

Re: 2018 charging failure on Aeroenvironment (AV) DCFC

Mon Mar 19, 2018 4:09 am

Well that is good news but also was expecting email to confirm fix. Oh well, I guess 1 out of 2 will have to do. Could also be a rollout update that much be done locally?

I will test the local stations for a change...
2011 SL; 44,598 miles. 2013 S; 44,840 miles.2016 S30 deceased. 29,413 miles. 2018 S40; 11,987 miles, 485 GIDs, 37.6 kwh 110.89 Ahr , SOH 96.00, Hx 115.22
My Blog; http://daveinolywa.blogspot.com" onclick="window.open(this.href);return false;

abatie
Posts: 2
Joined: Sun Mar 18, 2018 6:09 pm
Delivery Date: 19 Mar 2018

Re: 2018 charging failure on Aeroenvironment (AV) DCFC

Thu Mar 22, 2018 6:14 pm

Well, notsomuch - I tried the AV charging station out by the freeway here (that didn't work a couple of weeks ago) and it still errors. One difference is that the one out at Newport that worked still had the old lever-style connector, while the one that doesn't work has the new push button shove-and-go connector, so maybe the broken-ness is in the newer models? I called them and they didn't have an update, but knew about the issue, so presumably they're working on it...

DaveinOlyWA
Posts: 13338
Joined: Sat Apr 24, 2010 7:43 pm
Delivery Date: 16 Feb 2018
Leaf Number: 314199
Location: Olympia, WA
Contact: Website

Re: 2018 charging failure on Aeroenvironment (AV) DCFC

Thu Mar 22, 2018 8:22 pm

abatie wrote:Well, notsomuch - I tried the AV charging station out by the freeway here (that didn't work a couple of weeks ago) and it still errors. One difference is that the one out at Newport that worked still had the old lever-style connector, while the one that doesn't work has the new push button shove-and-go connector, so maybe the broken-ness is in the newer models? I called them and they didn't have an update, but knew about the issue, so presumably they're working on it...



hmmm? interesting. the old style handles were a disaster! The new ones work much better... on my 2016!
2011 SL; 44,598 miles. 2013 S; 44,840 miles.2016 S30 deceased. 29,413 miles. 2018 S40; 11,987 miles, 485 GIDs, 37.6 kwh 110.89 Ahr , SOH 96.00, Hx 115.22
My Blog; http://daveinolywa.blogspot.com" onclick="window.open(this.href);return false;

palmermd
Posts: 2521
Joined: Fri Apr 23, 2010 3:19 pm
Delivery Date: 31 Mar 2011
Leaf Number: 1100011011
Location: Hermosa Beach, CA

Re: 2018 charging failure on Aeroenvironment (AV) DCFC

Fri Mar 23, 2018 8:13 am

I think I found the problem. Your using an Aeroenvironment charger which is a cheap knockoff of an Aerovironment charger. Haha.
Michael

Leaf since 31 March 2011
Driving electric since 1996


First Bar Loss
Second Bar Loss
Third Bar Loss
Fourth Bar Loss

DaveinOlyWA
Posts: 13338
Joined: Sat Apr 24, 2010 7:43 pm
Delivery Date: 16 Feb 2018
Leaf Number: 314199
Location: Olympia, WA
Contact: Website

Re: 2018 charging failure on Aeroenvironment (AV) DCFC

Fri Mar 23, 2018 5:54 pm

palmermd wrote:I think I found the problem. Your using an Aeroenvironment charger which is a cheap knockoff of an Aerovironment charger. Haha.


There is another level down?? ;)
2011 SL; 44,598 miles. 2013 S; 44,840 miles.2016 S30 deceased. 29,413 miles. 2018 S40; 11,987 miles, 485 GIDs, 37.6 kwh 110.89 Ahr , SOH 96.00, Hx 115.22
My Blog; http://daveinolywa.blogspot.com" onclick="window.open(this.href);return false;

Return to “Problems / Troubleshooting”