It is currently Fri Aug 29, 2014 11:04 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 193 posts ]  Go to page 1, 2, 3, 4, 5 ... 20  Next
Author Message
PostPosted: Tue Feb 15, 2011 5:18 pm 
Offline

Joined: Sun Jan 09, 2011 10:46 am
Posts: 68
Yes. I am out of power. http://yfrog.com/gz3b7nwj. Went from 17 to --- to turtle to dead in about 5 miles. 2.3 miles from dealer. 4.2 miles from home. Part of me is amused that I may go down in history as the first dumbass to drive the car into submission. But I am slightly shaky and upset as I thought there should have been no problem getting home.

Ah well my experience was less than a mile in turtle.
:roll:


Top
 Profile  
 
PostPosted: Tue Feb 15, 2011 5:20 pm 
Offline

Joined: Mon Aug 09, 2010 10:13 pm
Posts: 6154
Location: Orange County, CA
Delivery Date: 26 Feb 2014
Did you try turning it off and back on?

_________________
1 bar lost at 21,451 miles, 16 months.
2 bar lost at 35,339 miles, 25 months.
LEAF traded at 45,400 miles for a RAV4-EV


Top
 Profile  
 
PostPosted: Tue Feb 15, 2011 5:23 pm 
Offline

Joined: Tue Jan 18, 2011 4:11 pm
Posts: 1778
Location: NorCal, USA
Delivery Date: 15 Feb 2011
Leaf Number: 0308
Kelangst wrote:
Am I the first to drain it??

I do believe you are. Or the first to admit it anyway...

_________________

2014 Chevy Spark EV 2LT
2013 Tesla Model S 60kWh + SC
AV L2 EVSE + kWh meter
9.4kW Solar Array + enphase energy


Top
 Profile  
 
PostPosted: Tue Feb 15, 2011 5:36 pm 
Offline

Joined: Sun Jan 09, 2011 10:46 am
Posts: 68
It actually won't let me turn it off. Nor will it let me respectably pull 1 ft into the space. It went dead in the middle of an intersection. I was lucky to be on an incline and coast 100 ft - very slowly in rushour traffic - into the parking lot.

Part of me is laughing. Part is a little cranky that my 17 miles went to dead so quickly. A mile ago I was on the highway so I am counting myself very fortunate to be where I am instead of there.


Top
 Profile  
 
PostPosted: Tue Feb 15, 2011 5:41 pm 
Offline

Joined: Sun May 02, 2010 12:10 am
Posts: 304
Location: Silicon Valley
Delivery Date: 16 Apr 2011
I'm sorry to hear that. How fast were you going in the freeway when you only had 17 miles left? Was the heater turned on at the time and what was the temp outside?

_________________
2011 Blue SL+QC
30,000 miles and counting..


Last edited by trentr on Tue Feb 15, 2011 5:42 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Tue Feb 15, 2011 5:42 pm 
Offline

Joined: Tue Jul 27, 2010 4:00 pm
Posts: 1070
Location: Northern Virginia
Plug it in , charge it up and move on

You will be ok, and I bet it won't happen again

_________________
2012 SL Leaf
order 07/28/2011
took delivery 11/11/11
44,500 miles 11 bars


Top
 Profile  
 
PostPosted: Tue Feb 15, 2011 5:48 pm 
Offline
Moderator

Joined: Thu Apr 22, 2010 11:41 am
Posts: 10387
Location: Seattle, WA
Delivery Date: 25 Feb 2011
Leaf Number: 303
So, what are you planning to do now ? Roadside assistance ...

_________________
1st Leaf : 2/28/2011 to 5/6/2013
2nd Leaf : 5/4/2013 to ?


Top
 Profile  
 
PostPosted: Tue Feb 15, 2011 6:02 pm 
Offline

Joined: Sun Jan 09, 2011 10:46 am
Posts: 68
Plug it in?? Seriously you are saying that? Sigh. I am not near a plug. I am lucky to be in a lot let alone near any power. Yes roadside assistance. Have been waiting over an hour.

I am in San Diego. I had 0 systems on. No air running at all, and power monitor was up. I was 6 miles from home with 17 left on the estimated miles going about 60, as I had been doing for the previous 20 minutes so there should not have been a lot of variability in mileage estimate. Went 17, 16, ---. I pulled off highway thinking to use back streets, went turtle and then less than .75 mile was dead.

Interestingly, the car won't shut off even following all guidance in turning it off. Dealer says if on flatbed, is ok to have it on. Bizarre.


Top
 Profile  
 
PostPosted: Tue Feb 15, 2011 6:04 pm 
Offline

Joined: Mon Sep 13, 2010 9:31 pm
Posts: 1725
I'm a bit surprised it drained 3x as fast as estimated. Any ideas on why? Radio blasting, heater full blast, high beams on.. :)

Doesn't sound right. I would have thought you'd make it home. Can you put the car into neutral and push it into the space?


Top
 Profile  
 
PostPosted: Tue Feb 15, 2011 6:05 pm 
Offline

Joined: Mon Aug 09, 2010 10:13 pm
Posts: 6154
Location: Orange County, CA
Delivery Date: 26 Feb 2014
Interesting. Maybe there is another issue for the dealer to look at.

_________________
1 bar lost at 21,451 miles, 16 months.
2 bar lost at 35,339 miles, 25 months.
LEAF traded at 45,400 miles for a RAV4-EV


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 193 posts ]  Go to page 1, 2, 3, 4, 5 ... 20  Next

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Advertise on the forum | Upgrade your account


© My Nissan Leaf Forum - part of the MyElectricCarForums.com Group