EdmondLeaf
Posts: 1500
Joined: Tue Jan 18, 2011 2:18 pm
Location: Edmond, OK

Re: GE Wattstation Dead on Day 2 of use.

Sat Jun 09, 2012 6:58 am

Diode is one thing but those cars will not charge at all. Do you know if Coulomb chargers (ChargePoint) do the diode check?

davetex99
Posts: 26
Joined: Tue Jul 27, 2010 2:45 pm

Re: GE Wattstation Dead on Day 2 of use.

Wed Jun 13, 2012 5:46 pm

A new local owner not on this forum had her new Leaf refuse to charge after she used her GE Wattstation at home. The dealer said the damage was caused by the GE station. They are fixing the Leaf under warranty and have instructed her not to use the GE unit.
Dave Davidson
Glen Burnie, Maryland
2011 Glacier Pearl SL w/QC 1041
Reserved 4/20/2010
Finally bought orphan due to delays
Still have my reservation and may use it for a 2013 Leaf

User avatar
redLEAF
Gold Member
Posts: 1302
Joined: Mon Apr 26, 2010 12:38 pm
Delivery Date: 23 Dec 2011
Location: Chicago, IL

Re: GE Wattstation Dead on Day 2 of use.

Wed Jun 13, 2012 7:07 pm

Wow, I came close to going with the GE unit but it simply would have been a tight fit (where I needed to have it wall mounted) so opted for a much smaller (and less expensive) Schneider / Sq D which has performed flawlessly for the last 6 months. The GE is a looker but needs to get its act together, I'm sure they'll eventually get this right but a bad rap from Nissan will be hard to overcome easily.
2012 Nissan LEAF SL
Cayenne Red
(Chicago 2016?) MBZ B-class Electric Drive
EVSE: 10/07/11 Schneider EVlink

User avatar
Nubo
Posts: 3861
Joined: Fri May 28, 2010 11:01 am
Delivery Date: 31 Oct 2014
Location: Vallejo, CA

Re: GE Wattstation Dead on Day 2 of use.

Wed Jun 13, 2012 8:32 pm

redLEAF wrote:Wow, I came close to going with the GE unit but it simply would have been a tight fit (where I needed to have it wall mounted) so opted for a much smaller (and less expensive) Schneider / Sq D which has performed flawlessly for the last 6 months. The GE is a looker but needs to get its act together, I'm sure they'll eventually get this right but a bad rap from Nissan will be hard to overcome easily.


Depends on what is going on. Is the GE unit overloading the diode? Are its diode test parameters within specs (if any?) If so, then the finger of blame could shift back to Nissan. Hopefully at some level they're working together on this.

I'm curious as to which of the common L2 units does the diode test?
I noticed you're still working with polymers.

User avatar
davewill
Posts: 4542
Joined: Thu Mar 17, 2011 6:04 pm
Location: San Diego, CA, US

Re: GE Wattstation Dead on Day 2 of use.

Thu Jun 14, 2012 10:04 am

Nubo wrote:...I'm curious as to which of the common L2 units does the diode test?
From what I've been able to glean from the forum, the only ones that DON'T test are the AV unit, and the Nissan L1 EVSE. So the dealer will never detect a bad diode without specifically testing for it with something other than their EVSE. Certainly most (all?) of the public ones like ChargePoint and Blink do. Of the home units, I know that SPX, Coulomb, Blink, and apparently GE EVSEs do.

P.S. It was nice that the dealer fixed that woman's LEAF for free, but it would be better if someone held GE responsible for repairing a LEAF instead. You can bet they would quickly get their act together.
2014 Rav4 EV, Blizzard Pearl White
2011 LEAF SL w/QC, Blue Ocean, returned at end of lease

smkettner
Posts: 6605
Joined: Mon Aug 09, 2010 10:13 pm
Delivery Date: 26 Feb 2014
Location: Orange County, CA

Re: GE Wattstation Dead on Day 2 of use.

Thu Jun 14, 2012 10:24 am

davewill wrote:P.S. It was nice that the dealer fixed that woman's LEAF for free, but it would be better if someone held GE responsible for repairing a LEAF instead. You can bet they would quickly get their act together.

If the GE units were systematically damaging the LEAF I would think we would hear more of these troubles.
There would certainly be a lot of returns for GE if Nissan was fixing a lot of these under warranty and declaring GE Wattstation defective.
1 bar lost at 21,451 miles, 16 months.
2 bar lost at 35,339 miles, 25 months.
LEAF traded at 45,400 miles for a RAV4-EV

lipower
Posts: 58
Joined: Sun Nov 27, 2011 7:56 am
Delivery Date: 16 Dec 2011
Leaf Number: 5852
Location: Antioch, IL

Re: GE Wattstation Dead on Day 2 of use.

Thu Jun 14, 2012 10:40 am

That is unfortunate that some of you are having issues with the WattStation. I have not had any issues with mine. It has been installed since December and charges every day. I now have over 7,000 miles of trouble-free charging on it. The main reason I went with the GE over all the other units was that it had a 30amp rating and it was made by GE. It sucks when two behemoths start pointing their finger at each other. My personal favorite is when Microsoft and IBM pull their fingers out. Nightmare.
• '12 Black LEAF SL Rec: 12/16/11
• GE Wattstation L2/30A
• 5.7kW Solar Array 28 Evergreen 205 w/Enphase M190
https://enlighten.enphaseenergy.com/pub ... /S7fx96349

Benjenn
Posts: 54
Joined: Fri Apr 20, 2012 1:49 pm
Delivery Date: 19 May 2012
Leaf Number: 020044
Location: Edmond, OK

Re: GE Wattstation Dead on Day 2 of use.

Thu Jun 14, 2012 12:17 pm

Ours is one of the ones EdmondLeaf mentioned in his post. We've had our Leaf since May 19th but only driven it about 350 miles so far... charged it with our GE Wattstation maybe 6 or 7 times. Plugged it in to charge last Thursday, the charger came on, the charging lights on the car started blinking and then everything went off. Tried multiple times. Took it to a nearby Nissan dealer to plug into their charger. Nothing. Tried the trickle charger at home. Nothing. The Nissan Dealer we got it from came to our house Friday to run diagnostics which said the on-board charger was bad and he told us they knew of problems with the GE chargers causing this. We took the car in Monday, Nissan overnighted the part, the dealer charged the car and we picked it up last night. We took the charger back to Lowe's and ordered the Aerovironment charger. Not taking any more chances! Thrilled with the service from our Nissan Dealer. Happy to have our Leaf back in working order so quickly! Anxious to get the new charger.
Ordered 3/23/2012
Took delivery 5/19/2012 - 8,000 miles so far

Cayenne Red SL
License Plate - YBUYGAS

Alric
Posts: 137
Joined: Mon Apr 16, 2012 6:00 pm
Delivery Date: 16 May 2012

Re: GE Wattstation Dead on Day 2 of use.

Thu Jun 14, 2012 12:25 pm

GE's Six Sigma is slipping!

KJD
Gold Member
Posts: 1347
Joined: Sat Jan 22, 2011 11:06 am
Delivery Date: 08 Dec 2011
Leaf Number: 15656
Location: SLC, UT
Contact: Website

Re: GE Wattstation Dead on Day 2 of use.

Thu Jun 14, 2012 12:48 pm

Installed my GE Wattstation first week of December and it has worked great.

I have never had a moments trouble with it. Nissan just likes to sell the AV unit for inflated price.
2012 SL Delivered 12/08/2011
Sold 05/12/2015
2012 Tesla Model S 85

Return to “EVSE / Charging Equipment and Networks”